Still getting resets - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-18-2008, 12:30 PM   #1  
:(
Thread Starter
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,254
Total Cats: 2
Default Still getting resets

but my ebc is working or it seems to be. check this log
and why cant we upload xls files?
So far ive uber grounded the sytem and made sure all my connections where still good. I am at a loss wtf is wrong with this thing, why would it be reseting like that.
Is it my COP's cause at low boost they do just fine no resets etc. I am confuzled Scot Chad anyone help!!
Attached Files
File Type: rar hope.rar (21.0 KB, 27 views)

Last edited by magnamx-5; 07-18-2008 at 12:47 PM. Reason: Wrong god damn file
magnamx-5 is offline   Reply With Quote
Old 07-18-2008, 01:38 PM   #2  
:(
Thread Starter
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,254
Total Cats: 2
Default

going back to mbc then
magnamx-5 is offline   Reply With Quote
Old 07-18-2008, 01:40 PM   #3  
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,229
Total Cats: 3
Default

Maybe that's the way your MS asks you to get an IC?
Rafa is offline   Reply With Quote
Old 07-18-2008, 01:46 PM   #4  
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,538
Total Cats: 40
Default

Quote:
Originally Posted by magnamx-5 View Post
and why cant we upload xls files?
b/c they're bigger than .zip files

zip up your log and you can post it.
kotomile is offline   Reply With Quote
Old 07-18-2008, 01:56 PM   #5  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 74,180
Total Cats: 2,016
Default

are you still running inverted spark and kags old spark mods?
Braineack is offline   Reply With Quote
Old 07-18-2008, 02:45 PM   #6  
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,710
Total Cats: 2
Default

I bet those fets that need the mica insulators are grounding out on the heatsink.
Saml01 is offline   Reply With Quote
Old 07-18-2008, 11:43 PM   #7  
:(
Thread Starter
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,254
Total Cats: 2
Default

i used mica insulator etc nothing is touhcing the case that doesnt need to. As i said before i did everystep listed on this site by every user ever posted Sam. My spark is not the issue Scot it works fine on low boost and worked fine before with no changes whatsoevver. I have firmly decided EBC can go **** itself.
magnamx-5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 08:02 AM
FM 36 -2 tooth wheel with Microsquirt 3 mx5-kiwi MEGAsquirt 5 09-01-2015 08:30 PM
Just installed MS, getting resets/resetting albumleaf MEGAsquirt 5 07-12-2009 09:32 PM
Please Help me Figure out why I'm Getting Resets! MikeRiv87 MEGAsquirt 48 01-31-2009 12:05 PM
Continuous ECU Resets (The Death) cjernigan MEGAsquirt 29 10-31-2007 07:16 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:39 AM.




We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.