Strange stuff that always bothers me: fans stay on, Gamme Enrich - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-13-2012, 09:20 PM   #1
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default Strange stuff that always bothers me: fans stay on, Gamme Enrich

For some reason my fans come on at the correct temperature, but they don't turn off. I have the fan running off JS2 (boost control) and just like I said, it turns on but won't turn off unless I turn the AC button on flip the blower on/off twice. It also comes on when I crank the car, with the same on/off procedure to turn it off.

Then, gamma enrichment is always on at 116. I don't know why, can someone look at my MSQ and tell me what I'm overlooking?
Attached Thumbnails
Strange stuff that always bothers me: fans stay on, Gamme Enrich-gamma-enrich.jpg  
Attached Files
File Type: msq Trey 1-13-12.msq (39.8 KB, 59 views)
hustler is offline   Reply With Quote
Old 01-13-2012, 09:32 PM   #2
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 837
Total Cats: 2
Default

because race car
jbrown7815 is offline   Reply With Quote
Old 01-13-2012, 09:45 PM   #3
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by jbrown7815 View Post
because race car
-1 for ------ry.
hustler is offline   Reply With Quote
Old 01-13-2012, 09:47 PM   #4
Guest
 
2Bit's Avatar
 
Join Date: Jan 2012
Posts: 95
Total Cats: -102
Default

Can you post your user defined Cold start and Warm up enrichments?
2Bit is offline   Reply With Quote
Old 01-13-2012, 09:48 PM   #5
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by 2Bit View Post
Can you post your user defined Cold start and Warm up enrichments?
I can, but they're all under 161*f. Still want it?

I think I got all the project files and MSQ uploaded here.
Attached Files
File Type: msq pcVariableValues.msq (400 Bytes, 59 views)
File Type: msq Trey 1-13-12.msq (39.8 KB, 67 views)
hustler is offline   Reply With Quote
Old 01-13-2012, 09:49 PM   #6
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 837
Total Cats: 2
Default

Quote:
Originally Posted by hustler View Post
-1 for ------ry.
Take it back :wtc:
jbrown7815 is offline   Reply With Quote
Old 01-13-2012, 09:49 PM   #7
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

What are your other enrichments at when gamma is at 116? Baro? others.
240_to_miata is offline   Reply With Quote
Old 01-13-2012, 09:50 PM   #8
Guest
 
2Bit's Avatar
 
Join Date: Jan 2012
Posts: 95
Total Cats: -102
Default

No i guess not. That's where i was going start with the t/s.
2Bit is offline   Reply With Quote
Old 01-13-2012, 09:51 PM   #9
Guest
 
2Bit's Avatar
 
Join Date: Jan 2012
Posts: 95
Total Cats: -102
Default

Yes that's the next step in the FI. What are the rest of the enrichments at while at 116?
2Bit is offline   Reply With Quote
Old 01-13-2012, 09:55 PM   #10
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by 240_to_miata View Post
What are your other enrichments at when gamma is at 116? Baro? others.
baro is 28 and 205. EGO is turned off.
hustler is offline   Reply With Quote
Old 01-14-2012, 12:29 AM   #11
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Have a log of it running?
Techsalvager is offline   Reply With Quote
Old 01-14-2012, 02:49 AM   #12
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Techsalvager View Post
Have a log of it running?
This is a couple days old.
Attached Files
File Type: msl 2012-01-08_15.15.31.msl (1.34 MB, 86 views)
hustler is offline   Reply With Quote
Old 01-14-2012, 03:30 AM   #13
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

its the stupid IAT correction.
GAIR
Techsalvager is offline   Reply With Quote
Old 01-14-2012, 10:36 AM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

Quote:
Originally Posted by hustler View Post
baro is 28 and 205. EGO is turned off.
that would make the setup run like crap if baro was actually turned on.


the Gammae is your coolant (ait) corrected air density table.

your fan problem is odd. looks like you want it to come on at 195 and off at 190F but it never turns off? I wonder if there's a zener diode on that output holding the channel open or something.
Braineack is offline   Reply With Quote
Old 01-14-2012, 11:03 AM   #15
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Techsalvager View Post
its the stupid IAT correction.
GAIR
Thanks. I haven't jacked with that in years.
hustler is offline   Reply With Quote
Old 01-14-2012, 11:16 AM   #16
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Braineack View Post
that would make the setup run like crap if baro was actually turned on.
EGO is turned off, not baro %.

Quote:
Originally Posted by Braineack View Post
your fan problem is odd. looks like you want it to come on at 195 and off at 190F but it never turns off? I wonder if there's a zener diode on that output holding the channel open or something.
The fan never worked properly with MS. I have the standard circuitry where the MSpnp is supposed to trigger the fans without the thermoswitch...but that never happened so I wired it to the boost control output. I'm about to give up and put the fan on a SPST and trigger it off the same output. Hopefully that way it will turn off.
hustler is offline   Reply With Quote
Old 01-14-2012, 11:24 AM   #17
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

Quote:
Originally Posted by hustler View Post
EGO is turned off, not baro %
go to engine constants....baro is off.
Braineack is offline   Reply With Quote
Old 01-14-2012, 11:33 AM   #18
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Braineack View Post
go to engine constants....baro is off.
Bro, I do not have barometric correction on my "1st batch" MSpnp. Sorry, that did not compute...but I'm slamming coffee now.
hustler is offline   Reply With Quote
Old 01-14-2012, 12:04 PM   #19
Elite Member
iTrader: (6)
 
Join Date: Nov 2007
Location: Southlake,Texas
Posts: 3,251
Total Cats: 17
Default

I vote for a manual switch in cockpit for the fans. Other topics, I don't know, but you're cute.
Bond is offline   Reply With Quote
Old 01-14-2012, 12:10 PM   #20
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by Bond View Post
I vote for a manual switch in cockpit for the fans. Other topics, I don't know, but you're cute.
Manual fan switches on street cars are for cave men.

I'm aware, do you think I spend all this time in the gym to be ugly?
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:58 PM.