sync loss - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-15-2015, 09:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default sync loss

12/15/15 4:01:04 PM ebug: Cleared 121 orphans
12/15/15 4:01:04 PM :Warning: OverRun condition! No bytes expected from controller, found 12
12/15/15 4:01:04 PM ebug: Controller reported Comms error, skipping runtime data read. Unexpected runtime response size, expected: 237, received: 116

So I'm guessing for some reason my serial to usb cable decided to take a crap? It really only happens when I hit high boost, upwards of 10psi. This happened like 20 times in a 40m drive.

*Can't load .msl, says missing security token
whinin is offline   Reply With Quote
Old 12-15-2015, 09:25 PM   #2
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

12/15/15 4:06:53 PM :Warning: Comm Thread not heard from in 4.488 seconds, Reporting Thread where about.
whinin is offline   Reply With Quote
Old 12-15-2015, 11:21 PM   #3
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,990
Total Cats: 1,457
Default

Refresh the page and try to load the msl again.

This would be a comm error, a sync loss normally relates to the ECU being sync'd with the engine.
aidandj is offline   Reply With Quote
Old 12-16-2015, 05:49 PM   #4
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

Gotcha, I had the terminology wrong.

Well, it has gotten worse. I checked my connections to the MS3x, and even changed ports to COM5 from COM4. I uninstalled the driver and reinstalled it, still getting errors and lost of data. I will have to buy another cable (maybe get the BT module, my laptop supports BT). Anyone have experience with the BT module?
whinin is offline   Reply With Quote
Old 01-01-2016, 03:53 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

Christmas brought me a bluetooth module for the MS. MSDroid and 4 logs later, and no loss of data. Happy!
whinin is offline   Reply With Quote
Old 01-01-2016, 04:03 PM   #6
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

So what about autotune does that work well bt?
90 Turbo is offline   Reply With Quote
Old 01-01-2016, 04:06 PM   #7
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

90 Turbo is offline   Reply With Quote
Old 01-01-2016, 04:57 PM   #8
Junior Member
Thread Starter
 
Join Date: Apr 2013
Location: Elgin, SC
Posts: 359
Total Cats: -4
Default

Still have to use a laptop if you want to autotune live. Otherwise you can port the logs over to the laptop, run autotune, save tune, then load the tune on your phone.
whinin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rotrex belt size gsyk59 Supercharger Discussion 2 02-02-2016 10:46 AM
High VE Table after New Intercooler iparnell MEGAsquirt 8 12-06-2015 08:58 PM
Boost is unstable at peak when wastegate opens Fatvod DIY Turbo Discussion 3 11-19-2015 03:01 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:53 AM.