MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

tachometer reading off

 
Old 11-20-2018, 03:16 PM
  #1  
Newb
Thread Starter
 
Join Date: Jun 2018
Posts: 26
Total Cats: 0
Default tachometer reading off

hello, I freshly got mspnp2 and my tachometer reading on it seems to be off by around 1000 rpm, what can I do to solver this? also it is not picking up my wideband signal or is not holding the calibration for it since if I open up the calibrate afr table in tools it always comes up as blank. My car seems to want to idle, and I feel my biggest issue is these to factors. I'm gonna link a data log where I kept the rpm around 800 except for a couple revs, and my current tune.
Attached Files
File Type: msl
2018-11-20_11.39.44.msl (477.2 KB, 9 views)
File Type: msq
CurrentTune.msq (115.8 KB, 9 views)
yukiviolet is offline  
Old 11-21-2018, 03:30 PM
  #2  
Newb
Thread Starter
 
Join Date: Jun 2018
Posts: 26
Total Cats: 0
Default

To add to this, its my tach imput that's off, car is stock engine wise so I can't think of anything that would mess with the tach imput, and runs fine on stock ecu. the car trys to idle but its trying to at around 100rpm. the wideband signal is going through the stock o2 signal wire, but just reads extremely rich megasquirt wise.
yukiviolet is offline  
Old 11-25-2018, 03:55 PM
  #3  
Newb
Thread Starter
 
Join Date: Jun 2018
Posts: 26
Total Cats: 0
Default

problem has been solved timing was just off, afr seems to have fixed its self
yukiviolet is offline  
Old 11-26-2018, 09:55 AM
  #4  
Boost Czar
iTrader: (62)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 76,394
Total Cats: 2,296
Default

it's a miata, the tach is off -- this wasn't fixed by changing the timing.
Braineack is offline  
Old 11-26-2018, 11:56 PM
  #5  
Newb
Thread Starter
 
Join Date: Jun 2018
Posts: 26
Total Cats: 0
Default

imput was off on megasquirt, fixed the timing the .5 it was off and the tach imput read right. the actual tach itself has always been weird, but the car most definitely wasn't running at 2k rpm like it said on tunerstudio.
yukiviolet is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TheBandit
Miata parts for sale/trade
216
03-11-2019 01:22 PM
SKMetalworks
General Miata Chat
16
02-09-2014 03:46 PM
carnut169
Engine Performance
13
05-03-2012 12:10 PM
TURNS101
Engine Performance
0
07-10-2009 06:46 PM
shinobix
Miata parts for sale/trade
2
04-17-2007 08:53 PM


Thread Tools
Search this Thread
Quick Reply: tachometer reading off


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.