tracing injector wire 3&4 not working MSPNP - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-10-2009, 09:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default tracing injector wire 3&4 not working MSPNP

I have a MSPNP for a 97, my car has been starting up really rough and then after a couple minutes with then idle fine

apparently what is going on is that the fuel injectors for cylinders 3 and 4 are not firing at all, i plugged in the stock computer to double check and they still do not move, i doubled checked them and they function fine

i removed the section of wiring harness from inside the engine bay so i could test it, and there is no breaks in the wires, i have tested all the ones that go to those 2 injectors and the front 2 and they are all fine.

so i have 3 questions

1) I know what points to test on the plug in the engine bay, but what plug do i test behind my seat to check to see if i have a break in the wire?

2) what gauge wire do i need to replace those with if that is what is bad?

3) If those are good, what else could it be?
Dlaitini is offline   Reply With Quote
Old 01-10-2009, 09:32 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,910
Total Cats: 1,793
Default

check positions 4W, 4X (Green, Green/White) at the yellow ECU connectors.
Braineack is offline   Reply With Quote
Old 01-11-2009, 10:26 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default

cool thank you, found the wire had a cut through it where something was rubbing
Dlaitini is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bunch of NB stuff - mspnp2, begi intake mani, injectors mikeflys1 Miata parts for sale/trade 12 05-01-2016 10:51 AM
MS3 or MSPNP Pro konmo MEGAsquirt 22 11-05-2015 03:32 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
mm0105 TABLE SWITCHING WIRING? slomiata MEGAsquirt 2 09-15-2015 01:54 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:36 PM.