TunerStudio Not Communicating with MSPNP - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-18-2010, 02:12 PM   #1
Elite Member
Thread Starter
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default TunerStudio Not Communicating with MSPNP

Finally ready to tune my car and my MegaSquirt isn't communicating with my pc. I just bought TS and I'm getting the following msg:

"Failure to open current port.

This is usually because the virtual serial device such as a usb to serial cable or bluetooth dongle is not currently connected to your computer.
Monitoring an invalid serial port can cause stability issues on some systems.

Would you like to work offline blah blah..."

I installed the driver for the usb to serial port and I'm waiting to get a call bac kfrom DIY.
pusha is offline   Reply With Quote
Old 11-18-2010, 02:32 PM   #2
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Did you set the communication settings in TS?
hustler is offline   Reply With Quote
Old 11-18-2010, 02:41 PM   #3
Elite Member
Thread Starter
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

I tried to set it to COM 4 as indicated by my USB Serial Port Properties with no luck. It keeps failing to connet.
pusha is offline   Reply With Quote
Old 11-18-2010, 03:01 PM   #4
Newb
 
Join Date: Apr 2010
Posts: 8
Total Cats: 0
Default

Have you set the buffers to the minimum?
chacer is offline   Reply With Quote
Old 11-18-2010, 03:05 PM   #5
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

What happens when you portcheck the MSPNP?

Ben is offline   Reply With Quote
Old 11-18-2010, 03:07 PM   #6
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by chacer View Post
Have you set the buffers to the minimum?
Awesome newb post.
Ben is offline   Reply With Quote
Old 11-18-2010, 04:10 PM   #7
Elite Member
Thread Starter
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

This is what I get:

pusha is offline   Reply With Quote
Old 11-18-2010, 04:50 PM   #8
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Livonia, Michigan
Posts: 5,684
Total Cats: 10
Default

Dude ************!!!!! is the cable software in your laptop. I already connected to your MSPNP with mine!!! **** **** **** FUCKJlfkj;sl dkjal; gkjasd
buffon01 is offline   Reply With Quote
Old 11-18-2010, 04:55 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,896
Total Cats: 1,792
Default

so use com 4 at 9600...
Braineack is offline   Reply With Quote
Old 11-18-2010, 04:56 PM   #10
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Can you post a screenshot of your TunerStudio communications settings?
Ben is offline   Reply With Quote
Old 11-18-2010, 04:58 PM   #11
Elite Member
Thread Starter
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -32
Default

I was leaving port checker open >.<

Got it now. Thanks all!

Jon, Pelame la punta de la pija traga sable. Que me peles la pija pedaso de vomito ensangrentado. Significa que so us come leche shupa pija.
pusha is offline   Reply With Quote
Old 11-18-2010, 05:03 PM   #12
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Livonia, Michigan
Posts: 5,684
Total Cats: 10
Default

Quote:
Originally Posted by Pusha View Post
I was leaving port checker open >.<

Got it now. Thanks all!

Jon, Pelame la punta de la pija traga sable. Que me peles la pija pedaso de vomito ensangrentado. Significa que so us come leche shupa pija.
Nice try. You're still a dumb fat bitch. Bravo!!!
buffon01 is offline   Reply With Quote
Old 11-18-2010, 06:15 PM   #13
Elite Member
iTrader: (7)
 
Join Date: Jul 2009
Location: Gainesville,Fl
Posts: 3,354
Total Cats: 7
Default

Good luck with tuning, Jake!
turotufas is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
mm0105 TABLE SWITCHING WIRING? slomiata MEGAsquirt 2 09-15-2015 01:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:09 PM.