Tuning Base Timing - Fixed/Use Table - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-15-2015, 12:26 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2012
Location: Calgary, AB
Posts: 151
Total Cats: -11
Default Tuning Base Timing - Fixed/Use Table

I have a question regarding instructions I've read about base tuning that don't quite make sense to me. I'll describe the way I've tuned my base timing..

1) Switch Fixed Advanced to "Fixed Timing" and set to 10.
2) Open up "Trigger Wizard" and add/remove offset angle until your notches on your crank line up with 10/T (for NB).
3) Hit "Burn" THEN switch "Fixed Timing" to "Use Table" -I'm confused here.
4) After setting it back to "Use Table" my timing no longer lines up to 10/T, instead it sits around 12/T+2 notches. If I switch my timing back to "Fixed Timing" it lines up to 10/T.

So I've left my car in "fixed timing" since I figure the goal was to get the car running there. Am I missing something here? Should I be running "use table?"

Thanks
Chowcow is offline   Reply With Quote
Old 03-15-2015, 12:35 AM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,199
Total Cats: 2,584
Default

you set it to fixed timing to line up the engine at 10* and then make sure the ms is offsetting is set to reflect that. to basically synchronize them.

do not, ever, leave it at fixed timing after you do this. unless you want your car to run like crap

your car is not supposed to idle at 10*
18psi is offline   Reply With Quote
Old 03-15-2015, 01:00 AM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2012
Location: Calgary, AB
Posts: 151
Total Cats: -11
Default

Ahh... Makes sense.. I'll change it over to "Use Table" now.

Although I played around with both of them and haven't noticed a difference..

Thanks for the prompt reply.
Chowcow is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:15 AM.