Upgrade Time - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-26-2013, 09:06 PM   #21
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

soooo to reset my crank ckt I found these instructions

Jump D1
Jump D2.
Jump XG2 and XG1
Jump Tachselect to Optoin

D1 and D2 were already jumped. xg2 and xg1 were jumped. In my spirit of changing things had moved my jumper from tachselect to vrin and am now putting it back to tach select to optoin.

I am now connecting optoin to xg1(or xg2). Also i'm supposed to run a 470ohm pull-up resistor from what looks to be c16 to..... d1?

Please confirm.

Last edited by krissetsfire; 08-26-2013 at 09:29 PM.
krissetsfire is offline   Reply With Quote
Old 08-26-2013, 09:28 PM   #22
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default



end result.
Attached Thumbnails
Upgrade Time-photo.jpg  
krissetsfire is offline   Reply With Quote
Old 08-26-2013, 10:23 PM   #23
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

Part 2. I wish franks blog didn't go down....

So i'm reading the manual and do I need to do anything with these jumpers? Next step is to add my boost controller as well. I'm going to do go look around the interwebs for how to install it on my board. If anyone has a quick and dirty install step by step i'll take handouts.


Also. Right now I currently have my fuel pump fuse pulled and have a 1k resistor in my diagnostic box. Is that still necessary with my new ecu?
Attached Thumbnails
Upgrade Time-ms3x-jps.png  
krissetsfire is offline   Reply With Quote
Old 08-26-2013, 10:32 PM   #24
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

If it's anything like mine you need JP3 and JP7. I removed JP8 because it was triggering INJ G. Why are you adding a boost controller to the board?

I have MS triggering the fuel pump relay via the light green wire.
FRT_Fun is offline   Reply With Quote
Old 08-26-2013, 11:02 PM   #25
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

I'm not sure what the reasoning was behind the fuel pump being setup the way it was. I had a tach issue with my MS and sent it to scott a in 2007. He fixed it and didn't like my sparkly blue car audio cable I had used so he replaced all of it as well as changed my fuel pump ckt.

Why would I not have MS control my boost controller?
krissetsfire is offline   Reply With Quote
Old 08-26-2013, 11:07 PM   #26
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Do you have a JimStim? If so you should power up the mainboard and perform the voltage checks in the manual before installing the MS3 card. Also you can test that the crank input is correct before installation.
southernmx5 is offline   Reply With Quote
Old 08-26-2013, 11:13 PM   #27
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by krissetsfire View Post
Why would I not have MS control my boost controller?
You would. But why are you installing things? It's part of the expander board.

FRT_Fun is offline   Reply With Quote
Old 08-26-2013, 11:42 PM   #28
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

fair enough.

I don't have a stim but i plugged it in to my car without the cpu in it and checked voltage on tsel and got .06 volts. I still need to flash the firmware too.
krissetsfire is offline   Reply With Quote
Old 08-26-2013, 11:50 PM   #29
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Ok. You may also want to check the voltages on the 40 pin socket before plugging in the ms3 card. The pins with 5 Volts should still be good but check that pin 16 has 12 Volts.

A safe way to check the crank input in the car is to turn it over with the fuel pump jumper removed and the coils disconnected. Verify that the cranking rpm is stable in TS before trying to start the engine.

EDIT: the above method is per the ms3 manual for anyone that scoffs at this.

Last edited by southernmx5; 08-27-2013 at 06:01 PM.
southernmx5 is offline   Reply With Quote
Old 08-27-2013, 08:53 AM   #30
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

ugh, so much pressure for me to get my MS documents back online.
Braineack is offline   Reply With Quote
Old 08-27-2013, 12:31 PM   #31
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

I'm a little sad frank pulled his down cause of one person? now we all have to suffer :-/. I wish I was more knowledgeable in the area. I would do some nice write ups. maybe I will after I'm done. Why are your documents gone brain, need space?
krissetsfire is offline   Reply With Quote
Old 08-27-2013, 12:36 PM   #32
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

My sugar daddy decided i was taking up too much bandwidth for free and I was axed.
Braineack is offline   Reply With Quote
Old 09-01-2013, 07:40 AM   #33
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

I was hosting this on my own webserver on my own expense, but that doesn't mean people have to take it for granted. I'm not vising any of you.
I feel bad for you guys as well and I'm planning on taking the site back online shortly. No reason to throw away mine and Scott's hard work over a ********.
Need to think of a way to protect our intellectual property though as that seems to be the standard (all those who contributed).

Last edited by WestfieldMX5; 09-01-2013 at 07:56 AM.
WestfieldMX5 is offline   Reply With Quote
Old 09-01-2013, 10:56 AM   #34
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

I've got some stuff in the works for a site. I still have a lot to learn though so it'll be a slow process.
FRT_Fun is offline   Reply With Quote
Old 09-02-2013, 07:15 AM   #35
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

That's commendable, but I don't want my work being copied to other sites. Sorry.
WestfieldMX5 is offline   Reply With Quote
Old 09-02-2013, 07:42 AM   #36
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Quote:
Originally Posted by WestfieldMX5 View Post
I was hosting this on my own webserver on my own expense, but that doesn't mean people have to take it for granted. I'm not vising any of you.
I feel bad for you guys as well and I'm planning on taking the site back online shortly. No reason to throw away mine and Scott's hard work over a ********.
Need to think of a way to protect our intellectual property though as that seems to be the standard (all those who contributed).
Ahh, Frank - what a relief - just last week I was thinking about a wiring issue and thought - hey, just have a fast look at Frank's site.. *dammit* ..
So it's nice to know you will take it back online...
Edit: Make a login for the page standard, so you know who is having access...
Zaphod is offline   Reply With Quote
Old 09-02-2013, 03:32 PM   #37
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Quote:
Originally Posted by WestfieldMX5 View Post
That's commendable, but I don't want my work being copied to other sites. Sorry.
Wouldn't be using your work. Which is why it would be a long process. You really do get butthurt fast.
FRT_Fun is offline   Reply With Quote
Old 09-02-2013, 03:45 PM   #38
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Please do not start this a 2nd time, I am warning you.
WestfieldMX5 is offline   Reply With Quote
Old 09-06-2013, 06:26 PM   #39
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

Quote:
Originally Posted by krissetsfire View Post

soooo to reset my crank ckt I found these instructions
Jump D1
Jump D2.
Jump XG2 and XG1
Jump Tachselect to Optoin

D1 and D2 were already jumped. xg2 and xg1 were jumped. In my spirit of changing things had moved my jumper from tachselect to vrin and am now putting it back to tach select to optoin.

I am now connecting optoin to xg1(or xg2). Also i'm supposed to run a 470ohm pull-up resistor from what looks to be c16 to..... d1?

Please confirm.
I finally have some time to spend on this again. Can I get a paint by numbers or a verification of what I need to do to get this running?

I followed the instructions above. So to my knowledge I have my crank in setup correctly on the board. Does it look correct in the picture and according to me following the instructions listed in my quote?

Secondly:


Paint by numbers again what do I do with this portion: please consider I am using opto and not vr ckt.

Please verify My optoin ckt is correct for crank
Please inform me what ms3x jumpers and what not I am use then i will flash my board. I should be up and running then?

I am running new fuel and spark wires now. I'm also installing some injectors and hopefully I can be spoon fed enough by the time I finish these tasks to spin through my first 3 gears and maybe some 4th (after some tuning of coarse.

Last edited by krissetsfire; 09-06-2013 at 06:44 PM.
krissetsfire is offline   Reply With Quote
Old 04-25-2014, 07:53 PM   #40
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2008
Location: Tucson, Arizona
Posts: 889
Total Cats: 55
Default

I had been short on time for a while and finally got back to rebuilding this thing. Since I'm all over the place I downloaded a manual and brought my MS with me on the plane. I've been short on time but put my mind to making time to finish this damn thing.

I believe to have all my stuff working. I just have to flash and load a base msq.



I have ms3+ms3x in a 1990 miata. Using my old harness for everything but the below is going to my ms3x harness.

Sequential Fuel
Sequential Timing
Boost Controller
Idle Control
Fan

ID 1000 injectors

CAS is off my 1.6
1.8 TB & TPS
Toyota Cops

MS WISE I am running everything pretty much the same as Frank's Westfield blog with the exception of me using hall instead of vr.
Anyone have a base msq for same or close setup?

I'm just shooting this off before I get home. I'll research some when I get home. If I can get a little spoon fed before I figure out I wouldn't cry about it.
krissetsfire is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:25 AM.