video of starting probs - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-08-2011, 11:41 PM   #21
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

Quote:
Originally Posted by Techsalvager View Post
just remember will cranking under set rpms, spark timing is advanced +10 on the already fixed number
huh?
DrewLGT is offline   Reply With Quote
Old 04-08-2011, 11:42 PM   #22
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

If you try it, and it doesn't solve your problem, are you any worse off than you were before you tried it?
fooger03 is offline   Reply With Quote
Old 04-08-2011, 11:47 PM   #23
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

Quote:
Originally Posted by fooger03 View Post
If you try it, and it doesn't solve your problem, are you any worse off than you were before you tried it?


are you referring to one thing in particular?

i'm planning on trying all these things.
DrewLGT is offline   Reply With Quote
Old 04-09-2011, 02:06 AM   #24
Junior Member
 
Join Date: Jun 2007
Posts: 411
Total Cats: 0
Default

When I was trying to figure out if it was a lean condition, I played with req fuel. Told it I had 180cc injectors instead of 230cc. That way the fuelling goes up globally. Got it running for a bit, until I got a new fuel (richer) VE table.
Greg G is offline   Reply With Quote
Old 04-09-2011, 12:40 PM   #25
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

these settings look ok?
Attached Thumbnails
video of starting probs-projectprop.jpg  
DrewLGT is offline   Reply With Quote
Old 04-09-2011, 12:41 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

change the cranking RPM to 350 and req_fuel to 13.0, and see what happens.

keep secondary fuel load disabled.

do you have a narrowband or wideband?

Never seen the TPS do that...
Braineack is offline   Reply With Quote
Old 04-09-2011, 03:56 PM   #27
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

Narrow band
DrewLGT is offline   Reply With Quote
Old 04-10-2011, 09:20 PM   #28
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

i appreciate everyone's help. i got it running today.

i adjusted the req fuel and set the cranking rpms to 350 like brain suggested , and it fired up. it idled pretty low and a little rough, so i bumped the req fuel up to 13.2. idles pretty smooth around 850rpm now.
DrewLGT is offline   Reply With Quote
Old 04-10-2011, 09:22 PM   #29
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2008
Location: Evansville, Indiana
Posts: 314
Total Cats: 0
Default

one thing that i noticed is that it sounds different than it used to. the best way i can describe it, is that it sounds kind of like a motor boat. Im hoping it's just the timing, which im going to set tomorrow...
DrewLGT is offline   Reply With Quote
Old 04-11-2011, 09:38 AM   #30
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

well make sure you're firing on all 4.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:57 AM.