VTPS question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-03-2009, 08:05 PM   #1
Senior Member
Thread Starter
iTrader: (7)
 
nicacus's Avatar
 
Join Date: Jul 2006
Location: SLC UT
Posts: 1,133
Total Cats: 0
Default VTPS question

I installed the wells TPS last night.
Is it normal for it to show 7% throttle when it's closed, and 87% at WOT?
I calibrated it a couple times, didnít make a difference at all.
nicacus is offline   Reply With Quote
Old 03-03-2009, 08:06 PM   #2
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

try adjusting it a bit on the side of the throttle body to get different values.
thesnowboarder is offline   Reply With Quote
Old 03-03-2009, 08:26 PM   #3
Senior Member
Thread Starter
iTrader: (7)
 
nicacus's Avatar
 
Join Date: Jul 2006
Location: SLC UT
Posts: 1,133
Total Cats: 0
Default

Good call, I didnt even think of that.
I'll try tonight
nicacus is offline   Reply With Quote
Old 03-03-2009, 09:12 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

raw values or actual %?
Braineack is online now   Reply With Quote
Old 03-03-2009, 09:38 PM   #5
Senior Member
Thread Starter
iTrader: (7)
 
nicacus's Avatar
 
Join Date: Jul 2006
Location: SLC UT
Posts: 1,133
Total Cats: 0
Default

If you swap one of the gauges to show the TP it will show 7% closed and 87% WOT

When calibrating the current value closed is 21 WOT is 220
nicacus is offline   Reply With Quote
Old 03-03-2009, 10:54 PM   #6
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

huh.
miatamania is online now   Reply With Quote
Old 03-03-2009, 11:09 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

Quote:
Originally Posted by nicacus View Post
If you swap one of the gauges to show the TP it will show 7% closed and 87% WOT

When calibrating the current value closed is 21 WOT is 220
are you on vista?
Braineack is online now   Reply With Quote
Old 03-04-2009, 02:11 AM   #8
Senior Member
Thread Starter
iTrader: (7)
 
nicacus's Avatar
 
Join Date: Jul 2006
Location: SLC UT
Posts: 1,133
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
are you on vista?
No, thank god

I loosened the adjustment bolts and it seems to be working now..
Here are some pics of what I was talking about for those of you who are wondering..

The log shows it after messing with the adjusting screws, still doesnt show 100% but 99% is better than 87%
Attached Images
File Type: bmp TPS.bmp (594.4 KB, 134 views)
File Type: bmp TPSlog.bmp (409.8 KB, 124 views)
nicacus is offline   Reply With Quote
Old 03-04-2009, 02:21 AM   #9
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

Mine does the same 2% to 35% pretty much sucks
turbobluemiata is offline   Reply With Quote
Old 03-04-2009, 10:07 AM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,895
Total Cats: 1,792
Default

when you calibrate, shave a few numbers off the top number and add a few numbers to the lowest, this will ensure you always stay within the raw adc range and get 0-100%.
Braineack is online now   Reply With Quote
Old 03-04-2009, 11:15 AM   #11
Senior Member
Thread Starter
iTrader: (7)
 
nicacus's Avatar
 
Join Date: Jul 2006
Location: SLC UT
Posts: 1,133
Total Cats: 0
Default

Yeah I tried that, it actually started working perfectly after I loosened the adjusment screws.
nicacus is offline   Reply With Quote
Old 03-04-2009, 01:44 PM   #12
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Quote:
Originally Posted by Braineack View Post
when you calibrate, shave a few numbers off the top number and add a few numbers to the lowest, this will ensure you always stay within the raw adc range and get 0-100%.
I was actually wondering if that would be legit to do.
miatamania is online now   Reply With Quote
Old 03-09-2009, 04:32 PM   #13
Junior Member
 
Join Date: Dec 2008
Location: Alameda, CA & San Luis Obispo, CA
Posts: 79
Total Cats: 0
Default

I found that same issue on a 240SX tps, I just ended up saving the values and then restarting the program, seemed to work fine. It did do that nonzero to nonWOT stuff, but a restart after the calibration worked flawlessly.
djcommie is offline   Reply With Quote
Old 07-11-2011, 10:32 PM   #14
Elite Member
iTrader: (11)
 
Trent's Avatar
 
Join Date: Feb 2006
Location: Louisiana
Posts: 1,625
Total Cats: 5
Default

Quote:
Originally Posted by Braineack View Post
are you on vista?
THREAD ARISE!

Brain, why did you ask about Vista? I'm having exactly the same issues as in this thread (but with a BMW vtps on a MSPNP) and am unfortunately stuck with a Vista laptop as my tuning laptop.

You still recommend fudging the numbers as a good solution?
Trent is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:10 PM.