What is the MOD to run the Megasquirt off of one Temp sensor - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-22-2014, 11:25 AM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Posts: 329
Total Cats: 16
Default What is the MOD to run the Megasquirt off of one Temp sensor

so i understand the miata has three temp sensors
1. dumb gauge temp sensor
2. fan control temp sensor
3. ecu temp sensor


i deleted the fan control sensor togetehr with the relays for the fans (i know, DUH!)
i found the relays and wiring but i don't have the wiring for the coolant.
alkthough i can fix that easy, i rather not have that and just use one temp sensor.

i have MS-PNP2 and was told i had to modify it to use this.
whats the mod?
Alejo_NIN is offline   Reply With Quote
Old 04-22-2014, 11:32 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

what the ****, bro?

first, youre retarded.

second, why would you need to mod the MSPNP2?

third, who is telling you this?
Braineack is offline   Reply With Quote
Old 04-22-2014, 11:58 AM   #3
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Posts: 329
Total Cats: 16
Default

Quote:
Originally Posted by Braineack View Post
what the ****, bro?

first, youre retarded.

second, why would you need to mod the MSPNP2?

third, who is telling you this?
a simple..."connect the sensor and leave the MS alone" would've suffice.

but..thanks..i guess?
Alejo_NIN is offline   Reply With Quote
Old 04-22-2014, 12:49 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

okay:

connect the MS and leave the sensors alone.
Braineack is offline   Reply With Quote
Old 04-22-2014, 02:47 PM   #5
Junior Member
 
Join Date: Oct 2013
Posts: 76
Total Cats: -1
Default

Damn braineack, calm down, a simple use the search button first dumbass would suffice...
mxkite24 is offline   Reply With Quote
Old 04-22-2014, 03:44 PM   #6
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 236
Default

LOL i thought his response was appropriate. But yeah, brain is right. At least on any of the mspnp variants, they are built to use the main coolant sensor to activate the fans by default. You can get rid of the dummy fan switch sensor that is on the front of the 1.6 cars.
Fireindc is online now   Reply With Quote
Old 04-22-2014, 04:59 PM   #7
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

in response to thread title:

Braineack is the correct MOD to run Megasquirt.
y8s is offline   Reply With Quote
Old 04-22-2014, 05:35 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Quote:
Originally Posted by Fireindc View Post
LOL i thought his response was appropriate. But yeah, brain is right. At least on any of the mspnp variants, they are built to use the main coolant sensor to activate the fans by default. You can get rid of the dummy fan switch sensor that is on the front of the 1.6 cars.
is that was he was asking?
Braineack is offline   Reply With Quote
Old 04-22-2014, 05:36 PM   #9
Junior Member
 
Join Date: Jan 2014
Location: Madison
Posts: 153
Total Cats: 7
Default

That's now I read it, anyway.
jt@namiata.com is offline   Reply With Quote
Old 04-22-2014, 06:08 PM   #10
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Posts: 329
Total Cats: 16
Default

appreciate the help.

the miata is a 1.8 '97 STO
it had a sensor on the back of the motor and one in the front of the motor at the T-Stat housing.
i did the coolant reroute and blocked off the front exit and with that removed that sensor.

i'm thinking i don't have to connect it and still be able to use the MS to control the fans after, of course, i reconnect the relays i stupidly removed. (long story short...i never noticed those after the engine rebuild..they were lef tout and i thought the cabling was for A/C relays...not the fans...i removed the A/C system together with the heater core and all)

i'm gonna give that a try, otherwise,m i'll just wire in the front sensor again...
Alejo_NIN is offline   Reply With Quote
Old 04-22-2014, 07:54 PM   #11
Elite Member
 
Chiburbian's Avatar
 
Join Date: Feb 2008
Location: Gilberts, IL
Posts: 2,158
Total Cats: 131
Default

You are correct. Once you get the relays back in (you probably only need one now that the A/C is gone) and wire them to be triggered to the MS you will be in business.
Chiburbian is offline   Reply With Quote
Old 04-23-2014, 01:44 PM   #12
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Posts: 329
Total Cats: 16
Default

sweet. so resolved.

thanks!
Alejo_NIN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
BP-6D on CAS only aidandj MEGAsquirt 14 09-25-2015 06:26 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:21 AM.