when 12psi turns into 14psi? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-17-2009, 02:00 AM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default when 12psi turns into 14psi?

The reason I ask this is because im currently in salt lake city, about 4400 ft above sea level

kPa is currently 86 compared to North Carolina's 100

I have set my boost controller for 182 kPa and that was supposed to be 12 psi at sea level

I have not thought too much about it and it is running fine, but then I set up a new guage in Tuner Studio to show boost, and saw that it was reading 14 psi, thats when it hit me, 100 kPa is about 14psi, and current airpressure here is 86kPa, just about 100kPa difference to what i was tuning for

Is this something i need to think to much into? or is my 14psi at this altitude going to be the same as 12 psi at sea level next time i am there?

or do i need to just ignore this psi stuff since its different depending on where i am, and only focus on kPa?
Dlaitini is offline   Reply With Quote
Old 12-17-2009, 02:18 AM   #2
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

you should be fine just dont stay at max boost for 10-30 mins at a time. Unless your setup was borderline before you should have nothing to worry about.
magnamx-5 is offline   Reply With Quote
Old 12-17-2009, 02:37 AM   #3
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,367
Total Cats: 1,331
Default

Perfect example of how truly arbitrary "boost" is as a measurement. I don't think you have anything at all to worry about - your ECU is still seeing 182kpa, even though your turbo is working a bit harder to get there.

What I want to know is how you managed to make a Megasquirt's closed loop boost controller work.
Savington is offline   Reply With Quote
Old 12-17-2009, 07:59 AM   #4
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

Same situation as me. I live at 7200 ft where 12psi = 160kpa. Ambient according to my map sensor is 78kpa.
Fireindc is offline   Reply With Quote
Old 12-17-2009, 09:28 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

Quote:
Originally Posted by Savington View Post
What I want to know is how you managed to make a Megasquirt's closed loop boost controller work.

I'm considering upgrading to MS-II over the Christmas break for this and a few of the other extra features available.
Braineack is offline   Reply With Quote
Old 12-17-2009, 02:51 PM   #6
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Same as brain, Xmas break is a perfect time too. I don't even need boost control it's full sequential town driving smoothness I want!
richyvrlimited is offline   Reply With Quote
Old 12-17-2009, 07:56 PM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default

Quote:
you should be fine just dont stay at max boost for 10-30 mins at a time. Unless your setup was borderline before you should have nothing to worry about.
no, ive accually have it turned down now, due to snow and ice, before i had set it for 200 kPa, thinking i would go for 14 psi. When in megalog viewer i had thought that it hitting 16 psi was spikes or something, seems now i know what was really happening now



Quote:
What I want to know is how you managed to make a Megasquirt's closed loop boost controller work.
Im using a DIY MSPNP, so not sure if that is one reason.
My "boost kpa target 1" table i had set to what kPa i was lookign for but minus 10, so i have the top row set to 170, but it will go no higher then 180.
They are from top to bottom:
170, 149, 130, 68, 50, 20

when i had it set for 200 kpa, it was
190, 170, 149, 101, 41, 0

on both the first four lower RPM cells were set to 0, since im usually less then 20% thottle when crusing, i did not want the boost controller doing anything if i am driving for hours

im sure that several of those rows are well below where the wastegate will accuate, so im not sure if it is doing anything in those cells, i spent very little time setting it up, i just set the numbers and have had it that way since
Dlaitini is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Recommended Tire Temp for best friction thumpetto007 Race Prep 4 09-27-2015 06:16 PM
Dsm t25 big16g or somethig else? karcher DIY Turbo Discussion 0 09-06-2015 06:02 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:37 AM.