Where to install a Reverant MS3 Basic in a 99 - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-26-2013, 10:52 AM   #21
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

Yeah it's mounted somewhat securely right now with clever application of zip ties. I think i'm going to end up making him a harness though. As he says, the location now is "good enough for gubment work" but it gives me the skeeves.
concealer404 is offline   Reply With Quote
Old 09-26-2013, 03:09 PM   #22
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 235
Default

Here's a pic.



It doesn't fit by a lot, but it does fit.

I thought I had my VE dialed in pretty good, but then I decided to get rid of the boost rows, so I still have some work to do.

I did need to adjust the knock windowing as it was pulling timing just from the noise.
Attached Thumbnails
Where to install a Reverant MS3 Basic in a 99-v86ds4m.jpg  
thenuge26 is offline   Reply With Quote
Old 09-27-2013, 07:48 PM   #23
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

I'm going to have to deal with the same issue next week. I like the idea of an extension harness and mount the MS3 in the glove box. Who are you looking to make your harness?
JDM74 is offline   Reply With Quote
Old 09-27-2013, 07:52 PM   #24
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

Probably me.

Boomslang will do them as well. Dont know about their pricing or what the ideal length is yet.

I know the Hydra harness I had was too long.
concealer404 is offline   Reply With Quote
Old 09-27-2013, 08:06 PM   #25
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

I'd be interested in one myself if you feel like doing it. I don't know if you guys are local to each other or not. I can do any measuring or anything like that you would need. I'm going to go ahead with the zip tie method for now to see if I can get this thing up and running. Frankly, I'm a noob and the thing that worries me the most is being able to communicate with the MS3 over the USB since I am running Tunerstudio on a MAC
JDM74 is offline   Reply With Quote
Old 09-27-2013, 08:42 PM   #26
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 235
Default

My harness reached far enough to plug it in after removing the stock ECU. There are 2 bolts, that top one is a bitch. A small wrench helped me get the harness plugs off the stock ECU. Plug the MS3 in and turn the ignition on first thing, and try to connect with it. You can calibrate the TPS while you are there too. From a quick google it appears that if it doesn't work naitively you can load up XP with virtualbox and that might have a chance.
thenuge26 is offline   Reply With Quote
Old 09-27-2013, 08:50 PM   #27
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

It reached to where you have it zip tied in the picture? Do you have the 37 pin break out connector on the back in that picture? I just got one of those 90 degree adaptors like the one posted in the beginning of the thread and we will see how that works out. Long term I would still like it in the glove box just because it is easy to get to.

I'm going to have my fingers crossed that it works natively with the MAC.
JDM74 is offline   Reply With Quote
Old 09-27-2013, 10:09 PM   #28
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,465
Total Cats: 783
Default

He has the breakout, but took the cover off of it. Wouldnt fit with it still on.

And yeah we're local. I can do one for you as well, just let me price materials and stuff. If you need it quick, you'll want to look elsewhere. I've got two cars of my own that need to take precedence right now, but if all goes well I'll be ready in a couple weeks.
concealer404 is offline   Reply With Quote
Old 09-27-2013, 10:14 PM   #29
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

That's fine, I'm not in a hurry for that, I'll get it zip tied up there some how. If he can do it, so can I.

I also have developed a contingency plan for the MAC and tuner studios, I have a crappy ASUS PC running windows 7 and EFIanalytics allowed me to download another copy of Tunerstudio and Megalog to the PC so hopefully I can just make the USB work on that. I do have a email in to REV about the link to the drivers in the instructions as it appears to be old and no longer works.
JDM74 is offline   Reply With Quote
Old 10-04-2013, 08:11 PM   #30
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

Got it zipped tied up there but I think I am having issues with the vacuum line getting pinched and causing some weird idle issues. Definitely interested in an extension harness. Under the dash is terrible to get to as well as mount so that it doesn't move around.
JDM74 is offline   Reply With Quote
Old 10-05-2013, 03:36 AM   #31
Junior Member
 
Join Date: Sep 2013
Location: ABQ, NM
Posts: 70
Total Cats: -109
Default

I just got mine installed last week. Put it up there with zip ties like everyone else seems to be doing... I also left the bottom bracket from the stock ECU in place, and have the MS sitting on top of it (with a zip tie that goes around both the MS and the bracket, to keep it from falling off).

I'd take a pic and post it, but it looks pretty much the same as the other that have been posted...

Also just as a note to JDM74, I'm not having any issues with the vacuum line... I think the fact that I've got that bracket there is preventing the MS from moving too far towards the firewall... might wanna try that out if you're not doing it already.
Terridax is offline   Reply With Quote
Old 10-05-2013, 03:53 PM   #32
Newb
 
Join Date: Nov 2011
Posts: 22
Total Cats: 0
Default

I actually fabricated a small L bracket that goes on the same stud you are talking about and the MS is sitting on that right now. It's not as sturdy as I want and I still would like to get it in the glove box but it is working for right now. Car seems to be running good now too since I got the VVT hooked up after waiting for some o-rings and getting those installed.
JDM74 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:11 PM.