FS: Spare LC1 WBo2 Sensor - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Miata parts for sale/trade Buy, trade or sell your Miata parts here.

Closed Thread
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-17-2013, 03:16 PM   #1
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default FS: Spare LC1 WBo2 Sensor

Brand New. Pics to follow.


$40 shipped.



Last edited by Braineack; 11-18-2013 at 08:35 AM.
Braineack is offline  
Old 11-17-2013, 09:47 PM   #2
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

New as in never installed? If so, I'm in. PM me your paypal and mark it sold.
EO2K is offline  
Old 11-17-2013, 10:00 PM   #3
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

I think I used or for like a week. I thought it was unused, but when I took the picture I remembered that I got it new because I thought mine was going bad but this showed same results. So I went back to the old one and kept this new as a spare.

Last edited by Braineack; 11-18-2013 at 08:32 AM.
Braineack is offline  
Old 11-17-2013, 10:10 PM   #4
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Close enough for me Also replied to your PM
EO2K is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:20 AM.