Groupie Buy #3 Starting 10Hz Bluetooth GPS Module CHEAP. - Page 26 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Miata parts for sale/trade Buy, trade or sell your Miata parts here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-13-2016, 10:20 AM   #501
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

Ummm. They shipped out a few weeks ago...I thought I already had your address. PM me.
aidandj is offline   Reply With Quote
Old 06-13-2016, 05:12 PM   #502
Junior Member
 
Join Date: Jan 2015
Posts: 100
Total Cats: 7
Default

Yep, I got mine a couple of weeks ago. Very nice - thanks! Working perfectly:

Waiting for my next autocross (26 June) to try it out in anger.
Attached Thumbnails
Groupie Buy #3 Starting 10Hz Bluetooth GPS Module CHEAP.-ldxgaqj.png  
Junkwhale is offline   Reply With Quote
Old 06-13-2016, 05:15 PM   #503
Elite Member
iTrader: (1)
 
Join Date: Jun 2014
Location: Austin, TX
Posts: 2,819
Total Cats: 269
Default

Quote:
Originally Posted by aidandj View Post
Ummm. They shipped out a few weeks ago...I thought I already had your address. PM me.
PM'd
Girz0r is offline   Reply With Quote
Old 06-28-2016, 07:50 PM   #504
Senior Member
iTrader: (1)
 
Join Date: Dec 2010
Location: Farmington Hills, MI
Posts: 833
Total Cats: 80
Default

Has anyone tried this with Windows and TunerStudio?
acedeuce802 is offline   Reply With Quote
Old 07-08-2016, 12:38 PM   #505
Senior Member
iTrader: (1)
 
Join Date: Feb 2015
Posts: 551
Total Cats: 73
Default

Quote:
Originally Posted by John Wilganowski View Post
Sorry if this is the wrong place, but I had a question about building one.

- When the GPS is powered, should the GNSS LED be lit?
- The BT module does not seem to be assigning a COM port. When I connect a WIN10 laptop to it, it connects fine, but when I look at my bluetooth settings, I see both the Incoming and Outgoing, but no COM ports are assigned. Any thoughts?

Edit got com ports but seeing no NEMA data.. Ucenter freezes when polling the setting from the gps.
I'm experiencing the same issue, can see com ports are assigned but tuberstudio can't seem to log data......anyone have any pointers?
Bronson M is offline   Reply With Quote
Old 07-08-2016, 12:39 PM   #506
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

I haven't tried it with tuner studio yet.

I would suggest msextra for help with tunerstudio. The developer is an active user and is very helpful.
aidandj is offline   Reply With Quote
Old 07-08-2016, 12:43 PM   #507
Senior Member
iTrader: (1)
 
Join Date: Feb 2015
Posts: 551
Total Cats: 73
Default

I can't seem to be able to search this thread to find it , but what baud rate does this unit communicate at? Might be my issue......
Bronson M is offline   Reply With Quote
Old 07-08-2016, 12:43 PM   #508
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

9600
aidandj is offline   Reply With Quote
Old 07-08-2016, 12:45 PM   #509
Senior Member
iTrader: (1)
 
Join Date: Feb 2015
Posts: 551
Total Cats: 73
Default

Quote:
Originally Posted by aidandj View Post
9600
Sweet, I had that set wrong. I'll give that a try this evening.
Bronson M is offline   Reply With Quote
Old 07-08-2016, 05:43 PM   #510
Newb
 
Join Date: May 2016
Posts: 9
Total Cats: 1
Default

Are you still running these group buys? I'd like to get in on another, or purchase a unit if you have an extra on hand.
4str4l is offline   Reply With Quote
Old 07-08-2016, 05:45 PM   #511
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

I am not currently. Real job started taking a lot of time. I hope to do some this fall and will post here when I know more.
aidandj is offline   Reply With Quote
Old 07-08-2016, 08:59 PM   #512
Newb
 
Join Date: May 2016
Posts: 9
Total Cats: 1
Default

Bummer. Thanks anyways!
4str4l is offline   Reply With Quote
Old 07-09-2016, 12:00 PM   #513
Elite Member
iTrader: (7)
 
Join Date: Apr 2013
Location: Ohio
Posts: 2,056
Total Cats: 135
Default

Quote:
Originally Posted by 4str4l View Post
Bummer. Thanks anyways!
I'll sell you mine 4str4l. I don't use it. Shoot me a PM.
bahurd is offline   Reply With Quote
Old 07-10-2016, 05:26 PM   #514
Senior Member
iTrader: (1)
 
Join Date: Feb 2015
Posts: 551
Total Cats: 73
Default

Baud rate setting didn't get it working for me.........
Bronson M is offline   Reply With Quote
Old 07-10-2016, 05:28 PM   #515
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

Does it work with your phone?
aidandj is offline   Reply With Quote
Old 07-10-2016, 05:30 PM   #516
Senior Member
iTrader: (1)
 
Join Date: Feb 2015
Posts: 551
Total Cats: 73
Default

Yep, works with both my Moto x and aser tablet. Need to find another program on my PC to see if it's a programme issue or comm issue.
Bronson M is offline   Reply With Quote
Old 07-11-2016, 01:06 PM   #517
Newb
 
Join Date: Jun 2016
Posts: 8
Total Cats: 0
Default

I'm troubleshooting with Phil at EFI Analytics and will post my findings here.
Smartdummy is offline   Reply With Quote
Old 07-11-2016, 01:16 PM   #518
Newb
 
Join Date: Jun 2016
Posts: 8
Total Cats: 0
Default

Here's what he posted and I will be providing him logs. May be that the GPS is not providing NEMA messages in a way that TS expects?
Attached Thumbnails
Groupie Buy #3 Starting 10Hz Bluetooth GPS Module CHEAP.-2016-07-11-13_14_23-1-tunerstudio-ms-chromium.png  
Smartdummy is offline   Reply With Quote
Old 07-29-2016, 12:11 PM   #519
Newb
 
Join Date: Mar 2016
Posts: 12
Total Cats: -8
Default

Just wondering when the next batch will be built.
Woogi is offline   Reply With Quote
Old 07-29-2016, 12:12 PM   #520
SADFab Destructive Testing Engineer
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,929
Total Cats: 1,440
Default

No plans as of now. Real life took over a lot of my free time.
aidandj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 04:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 11:48 AM


Tags
deezums, deezums plz answer, deezums up in herr, deezums we love you, deezums we need you, deezums you make us wet

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:11 PM.