MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

hole while acceleration

 
Old 10-16-2018, 04:35 PM
  #1  
Newb
Thread Starter
 
Join Date: Oct 2018
Posts: 6
Total Cats: 0
Default hole while acceleration

Hi everyone,

I recently powered my 2000 1,8l Miata Turbo with megasquirt PNP2 and I enjoy it. But when I'm WOTing, around 4500/5000 RMP BIG hole appear.
My AFR gague says 11:1 or movnig around 10:1 and I've try tuning ignition and fuel management... Ignition at 8 now.
Is it becose knock sensor is working??
Anyway at 6000/7000 RMP Miata is great!

Do you have any idea?
Aydgebi is offline  
Reply
Leave a poscat -2 Leave a negcat
Old 10-16-2018, 04:41 PM
  #2  
Senior Member
iTrader: (1)
 
Join Date: Dec 2010
Location: Farmington Hills, MI
Posts: 1,149
Total Cats: 152
Default

Post tune and log. What do you mean by a BIG hole?
acedeuce802 is offline  
Old 10-16-2018, 04:53 PM
  #3  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,186
Total Cats: 3,166
Default

wat
18psi is offline  
Old 10-16-2018, 07:16 PM
  #4  
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 6,011
Total Cats: 283
Default

Is it unloading in 3rd?
thirdgen is offline  
Old 10-16-2018, 07:29 PM
  #5  
Junior Member
 
Marioshi's Avatar
 
Join Date: Feb 2018
Location: Sacramento CA
Posts: 188
Total Cats: 33
Default

I hate it when my Miata opens a hole in the space time continuum too!
Marioshi is offline  
Old 10-16-2018, 11:52 PM
  #6  
Junior Member
 
Join Date: Jul 2018
Location: Colorado
Posts: 86
Total Cats: 3
Default

Originally Posted by Marioshi View Post
I hate it when my Miata opens a hole in the space time continuum too!



HmoobDude is offline  
Old 10-17-2018, 09:08 AM
  #7  
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 10,299
Total Cats: 1,624
Default

Originally Posted by thirdgen View Post
Is it unloading in 3rd?
Got a nasty hole in the fuel map.
concealer404 is offline  
Old 10-17-2018, 09:21 AM
  #8  
SadFab CEO
iTrader: (3)
 
hi_im_sean's Avatar
 
Join Date: Sep 2012
Location: your mom's house phoenix, AZ
Posts: 4,538
Total Cats: 1,084
Default

I think he means its like a stock BRZ/FRS
hi_im_sean is offline  
Old 10-17-2018, 11:51 AM
  #9  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,186
Total Cats: 3,166
Default

Originally Posted by thirdgen View Post
Is it unloading in 3rd?
18psi is offline  
Old 10-22-2018, 02:02 PM
  #10  
Newb
Thread Starter
 
Join Date: Oct 2018
Posts: 6
Total Cats: 0
Default

Ahah I'm a frenchy so when I said "hole in acceleration" I mean taht when I'm WOT, engine stop accelerate brutally as a stop ignition. And When I realese accelerate pedal it's ok agan. But I can rev "slowly" and take 7000rpm
I use base map in PNP2 with 8 timing an a bit more rich injection on map:


I've raise this map of 10 scale



I decrease this map of 1 everywhere



I've raise this map of 10 scale and select "folow AFR table" on general setting
Aydgebi is offline  
Old 10-22-2018, 02:03 PM
  #11  
Junior Member
 
Join Date: Apr 2016
Location: Houston, TX
Posts: 266
Total Cats: 24
Default

I don't have an answer to your question but if you post a log of when this occurs, it may help these guys figure out what's happening.
skylinecalvin is offline  
Old 10-22-2018, 02:42 PM
  #12  
Junior Member
 
Join Date: Jul 2018
Location: Colorado
Posts: 86
Total Cats: 3
Default

Sounds to me like overboost protection. If you go into the Boost Control settings of Tunerstudio you should be able to make changes to the parameters for Overboost protection, chances are it is set too low and you're hitting that threshold at WOT. Also if I recall, you want to set it to both fuel and spark cut.
HmoobDude is offline  
Old 10-22-2018, 02:49 PM
  #13  
Newb
Thread Starter
 
Join Date: Oct 2018
Posts: 6
Total Cats: 0
Default

Originally Posted by skylinecalvin View Post
I don't have an answer to your question but if you post a log of when this occurs, it may help these guys figure out what's happening.
yes good idea, I'll try to do it.
Aydgebi is offline  
Old 10-22-2018, 02:52 PM
  #14  
Newb
Thread Starter
 
Join Date: Oct 2018
Posts: 6
Total Cats: 0
Thumbs up

Originally Posted by HmoobDude View Post
Sounds to me like overboost protection. If you go into the Boost Control settings of Tunerstudio you should be able to make changes to the parameters for Overboost protection, chances are it is set too low and you're hitting that threshold at WOT. Also if I recall, you want to set it to both fuel and spark cut.
Indeed, I'll check it but I guss it's unchangeable on my set up.

Anyway thanks guys It's good ideas.
Aydgebi is offline  
Old 10-22-2018, 02:54 PM
  #15  
Junior Member
 
Join Date: Jul 2018
Location: Colorado
Posts: 86
Total Cats: 3
Default

Originally Posted by Aydgebi View Post
yes good idea, I'll try to do it.
In addition to posting datalogs, post your latest tune as well.
HmoobDude is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cowpoke
MEGAsquirt
17
01-12-2010 07:40 PM
Saml01
MEGAsquirt
9
01-03-2008 09:03 PM
underdog
Prefabbed Turbo Kits
19
10-15-2007 04:19 PM
m2cupcar
DIY Turbo Discussion
18
04-23-2007 06:49 PM
Hi Im Simon
MEGAsquirt
1
02-19-2007 05:18 PM


Thread Tools
Search this Thread
Quick Reply: hole while acceleration


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.