MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

MS2 AFR only reading 12

 
Old 03-14-2018, 10:11 PM
  #1  
Pav
Newb
Thread Starter
 
Join Date: Jun 2017
Posts: 7
Total Cats: 0
Default MS2 AFR only reading 12

Hey All,

im new to MS and have been working on tuning my 95 miata 1.8. I have an innovative MTX-L Plus wideband. tunerstudio is alway only reading 12 for the afr wile he car is running, not moving at all besides a jump from 16 to 12 after the wideband heats up and im not sure why.

when i rev it will jump up to 14ish then come back to sitting at 12 the wideband is reading 14.7 -13.5

The ground is good, and from what i have read it should be hooked up right.


any ideas

thanks

Last edited by Pav; 03-14-2018 at 10:35 PM.
Pav is offline  
Old 03-14-2018, 11:17 PM
  #2  
Senior Member
iTrader: (2)
 
Join Date: Aug 2013
Location: Houston, TX
Posts: 743
Total Cats: 77
Default

Lower the values in the VE table.
SchmoozerJoe is offline  
Old 03-14-2018, 11:18 PM
  #3  
Senior Member
iTrader: (2)
 
Join Date: Aug 2013
Location: Houston, TX
Posts: 743
Total Cats: 77
Default

Don't post your tune or anything though. That wouldn't help at all.
SchmoozerJoe is offline  
Old 03-14-2018, 11:47 PM
  #4  
Pav
Newb
Thread Starter
 
Join Date: Jun 2017
Posts: 7
Total Cats: 0
Default

Ummm. Didnít post the tune because it seams like a communication issue... I didnít think the tune or the ve table any anything to do with a different reading between the wideband and what the gauge on ts are showing....

did i mention Iím new and have little idea what Iím doing?
Pav is offline  
Old 03-15-2018, 01:27 AM
  #5  
Senior Member
iTrader: (2)
 
Join Date: Aug 2013
Location: Houston, TX
Posts: 743
Total Cats: 77
Default

No worries, we've all started out as a newbie.
You will want to make sure that you've configured Tuner Studio correctly for the Wideband you have.

Check out these links on DIY Auto's site to help make sure you've got that done correctly.

https://www.diyautotune.com/support/...ch/lc1-wiring/
https://www.diyautotune.com/support/...novate-config/

This should help get you in the ballpark. Let me know what you find out after following both of those "How-To" guides.
SchmoozerJoe is offline  
Old 03-15-2018, 03:41 AM
  #6  
Pav
Newb
Thread Starter
 
Join Date: Jun 2017
Posts: 7
Total Cats: 0
Default

It was the second link. Apperantly the guild I was following was wrong for my setup... I didnít realize I had to calibrate the afr and select the right gauge there

thanks for the help!!
Pav is offline  
Old 03-15-2018, 07:20 AM
  #7  
Elite Member
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 3,157
Total Cats: 382
Default

Nice save Joe!
ryansmoneypit is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rotaryjunky
AEM
8
06-17-2015 09:20 AM
Ek9.civic
MEGAsquirt
2
02-14-2013 08:53 PM
carnut169
Engine Performance
13
05-03-2012 12:10 PM
xitsam
MEGAsquirt
12
06-13-2011 12:45 PM
juhanis
MEGAsquirt
2
02-26-2008 08:14 AM


Thread Tools
Search this Thread
Quick Reply: MS2 AFR only reading 12


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.