Noobish Boost issue - Miata Turbo Forum - Boost cars, acquire cats.

MSPNP MSPNP specific Megasquirt related discussion.
Sponsored by:
Sponsored by:

Noobish Boost issue

Old 06-29-2011, 11:50 AM
  #1  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default Noobish Boost issue

Alright writing this for the second time due to the computer restarting after window updates Well I have been tuning and tweaking on this mspnp for about a month now and feel I have gotten the hang of it. I would like to thank a handful of people on this site for that. I feel I finally have gotten to the point where I can get on it a bit more and see what my old girl can do, but there seems to be an issue with boost. When I ease into the throttle boost builds slowly but surely but if I step on it boost builds for a moment then falls on its face. I thought maybe the boost protection cut out but that is set at 200 so that can't be the issue. I have done some searching on here and other sites looking for a possible reason why this happens but still haven't found a answer yet. So I figured I would make a thread and ask for advice from the experts out there to see if they could point me and my car it the right direction for maximum boost. I also am including a current setup on my mspnp as well a most recent data log which looks like I have a recently lose ground somewhere. The reason I say that is the last data log doesn't have any noise in it. For those of you who are looking at this a little help would be great. Thanks Tony

About the setup:
91 miata stock mtr
t28 churbo with 14lbs waste gate
afm delete w gm sensor
intercooled
vtps
diy dual feed rail
460cc injectors
lc-1 wideband
Attached Files
File Type: msq
File Type: zip
6282.zip (747.3 KB, 68 views)
Tony the Tiger is offline  
Old 06-29-2011, 11:56 AM
  #2  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

how much boost are you making before the cut? (I cant view log here)
Braineack is offline  
Old 06-29-2011, 12:09 PM
  #3  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

10.5psi when easing into it and maybe 5 when punching prior to the fall out. Can't seem to find the fall out on the data log to give you the exact number.
Tony the Tiger is offline  
Old 06-29-2011, 12:22 PM
  #4  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

take a log of it and hit space bar when it happens. a short clean log of just that event.
Braineack is offline  
Old 06-29-2011, 12:29 PM
  #5  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Will do when i get home tonight. Quick question, under full boost what should the fuel pressure be at?
Tony the Tiger is offline  
Old 06-29-2011, 12:31 PM
  #6  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

~50 + whatever boost you're making.
Braineack is offline  
Old 06-29-2011, 12:40 PM
  #7  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Hmm on the data log at 10.5 psi I get 13 on the fuel press chart.
Tony the Tiger is offline  
Old 06-29-2011, 12:42 PM
  #8  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

and 30+/- at normal driving
Tony the Tiger is offline  
Old 06-29-2011, 12:46 PM
  #9  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

MSPNP doesnt log fuel pressure.
Braineack is offline  
Old 06-29-2011, 12:46 PM
  #10  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Never mind just read about the computer doesn't have a input for fuel press so that reading is invalid. Will post log tonight
Tony the Tiger is offline  
Old 06-29-2011, 12:47 PM
  #11  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

jynx! lol Thanks anyway will get back to ya later.
Tony the Tiger is offline  
Old 06-29-2011, 10:59 PM
  #12  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Alright this was the best I could do to show the problem but any help with the problem or something you may see that isn't looking correct give me a heads up. I'm still learning. Thanks Tony

If these pics don't work then give me a heads up and I'll find something that does.
Attached Thumbnails Noobish Boost issue-fall-off-1.jpg   Noobish Boost issue-fall-off-2.jpg  
Attached Files
File Type: msq
Tony the Tiger is offline  
Old 06-30-2011, 12:53 PM
  #13  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

failed attempt at better pics
Tony the Tiger is offline  
Old 07-01-2011, 11:35 AM
  #14  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Better pic. Any help would be greatly appreciated. Thanks Tony
Attached Thumbnails Noobish Boost issue-graph.png  
Tony the Tiger is offline  
Old 07-01-2011, 11:52 AM
  #15  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

dont see anyhting in that log, you let go of throttle and boost drops off.
Braineack is offline  
Old 07-01-2011, 12:16 PM
  #16  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

hmm. something doesn't feel right but I will have to get a better shot of that. Anything else you might see that doesn't look correct or problematic.
Tony the Tiger is offline  
Old 07-01-2011, 12:20 PM
  #17  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

was that first gear?
Braineack is offline  
Old 07-01-2011, 12:27 PM
  #18  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

I'm pretty sure it was 4th. why?
Tony the Tiger is offline  
Old 07-01-2011, 12:27 PM
  #19  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 75,278
Total Cats: 2,153
Default

the rpm increase looks rediculous. is your clutch slipping?
Braineack is offline  
Old 07-01-2011, 12:37 PM
  #20  
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2010
Location: Plainfield il
Posts: 226
Total Cats: 0
Default

Well that could be completely possible since it is the stock clutch. Good thing I have a spare on standby. But shouldn't rpm follow the boost curve?
Tony the Tiger is offline  

Thread Tools
Search this Thread
Quick Reply: Noobish Boost issue


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.