Is this normal? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 06-14-2010, 10:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Central, MA
Posts: 69
Total Cats: 0
Default Is this normal?

92 1.6 with a Begi S no intercooler
AFM Delete
460cc Injectors
LC-1 wideband



So I am happy with my tune for know. Its relatively smooth but I want to confirm what I see is relatively normal. When I first get in and start the car the clt and iat are always within 4-5* and seem very close to ambient. Idle seems very rich around 12:1 but runs very smooth there. When I cruise my IAT's run about 30-35* over ambient and under full boost reads about 60-70* over ambient. This seems very high to me but there is no intercooler so it could be right on. I am going to try to build a box around the intake to try and get cooler air but it runs fine for the most part when moving. If I park it and then take off 15 min later my IAT's are high and so are my AFR's. I assume this is heatsoak and can live with it for now because once I get moving my IAT's and AFR's recover pretty quick.
urabus is offline   Reply With Quote
Old 06-14-2010, 10:27 PM   #2
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Where is you AIT sensor mounted? it looks like you're heat-soaked. What are your afrs under boost?
buffon01 is offline   Reply With Quote
Old 06-14-2010, 10:47 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Central, MA
Posts: 69
Total Cats: 0
Default

IAT is mounted at the TB. AFR's in boost are about 12.5 - 12ish at 6 PSI.
urabus is offline   Reply With Quote
Old 06-14-2010, 10:54 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by urabus View Post
IAT is mounted at the TB. AFR's in boost are about 12.5 - 12ish at 6 PSI.
Looks like you' heat-soaked. Why don't you just get an intercooler and mount you IAT there. That should help you get better, more accurate readings and you can turn up the boost.

I think you're a bit lean too
buffon01 is offline   Reply With Quote
Old 06-14-2010, 11:08 PM   #5
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: Niagara Falls, ON
Posts: 433
Total Cats: 0
Default

Quote:
Originally Posted by urabus View Post
IAT is mounted at the TB. AFR's in boost are about 12.5 - 12ish at 6 PSI.
Might want to re-mount it right after the intercooler in the IC piping...nvm no intercooler.
stranges12712 is offline   Reply With Quote
Old 06-15-2010, 12:00 AM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Central, MA
Posts: 69
Total Cats: 0
Default

I want an intercooler but am a little low on funds right know. I know there is heatsoak but back to my question, are those number acceptable for a non intercooled car?
urabus is offline   Reply With Quote
Old 06-15-2010, 12:16 PM   #7
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

Quote:
Originally Posted by urabus View Post
I want an intercooler but am a little low on funds right know. I know there is heatsoak but back to my question, are those number acceptable for a non intercooled car?
Dude your **** isnt reading right, and it wont as long as is inside the engine bay. Go get a ebaycooler like the rest of us and put your sensor after the I/C outside the engine bay. Problem solved.
buffon01 is offline   Reply With Quote
Old 06-15-2010, 12:20 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

it will once air flows over it. but it will heat soak sitting at stop lights and while parked.

cars without ICs can easily see air temps between 120-150*F at cruise.
Braineack is offline   Reply With Quote
Old 06-16-2010, 11:23 AM   #9
Junior Member
Thread Starter
 
Join Date: Apr 2009
Location: Central, MA
Posts: 69
Total Cats: 0
Default

Finally someone who just answered my question. Thank you!

I know an intercooler will solve my high temps, I was asking if my temps where normal and not how to reduce them.
urabus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Megasquirt died mid operation psyber_0ptix MEGAsquirt 4 09-22-2015 10:35 AM
High-lift cams, SUB, new valve job = lifter tick? Der_Idiot Engine Performance 14 09-16-2015 10:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:35 PM.