Not firining - trying to use 36-1 Protégé wheel work on 92 1.6 Turbo Exocet / Miata - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 06-05-2016, 10:25 PM   #1
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default Not firining - trying to use 36-1 Protégé wheel work on 92 1.6 Turbo Exocet / Miata

Hello,

Can't make my 1.6 Turbo Exocet / Miata fire after switching to 36-1 Protégé wheel wired everything using Flyin'Miata 36-2 instructions the car was easily starting before I made the change. I am using MSPnP2 any TinyIOx
Here are the tune and the composite log. I tried to search and found a few similar threads, but unfortunately still no luck.

Thanks in advance for any help!
Rauf is offline   Reply With Quote
Old 06-06-2016, 01:07 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

You have it set to dual wheel with missing teeth, which requires a one tooth cam trigger. How did you install that?
Matt Cramer is offline   Reply With Quote
Old 06-06-2016, 01:31 PM   #3
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,999
Total Cats: 1,466
Default



Looks like its getting sync.

Are the plugs wet, or sparking?
Attached Thumbnails
-nha5kzj.png  
aidandj is offline   Reply With Quote
Old 06-06-2016, 01:36 PM   #4
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default

Quote:
Originally Posted by Matt Cramer View Post
You have it set to dual wheel with missing teeth, which requires a one tooth cam trigger. How did you install that?
I followed the instruction from Flyin'Miata, so I did nothing to the CAS as I hoped it would work the same way Hydra works.
How can I convert 92 optical CAS to a one tooth trigger fast?
Rauf is offline   Reply With Quote
Old 06-06-2016, 01:38 PM   #5
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default

Quote:
Originally Posted by aidandj View Post


Looks like its getting sync.

Are the plugs wet, or sparking?
If I pull the 1st spark, I see it sparks only once during cranking.
Rauf is offline   Reply With Quote
Old 06-07-2016, 11:43 AM   #6
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by Rauf View Post
I followed the instruction from Flyin'Miata, so I did nothing to the CAS as I hoped it would work the same way Hydra works.
It doesn't. You may be able to use Poll Level mode. I've put together some notes on how to set this up in the MS3-Pro manual, but it also applies to MS2 based systems.

ms3pro_manual_1.4.1

Start at "Missing tooth crank wheel and irregular cam wheel" and it will cover how to make this work.
Matt Cramer is offline   Reply With Quote
Old 06-08-2016, 12:43 PM   #7
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default

Quote:
Originally Posted by Matt Cramer View Post
It doesn't. You may be able to use Poll Level mode. I've put together some notes on how to set this up in the MS3-Pro manual, but it also applies to MS2 based systems.

ms3pro_manual_1.4.1

Start at "Missing tooth crank wheel and irregular cam wheel" and it will cover how to make this work.
Unfortunately there is no "Poll level mode" to try, so I modified the disc and filled the bigger hole with POR15 like that:


It is still not firing, so here is the log:



And here are the settings:


What am I missing?

Thanks in advance
Attached Thumbnails
-80-untitled_a75af6154189d461512586b7b843b8b3ac3e5187.png   -80-screen_shot_2016_06_08_at_08_33_23_d804919b6e8911c094be1a72dcf8b0298b833fdd.png   -80-screen_shot_2016_06_08_at_08_34_05_969d429a7566683d1da1a2525b7115a1c81cdf89.png  
Rauf is offline   Reply With Quote
Old 06-08-2016, 01:34 PM   #8
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default

Also, I pulled the spark plugs out and I see them all firing when I crank.
Rauf is offline   Reply With Quote
Old 06-09-2016, 01:11 AM   #9
Newb
Thread Starter
 
Join Date: May 2012
Posts: 7
Total Cats: 1
Default

Changing the tooth angle to 38 degrees and trigger activation to "Rising edge" fixed the problem, is everything correct here:
Attached Thumbnails
-80-screen_shot_2016_06_08_at_21_08_16_0c12c318d0578228ff982b7e39b3ef6243963b98.png  

Last edited by Rauf; 06-09-2016 at 03:09 AM. Reason: typo
Rauf is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Exocet EFR ramensoop DIY Turbo Discussion 172 06-29-2017 10:42 PM
Miata Turbo Shuts Off faviles5566 DIY Turbo Discussion 37 04-11-2016 07:11 PM
Mspnp2 Miata cranks but won't start jaredfigdor MEGAsquirt 1 04-05-2016 11:30 AM
Exocet Log File SteadFast MEGAsquirt 0 04-03-2016 11:59 PM
Flyin Miata 1.8 turbo mani $165 shipped sickmiatabra Miata parts for sale/trade 5 03-23-2016 12:32 PM


Tags
36-1 wheel

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:46 PM.