TunerStudio, MSPNP, and HiRes 11d - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 06-22-2010, 01:05 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2009
Location: Tehachapi, CA
Posts: 52
Total Cats: 2
Default TunerStudio, MSPNP, and HiRes 11d

Loving the HiRes However it seems TunerStudio does not like it much... The x-y axis dot that tells where MAP and RPM are isint coming up. I dont even have a clue as to where I am with the exception of the main dashboard. Try editing VE bins when you dont know where that 18.5 AFR spot even was... I'm assuming its got something to do with the .ini but I cant get it to reload... Anyone have this problem? I'm lost...
halfdemonpyro is offline   Reply With Quote
Old 06-22-2010, 01:33 AM   #2
Junior Member
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Yeah, I had error messages in TS when I tried to load an msq with hires 11d. Reflashed hires 10g solved the problem.
southernmx5 is offline   Reply With Quote
Old 06-22-2010, 09:21 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

what version tunerstudio? v 999.3?
Braineack is offline   Reply With Quote
Old 12-17-2010, 08:14 AM   #4
Junior Member
 
Join Date: Aug 2006
Location: Cedar City, UT
Posts: 228
Total Cats: 4
Default

I just flashed to 11d yesterday as well, gave those error messages...

It wont show the dot in the VE table.. as in it cant see the RPM and MAP or something, however the tach in my main display works, and I get the MAP fine...


TS is version 999.7
Dlaitini is offline   Reply With Quote
Old 05-08-2011, 06:05 PM   #5
Elite AbsurdFlow Member
 
Laur3ns's Avatar
 
Join Date: Mar 2008
Location: Enschede, NL
Posts: 2,058
Total Cats: 11
Default

Where does one get the latest hires images for mspnp9495? and which version is track proven? I run 10g right now.
Laur3ns is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
mm0105 TABLE SWITCHING WIRING? slomiata MEGAsquirt 2 09-15-2015 01:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:36 AM.