VTPS Calibrate, inverted readings - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 03-19-2014, 09:35 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2011
Location: Helsinki, Finland
Posts: 45
Total Cats: 7
Default VTPS Calibrate, inverted readings

OK maybe i have just been sniffing too much solder tonight, but i cant get my VTPS to calibrate with my MSPNP 2
Car is 91, 1.6 with ARTech turbo set up and T25 snail.

I installed the VTPS tonight, followed its instructions to have Red wire to top pin and the green/white to lower pin.

However when i start the calibration my "Full Throttle" reading is lower than "closed throttle"

No problem i thought, just reverse pins 1 and 3 to sort this out but no same again.

The numbers change red to top pin gives closed throttle 450ish and drops to 200ish on full throttle position.

If i reverse the pins i get closed throttle 650ish and full 300ish

tuning manual says full throttle number must be higher than closed? it just wont happen for me tonight,





anyone else encountered this? all my searches have just pointed to reversing the wiring.

on a plus side i got the immobiliser wiring tidied up and ran a power supply into the cubby box.
Attached Thumbnails
VTPS Calibrate, inverted readings-20140320_012401.jpg  
Turbo Banana is offline   Reply With Quote
Old 03-20-2014, 09:18 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

reverese ground and 5v
Braineack is offline   Reply With Quote
Old 03-20-2014, 05:53 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2011
Location: Helsinki, Finland
Posts: 45
Total Cats: 7
Default

Thank Brains, i should know to quit when it gets to 2am and you start tinkering that just one more job.

Fitted new connectors as old ones were super crusty. Then did this. So blindingly obvious not sure how i missed it last night.

Fitted up and calibrated in five minutes only for it to have a misfire upon starting.
Ah the joys of modded motor builds. Had to leave to work so will look into the misfire on monday. -_-
Turbo Banana is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:47 AM.