extremely hi idle???? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 08-21-2006, 02:29 AM   #1
I'm Miserable!
Thread Starter
 
Join Date: Jul 2006
Location: sandiego, CA
Posts: 332
Total Cats: 0
Default extremely hi idle????

ok well i just finished my greddy install with saab intercooler and greddy type rs bov well i just started it up and it has an extremely hi idle? what did i do wrong? it is idling at about 300 rpm were did i go wrong my timing hasnt been changed yet is that why it is doing this?????
drftem is offline   Reply With Quote
Old 08-21-2006, 02:41 AM   #2
I'm Miserable!
Thread Starter
 
Join Date: Jul 2006
Location: sandiego, CA
Posts: 332
Total Cats: 0
Default

should i reset the computer by unplugging the battery and then reconnect it???
drftem is offline   Reply With Quote
Old 08-21-2006, 02:43 AM   #3
Junior Member
iTrader: (5)
 
Join Date: Jan 2006
Posts: 294
Total Cats: 0
Default

try look for a vaccum leak..... particularly at the bov. the bov might be opening while idling letting in some air (only if the bov is VTA). Maybe a loose connection around the hose clamps?
supersuk is offline   Reply With Quote
Old 08-21-2006, 11:09 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

What's your vacuum reading? If your BOV is VTA, if you put your hand over the opening can you feel it sucking on your hand?
Braineack is offline   Reply With Quote
Old 08-21-2006, 11:16 AM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

The idle might need to be adjusted as you might be flowing better at idle hence moe air also your idle bypass could also couse this also. Make sure you have no leaks and then adust accordingly.
magnamx-5 is offline   Reply With Quote
Old 08-21-2006, 03:26 PM   #6
I'm Miserable!
Thread Starter
 
Join Date: Jul 2006
Location: sandiego, CA
Posts: 332
Total Cats: 0
Default

the idle hose wasnt connected but also it was smashed up against the throttle pulley and was forcing it to stay open. so now need to hook it up correctly so that it isnt smashed up against the throttle pulley hopefully it will be done today then off for a test drive see if i can tune the bov and then install my boost gauge.
drftem is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:26 AM.