FM3 is in / build thread. *56K don't look* - Page 10 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 09-08-2008, 06:13 PM   #181
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

Quote:
Originally Posted by Vashthestampede View Post
The Kicker subs were $119 shipped for the pair new in the box off ebay. And the amp and wires were $200 from crutchfield shipped. Then figure some $$$ for however much dynamat you want to use. I got 36sqft off ebay for just under $100.

Dude, I HIGHLY recommend doing it if you have time. After putting in the Kenwood deck and Polk speakers it sounded great, but NO bass. Now everything comes together and it sounds perfect. 8"s are perfect for the miata.

I remember reading somewhere before that it couldn't be done with a rollbar, but it most certainly can. Without a rollbar, you have another 3-4"s of space, so it would be a cake walk without one. But to anyone that was ever on the fence about doing it......should do it.

Glad to hear you like the HKS BOV man! How many people on the side of the road have you scared with it yet? lol

Vash-
Well my car is built as a track ish car, so nothing is really put into my car for comfort. However i do daily drive it. So i wouldnt mind a bit of better sound quality either. I was thinking 2 8's might be a bit to much bass, is it? Also which part number are those? I couldnt find them on ebay. Feel free to PM me a link

Last edited by thesnowboarder; 09-08-2008 at 06:25 PM.
thesnowboarder is offline   Reply With Quote
Old 09-08-2008, 06:13 PM   #182
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

Keep seeing this damn thread bumped to the top and I'm getting my hopes up for an update.....how's it coming Vash?

Quote:
Originally Posted by thesnowboarder View Post
I was thinking 2 8's might be a bit to much bass, is it?
You can always turn the bass down ya know...and if you find yourself ALWAYS turning it down...take one out and sell it.
KPLAFIN is offline   Reply With Quote
Old 09-08-2008, 09:06 PM   #183
Antisaint
Thread Starter
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Quote:
Originally Posted by thesnowboarder View Post
Well my car is built as a track ish car, so nothing is really put into my car for comfort. However i do daily drive it. So i wouldnt mind a bit of better sound quality either. I was thinking 2 8's might be a bit to much bass, is it? Also which part number are those? I couldnt find them on ebay. Feel free to PM me a link
I'll tell you what, this was 100% worth doing. Matter a fact....I wish I had done it yearsss ago. And this is only fooling with it in my backyard, I haven't even got to try the system out on a drive. 2 8"s are perfect. Depending on your amp and deck you can control the settings pretty much to a t. This Kenwood deck lets me really fine tune the whole system. If you do the hakuna sub install you will not be disappointed, I don't care what kind of music you listen to.

The subs I got are the Kicker CVR8 2OHM subs. $120 for the pair shipped. Plus the Eclipse amp and wiring kit at just under $200 from Crutchfield gave me the bass I was looking for. However, I have the trunk, rear deck, and both doors completely covered in Dynamat, so I would have to assume it wouldn't sound as solid on a car without and sound deadening. A sheet of dynamat, plus the subs, amp, and wires.....and I bet you wont regret it.

This is the link to the same guy I got my **** from. http://cgi.ebay.com/2-NEW-KICKER-CVR...d=p3286.c0.m14


Quote:
Originally Posted by KPLAFIN View Post
Keep seeing this damn thread bumped to the top and I'm getting my hopes up for an update.....how's it coming Vash?
I cant even believe how many views it got, I hope somewhere throughout the mess of a thread it helped someone somehow. I'm disappointed to say that I've really been at a standstill.

The car starts up and idles fine, but if you play with the gas at all, stall! Sometimes it wont stall right away and the idle will bounce up and down and up and down. Also it sounds like a relay under the dash is clicking. I did some reading on the fuel "something" relay and I suspect that's the problem, but I'm doubtful. I just don't really know what happened and why its not running now.

I got a guy that's gonna help me tune the car, that is once I get megasquirt. I also need to get some new wheels and tires. I'm thinkin the 6ULs but I'm not sure in what finish. If I cant decide then it'll probably be Rota circuit 8's.

Not to mention work has been brutal. Between whacking up forms all day or wrenching on a old shitty truck.....I come home dead *** tired and I don't even want to look at the miata. Hopefully everything comes together soon. Looks like I missed my deadline I gave myself back in May.

Vash-
Vashthestampede is offline   Reply With Quote
Old 09-08-2008, 09:13 PM   #184
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

**** those power steering pumps, you got a Miata to work on man!!!

I had to throw concrete forms, rebar, and wire down everyday for about a year, I know that **** sucks first hand, I don't blame you one bit for not wanting to work on her after a day doing that ****.

I can't help but to think you probably helped out A LOT of people with this thread and if nothing else gave people some good ideas, i know some of the things you did will carry over to my build if/when it ever happens.
KPLAFIN is offline   Reply With Quote
Old 09-14-2008, 12:09 AM   #185
Antisaint
Thread Starter
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Quote:
Originally Posted by KPLAFIN View Post
**** those power steering pumps, you got a Miata to work on man!!!

I had to throw concrete forms, rebar, and wire down everyday for about a year, I know that **** sucks first hand, I don't blame you one bit for not wanting to work on her after a day doing that ****.

I can't help but to think you probably helped out A LOT of people with this thread and if nothing else gave people some good ideas, i know some of the things you did will carry over to my build if/when it ever happens.
lol.....This week I had to swap a tranny and put in a new clutch/flywheel, put a starter in one of the trucks, and start salvaging one of the trucks. Working on the miata is like cake compared to this. Mainly due to the rusted, 20 years old nuts and bolts and dirt, mud, and oil covered parts. Monday I start on a timing chain job.

If you did any concrete work then you know why I'd rather get away and turn a wrench here and there. I'm going on 5 years now with it but I'm finally starting to really enjoy it. I'm in the best shape of my life and feel like I could kill a bull dead. Not to mention I haven't touched weights in god knows how long. As long as I can keep busy and make the day go by fast......its just another job. The water tank we just did had $30k worth of steel alone in the walls and floor. Took us 3 full days to tie all the steel and start setting the forms.

I hope to have an end to this thread one day. This way I know if I did everything right! I let the car get the best of me this summer. I really went a little overboard.....but at least I'm almost done.

Tomorrow I'm gonna jump the fuel pump and see if it is the relay thats the issue. I also gots the dough for MS now.....so I will probably order that Monday as well. I'm 50/50 on just keeping it at the shop parked until the spring and then painting it, seeing I will only have 2 months to drive it before I need to park it again.

Now that I decided on doing away with my Envoy, I need a new daily, work, slash not a money pit type of ride. That means; 4whl drive, can get dirty but also clean up well, has A/C, and can hold at least 4. I was looking at everything from subaru STI's to GMC full size 3500's. I don't know what I'm willing to spend just yet.....but at the moment I'm just pondering the thoughts.

On a side note, I've been reading the MS forum and the manual, wow.....that looks like ALOT of computer work. The Greddy E-manage was pretty simple from what I recall. Wires, 3 *****, and it started right up. Of course I gained crazy amounts of power once tuned months later. I just hope MS is somewhat as easy....as far as turn key and drive to and from work....not getting down to every last pony to hit the strip type tune.

Vash-
Vashthestampede is offline   Reply With Quote
Old 09-14-2008, 12:48 AM   #186
Senior Member
iTrader: (14)
 
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0
Default

Sweet dude.You put a lot of work in that thing and it looks like it's paying off.Hope you get many fun hours out of it!

Ps:I want to have sex with your air cleaner!
lordrigamus is offline   Reply With Quote
Old 09-14-2008, 01:25 AM   #187
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

If this whole military thing falls through and I can't get in due to my hearing or for some other reason, I'm still looking to get the hell out of Virginia. Need some new help laying forms? LOL
KPLAFIN is offline   Reply With Quote
Old 09-14-2008, 08:47 PM   #188
Antisaint
Thread Starter
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Ok here it goes.

What I have added, installed, fucked with, etc.
  • Oil change
  • Removed intake manifold brace
  • New valve cover and gasket
  • Removed Greddy boost gauge and added a Defi gauge
  • Added Innovate LC1
  • Daikei hub and Momo wheel
  • New front speakers and tweeters
  • New CD player
  • Added amp
  • Added 2 8" subs
  • Dynamat added to doors, trunk, and rear shelf
  • Painted gauge needles red
  • Added A-pillar for 2 gauges
  • Re-wired Greddy turbo timer
  • New hood
  • Wired up AAC headlights
  • New rotors and pads all around
  • Added enthuza 3" exhaust
  • Added Enthuza 2.5" testpipe
  • Begi divorced downpipe
  • T25/28 Garrett hybrid turbo
  • Begi manifold
  • Tial 35mm wastegate
  • CX racing 25x12x3 IC
  • Knockoff HKS SSQV
  • New plugs and NGK wires
  • New radiator hoses
  • Tapped oil pan
  • Removed horn and airbag sensors/wires
  • Fucked with the grounds and the purge solenoid (capped one side)
  • Removed charcoal canister

And now what is happening

Starts up 9 times out of 10 no problem and idles right at 1k rpms. When you blip the throttle 90% of the time you will hear a "click" and the rpms drop and it stalls. Sometimes if I lightly keep my foot on the gas it will keep from stalling. But will pingpong up and down a bit before it smooths out to 1000rpms.

NO fault codes

When the fans kick in I can feel the car start to pulse. Sounds like vrooom-vrooom-vrooom-vrooom. Rpms go to 850, then back to 1000 once they turn off.

Plugs are white like the car is running lean, which I completely agree with. But my problem is not happening with any amount of boost. This is all below 2500rpms.

Vacuum is 20hg. And A/F is low 15's. However, I believe I need to reset the LC1.

I put in a Walbro HP pump last year. Either a 255 or 190, I had both so I forget which one it was, probably 190.

When you turn the key to on you will hear an annoying irritating beep coming from under the dash. 5 beeps then a pause, then repeat about 2 more times. Then it goes off, but does it every time the key goes to on. Will not beep at ACC.

-----

So....that's a bit of random ****. I know some things have nothing to do with the problem (new hood), but I wanted to try and share what I have in my head. I have done all this over the past 4-5 months and I am trying to button things up finally. I just cant figure out what to do.

I pretty much molested the engine bay and the interior/exterior completely. So I don't know if my wires could be an issue, or if this is something like a failed part that I can just replace. Diag is my weakest department in mechanic land.......

I did the GND to F/P test and I could hear the pump loud and clear. I wonder about the fuel pump relay under the dash, but I don't see how that could have just gone bad sitting in the backyard.

Any ideas, suggestions, anything is appreciated. I cleared space in our shop this weekend so I want to get the miata down there ASAP. Once I get it down to the shop I can have the painter next door start on the bodywork. I plan on ordering MSPNP this week and installing it, as well as the 460cc injectors and tuner toys rail. I don't care about emissions at this point, I just want to get the car running. And I think I should resolve this problem BEFORE I add the MSPNP and injectors.

Today was a flop trying to find the problem. Sucks.....

Vash-
Vashthestampede is offline   Reply With Quote
Old 09-14-2008, 09:08 PM   #189
Elite Member
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

Why the 2.5" test pipe w/ a 3" exhaust?

Doesn't that negate your 3" exhaust?
kenzo42 is offline   Reply With Quote
Old 09-14-2008, 10:00 PM   #190
Junior Member
 
Join Date: Sep 2008
Location: ATL GA
Posts: 290
Total Cats: -217
Default

just to let everyone know the 8 inch subs on rear deck SUCK if you drive the car with the top down or even with the windows down. i have done every install you can think of for bass. i have done the rear deck stealth box with a 10 inch. i have done the hakuna and i have done 2, 6x9 in small box on rear deck. i have also build a custom fiberglass box for a 8 or 10 inch sub in the passenger foot well. i am a sound freake and the miata is the worst car to get good bass out off, but i have tried everything. the best BASS for the miata has to be the passenger foot well 8 or 10 inch sub in a custom built box. it sounds great even at 80mph with the top down. you cant even hear the hakuna at 50 mph with the top down. ASK me anything you want to know about miata sound system because i can give you good advice. i have done the install in other miatas and they love the sound they get.
locomonkeyboricua is offline   Reply With Quote
Old 09-14-2008, 10:07 PM   #191
Junior Member
 
Join Date: Sep 2008
Location: ATL GA
Posts: 290
Total Cats: -217
Default

just to let every one know i am not hateing on VASH i love what he has done on the car, but if anyone is willing to spend all that money for BASS then i would say stay away from the rear deck subs fireing staight up like the hakuna. unless you always drive with a hard top its not the best for bass. i am still building more and diffrent boxes in hopes of makeing the perfect miata SUB box and maybe when i do i will make a few to sell. i have spend hundreds of dollars and gone threw so many subs and boxes its not even funny. just like VASH is with his car, he like to make things GREAT. i am the same way with mine and ill keep tring until i make the best bass in the miata that you can hear at 80 mph with the top down.
locomonkeyboricua is offline   Reply With Quote
Old 09-14-2008, 10:09 PM   #192
Antisaint
Thread Starter
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Quote:
Originally Posted by kenzo42 View Post
Why the 2.5" test pipe w/ a 3" exhaust?

Doesn't that negate your 3" exhaust?
Thats what Jason made me. So its 2.5" dp - 2.5" test pipe - 3" exhaust. So far from what I can tell it sounds ******* awesome.

Quote:
Originally Posted by locomonkeyboricua View Post
just to let everyone know the 8 inch subs on rear deck SUCK if you drive the car with the top down or even with the windows down. i have done every install you can think of for bass. i have done the rear deck stealth box with a 10 inch. i have done the hakuna and i have done 2, 6x9 in small box on rear deck. i have also build a custom fiberglass box for a 8 or 10 inch sub in the passenger foot well. i am a sound freake and the miata is the worst car to get good bass out off, but i have tried everything. the best BASS for the miata has to be the passenger foot well 8 or 10 inch sub in a custom built box. it sounds great even at 80mph with the top down. you cant even hear the hakuna at 50 mph with the top down. ASK me anything you want to know about miata sound system because i can give you good advice. i have done the install in other miatas and they love the sound they get.
Thanks for that fuckface.

For the record, the 8" subs sound ****** nice. I'm not turning my build thread into a war over the sound system capabilities in the miata, but wanted to clarify. If your looking for bass in the miata, put some 8"s in the rear, it works, I love them, this guy is a newb douche. /end

Vash-
Vashthestampede is offline   Reply With Quote
Old 09-14-2008, 10:33 PM   #193
Junior Member
 
Join Date: Sep 2008
Location: ATL GA
Posts: 290
Total Cats: -217
Default

yea i am a newb? maybe to miataturbo.net but i have owend 3 miatas have been driving miatas for 6 years now and have build 2 turbo miatas. as for sound systems i have been doing that for 3 years. i was not hating on you VASH, MOST of your stuff is great. but i know sound systems and have tried them. just offering my 2 cents.
locomonkeyboricua is offline   Reply With Quote
Old 09-14-2008, 10:48 PM   #194
Antisaint
Thread Starter
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Quote:
Originally Posted by locomonkeyboricua View Post
yea i am a newb? maybe to miataturbo.net but i have owend 3 miatas have been driving miatas for 6 years now and have build 2 turbo miatas. as for sound systems i have been doing that for 3 years. i was not hating on you VASH, MOST of your stuff is great. but i know sound systems and have tried them. just offering my 2 cents.
Its cool, I just dislike thread jacking. Esp when it has a hater tone to it. Like I said when I did the whole stereo system, I am by noo means a sound nut....I just wanted better bass. Will this compare to the setup I had in my Dodge which actually had space? No. Maybe I have low expectations compared to most, but I barely have the subs turned up and they sound awesome.

Of course this is listening to it while sitting with the motor either off or at idle, so I'm sure a drive around with the top down will be different, but the top down wont take away the fact that at least now I can feel the bass. I say, if you have $300 and are willing to give it a shot....do it. If you don't like it, there's always ebay.

Vash-
Vashthestampede is offline   Reply With Quote
Old 09-14-2008, 10:57 PM   #195
Elite Member
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Damn vash, hope you get it figured out bro
TonyV is offline   Reply With Quote
Old 09-14-2008, 11:03 PM   #196
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

As for the beeping thing...there was a guy on CR that asked about the same thing a few weeks ago and ended up being an airbag issue...I know you said you took all of your airbag stuff out so that may be a possibility, doesn't help your more important issue, but if that is what's going on there it's atleast one less thing in your mind.

Here's the thread at m.net that was linked in the CR thread.
http://forum.miata.net/vb/showthread.php?t=244299
KPLAFIN is offline   Reply With Quote
Old 09-16-2008, 02:38 PM   #197
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

Vash how much dynamat did u end up needing? I got the subs and just need to figure out the rest, I think the ebay special 50 cubic feet is going to be way to much. What do u think?
thesnowboarder is offline   Reply With Quote
Old 09-16-2008, 03:07 PM   #198
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Maybe your coils are shot?
Saml01 is offline   Reply With Quote
Old 09-16-2008, 03:39 PM   #199
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 5,684
Total Cats: 555
Default

Quote:
Originally Posted by Vashthestampede View Post
Ok here it goes.
When you turn the key to on you will hear an annoying irritating beep coming from under the dash. 5 beeps then a pause, then repeat about 2 more times. Then it goes off, but does it every time the key goes to on. Will not beep at ACC.
Isn't that the airbag warning? Like when you remove them, but haven't removed the sensors?
rleete is offline   Reply With Quote
Old 09-16-2008, 04:01 PM   #200
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

I thought you had to toss a resistor into the wiring harness when you remove the airbag to fool the computer?
Saml01 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:40 AM.