6 speed won't go into 1st, 3rd and 5th - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Suspension, Brakes, Drivetrain discuss the wondrous effects of boost and your miata...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-06-2014, 04:03 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default 6 speed won't go into 1st, 3rd and 5th

Bought a second 6 speed, seller said it came out of a perfectly working NB8B. He's quite a trustworthy guy but the problem is that I've just installed the box and sometimes it won't go into 1st, 3rd and 5th, ie all the upper gears of the H gate pattern.

My car is still on jack stands and has been for the past two weeks, its got a new motor and just finishing of wiring and other bits and pieces.

This is the second time its done it, the first was when i first put the box in and filled it with oil. It went into gear fine and then all of a sudden it wouldn't.

Left it for a day, came back and it was fine again, and now it's happening again.

I haven't tried to force the gear lever into gear so I'm pretty sure I didn't make things worse.

I'm clueless as to what is going on.
Any ideas?
spikes is offline   Reply With Quote
Old 01-06-2014, 09:08 AM   #2
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Is the engine running?

If the engine isn't running and the input shaft of the transmission isn't moving, your complaints are unfounded.

Example: lay your hands on the table so that your fingers on each hand are pointed towards the other hand...like gears.

Now move your hands toward each other, except instead of meshing your fingers, push your fingertips into each other and press hard.

It doesn't work, does it?

Can't get the engine running? Have a friend turn the driveshaft while you're trying to shift into gear.
fooger03 is offline   Reply With Quote
Old 01-06-2014, 09:53 AM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Yeah I know that concept of the gears, I did try turning the prop shaft and it did nothing.

Fired up the engine a few hours ago and still won't go those gears but 2nd, 4th, 6th and reverse are all fine.
spikes is offline   Reply With Quote
Old 01-06-2014, 10:22 AM   #4
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

I think I figured out the problem then...
The car is upside down:


Actually, I am suspect of the shifter bushing at this point. Have you had a chance to pull the shift lever out and take a look? I would find it really hard to believe that you've got 3 bent shift forks/rods
Attached Thumbnails
6 speed won't go into 1st, 3rd  and 5th-world-map-upside-down-new.jpg  
fooger03 is offline   Reply With Quote
Old 01-06-2014, 02:58 PM   #5
Junior Member
iTrader: (1)
 
Join Date: Aug 2008
Location: Austin, TX
Posts: 239
Total Cats: 4
Default

My buddy's transmission had issues with Reverse, then fifth. We swapped out the transmission. When looking over his original stuff to see if he could find what went wrong, he noticed the shifter itself was bent. From the large ball down to the bushing.

Pull the shifter and take a look. The bushing could also be broken and fell into inconvenient places.
mcfandango is offline   Reply With Quote
Old 01-06-2014, 05:30 PM   #6
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Hahahahaha fooger!

I'll pull it out and take a look if its bent. The nylon cup bushing is definitely still intact though. Its just really strange its intermittent.
spikes is offline   Reply With Quote
Old 01-06-2014, 08:22 PM   #7
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Also make sure it's the correct bushing - there are 2 different bushing designs in the 6-speed transmissions, one design is smaller than the other.
fooger03 is offline   Reply With Quote
Old 01-07-2014, 12:05 AM   #8
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

************ the ******* shifter is ******* bent AAARRGGHHH!

How do I fix it? Or will I have to replace? Isn't 6 speed shifters rare as chicken teeth?
spikes is offline   Reply With Quote
Old 01-07-2014, 12:08 AM   #9
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,207
Total Cats: 2,587
Default

order one of those MR baller ones with all the bells and whistles. if there's ever a good time to do that for you, its now

he just posted the group buy too
18psi is offline   Reply With Quote
Old 01-07-2014, 12:56 AM   #10
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Okay so a little research shows that OEM NB 5 speeds and 6 speeds are bent on an angle a little.

I'll post some pics in about 10.
spikes is offline   Reply With Quote
Old 01-07-2014, 01:03 AM   #11
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Attached Thumbnails
6 speed won't go into 1st, 3rd  and 5th-img_5196_zps1e370d38.jpg  
spikes is offline   Reply With Quote
Old 01-07-2014, 09:08 AM   #12
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Unhappy

guise...
idiot of the year award goes to me

one of the three 10mm bolts that holds the lower shifter dust boot fell into the turret
I remember missing a bolt at like 2am in the morning when i was still working on my car
After not being able to find it, and not phasing me too much, i grabbed another from my bucket of spare bolts.

I'm glad I didn't force the lever, I could have jammed the bolt even more. Was able to grab it out with a magnetic pickup tool.

Yeah.
So so so stupid
spikes is offline   Reply With Quote
Old 01-07-2014, 09:13 AM   #13
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by spikes View Post
guise...
idiot of the year award goes to me

one of the three 10mm bolts that holds the lower shifter dust boot fell into the turret
I remember missing a bolt at like 2am in the morning when i was still working on my car
After not being able to find it, and not phasing me too much, i grabbed another from my bucket of spare bolts.

I'm glad I didn't force the lever, I could have jammed the bolt even more. Was able to grab it out with a magnetic pickup tool.

Yeah.
So so so stupid

Well glad you got it figured out lol.

I was literally about to go out in the garage and pull off the shifter from my 6speed out there to compare it to the one you posted
BTMiata is offline   Reply With Quote
Old 01-07-2014, 11:38 AM   #14
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Well done, Spikes, glad we could help convince you to pull the lever. Also glad the car is still right-side down and in one piece
fooger03 is offline   Reply With Quote
Old 01-07-2014, 05:21 PM   #15
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Props for admitting mistake, glad you got it sorted
EO2K is offline   Reply With Quote
Old 01-07-2014, 08:56 PM   #16
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Thanks for help guys
spikes is offline   Reply With Quote
Old 01-08-2014, 08:01 AM   #17
Senior Member
iTrader: (6)
 
Join Date: Jun 2010
Location: San Rafael, CA
Posts: 1,125
Total Cats: 41
Default

Are you (Mike) the guy who bought the trans from me (Tom) in the SF Bay Area? If so I'll hook you up with another shifter. I know it was not my fault but I don't mind hooking you up.
k24madness is offline   Reply With Quote
Old 01-09-2014, 05:39 PM   #18
Junior Member
Thread Starter
 
Join Date: Jun 2011
Location: NSW Australia
Posts: 88
Total Cats: 2
Default

Nah mate I'm in upside down land
spikes is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:49 PM.