93' Miata stolen and flipped build thread - Page 104 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-09-2014, 10:26 PM   #2061
Elite Member
 
Jeffbucc's Avatar
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 946
Default

Well I just had a sudden clarity of mind on why I had issues besides the capacitor of course...I was looking over a picture and saw a thick black wire poking up by the brake booster.

Oh hey...look...my engine ground is disconnected.

God I hate myself at times.

Also grounded my headlights to the stupid starter instead of the alternator....hence the constant power being on.

Friends don't let friends connect wiring sleep deprived.
Jeffbucc is offline   Reply With Quote
Old 04-09-2014, 10:40 PM   #2062
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,896
Total Cats: 775
Default

Yeah but like, aren't you always sleep deprived?
EO2K is online now   Reply With Quote
Old 04-10-2014, 12:01 AM   #2063
Elite Member
 
Jeffbucc's Avatar
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 946
Default

Quote:
Originally Posted by EO2K View Post
Yeah but like, aren't you always sleep deprived?
Yes but there are several stages of sleep deprivation

24 hours:mild discomfort and a slight decrease in memory and a large decrease in short term memory

48 hours: physical discomfort, food tastes bland, memory is shot unless you read something 5 times just to get the idea in your head

72 hours: welcome to zombie state, you better not have to do anything that requires thought or physical ability otherwise you are going to fail

96 hours: ****. That. Never again. I think I was close to death at that point.

Insomnia sucks, especially when meds like Ambien and Lunesta don't work. There is one drug that worked(read past tense) but considering it is a class 1 and Utah frowns heavily on it, it isn't worth the risk.


Anyone have a good source for local 10k capacitors? Largest I've found is 4700k. Maybe try a car dealer or an audio store?
Jeffbucc is offline   Reply With Quote
Old 04-10-2014, 12:48 AM   #2064
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,668
Total Cats: 227
Default

Quote:
Originally Posted by Jeffbucc View Post
Hopefully one of the few stupid mistakes I made with all the wiring I did...hopefully. Don't be surprised if not.
Meh, that mistake wasn't so bad. Try hooking up the PCV system on your subaru wrong and pulling/doing a headgasket on the motor because of it; only to find out after the fact.
Fireindc is offline   Reply With Quote
Old 04-10-2014, 11:08 AM   #2065
Elite Member
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 231
Default

IDK, hallucinating due to sleep deprivation in 500 person college lectures actually made them somewhat interesting. All those pretty lights.
thenuge26 is offline   Reply With Quote
Old 04-10-2014, 11:11 AM   #2066
Elite Member
iTrader: (3)
 
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554
Default

Quote:
Originally Posted by hornetball View Post
Curly's coupler is gorgeous . . . but I'm still at a loss. Why is it needed?


FM intercooler piping makes the normal one-piece idea foul out.
concealer404 is offline   Reply With Quote
Old 04-10-2014, 11:12 AM   #2067
Elite Member
iTrader: (3)
 
Join Date: Aug 2011
Posts: 7,237
Total Cats: 554
Default

Quote:
Originally Posted by thenuge26 View Post
IDK, hallucinating due to sleep deprivation in 500 person college lectures actually made them somewhat interesting. All those pretty lights.

I legitimately don't remember half the work i did this last time putting the MX6 together. 68 hour straight through wrenching bender FTL.
concealer404 is offline   Reply With Quote
Old 04-10-2014, 12:24 PM   #2068
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 5,821
Total Cats: 555
Default

Quote:
Originally Posted by concealer404 View Post
FM intercooler piping makes the normal one-piece idea foul out.
Ahhhhhhhh. Didn't know that.
hornetball is offline   Reply With Quote
Old 04-10-2014, 01:46 PM   #2069
Senior Member
iTrader: (3)
 
Join Date: May 2005
Location: Mass.
Posts: 815
Total Cats: 41
Default

Quote:
Originally Posted by Jeffbucc View Post


for those wondering you can buy this hose barb at vatozone for $3, you want 1 1/4".


For future reference, if you're willing to pony up 16 bucks, M-Carr has these baller machined aluminum 1.25" barb couplers. They are AWESOME. http://www.mcmaster.com/#5357k77/=rh7am2

I bought one for my FM lower rad hose (needed to extend it due to my rad relocate).

-Zach

-Zach
thasac is offline   Reply With Quote
Old 04-10-2014, 03:59 PM   #2070
Senior Member
iTrader: (1)
 
revlimiter's Avatar
 
Join Date: Jan 2009
Location: ABQ, NM
Posts: 512
Total Cats: 86
Default

^ Awesome. That'll be in my next Mcmaster shipment for sure. Thanks!
revlimiter is offline   Reply With Quote
Old 04-10-2014, 04:57 PM   #2071
Elite Member
 
Jeffbucc's Avatar
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 946
Default

Will I do any damage to the COP without a capacitor on it until I can find a 10k capacitor to replace the burned out one?
Jeffbucc is offline   Reply With Quote
Old 04-10-2014, 05:08 PM   #2072
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,896
Total Cats: 775
Default

It's debatable that the capacitor is actually required (that's what I got from the COPs thread anyway)
EO2K is online now   Reply With Quote
Old 04-10-2014, 05:22 PM   #2073
Elite Member
iTrader: (12)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,668
Total Cats: 227
Default

I never ran one on my 90 because i read the capacitor was built inline to the oem wiring i used for it, or something of that sort.
Fireindc is offline   Reply With Quote
Old 04-10-2014, 05:31 PM   #2074
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,138
Total Cats: 70
Default

I dont run one on my 94. Never had any issue. Im wondering if the cap prevented you from blowing the coils?
ScottyP3821 is offline   Reply With Quote
Old 04-10-2014, 05:47 PM   #2075
Junior Member
iTrader: (1)
 
Join Date: May 2013
Location: Sandia Park, NM
Posts: 334
Total Cats: 30
Default

How is the cap wired up?
If it's a power supply filter cap then bigger might be fine.

If you can show a crude napkin drawing of the circuit we'll tell you your options
leboeuf is offline   Reply With Quote
Old 04-10-2014, 05:49 PM   #2076
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 8,896
Total Cats: 775
Default

Quote:
Originally Posted by leboeuf View Post
How is the cap wired up?
If it's a power supply filter cap then bigger might be fine.

If you can show a crude napkin drawing of the circuit we'll tell you your options
We have a whole 20,000 page thread dedicated to this, go read it. Its even a sticky somewhere
EO2K is online now   Reply With Quote
Old 04-10-2014, 06:51 PM   #2077
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 5,821
Total Cats: 555
Default

No capacitor on my COPs. No issues.
hornetball is offline   Reply With Quote
Old 04-10-2014, 07:06 PM   #2078
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,138
Total Cats: 70
Default

Quote:
Originally Posted by Jeffbucc View Post
I thought someone got shot outside the garage.
Attached Thumbnails
93' Miata stolen and flipped build thread-og.-pop-cap-yo-bitch-ass_1b3fc3_3575928.jpg  
ScottyP3821 is offline   Reply With Quote
Old 04-10-2014, 07:09 PM   #2079
Elite Member
 
Jeffbucc's Avatar
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 946
Default

Connected the engine ground in hopes that it would solve the no power issue with megasquirt, still no dice. I have all the drivers installed, and still no lights from megasquirt, and the fuel pump still doesn't prime on ignition key.

Time to track down a fault with the power wire.
Jeffbucc is offline   Reply With Quote
Old 04-10-2014, 07:21 PM   #2080
Elite Member
 
Jeffbucc's Avatar
 
Join Date: Oct 2013
Location: Cedar City, UT
Posts: 2,769
Total Cats: 946
Default

Hmm ok ignore that. For some reason the fuel injection fuse was missing, so I scavenged one from my old car, turned the key, and my laptop instantly recognized MS.

still no fuel pump priming though...
Jeffbucc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
Drummersrs old Miata, new to me foshizzle Meet and Greet 9 09-08-2015 01:26 PM
Noob here, turbo NC project starts now. turboLuigi Meet and Greet 2 09-04-2015 02:29 PM


Tags
anti-rattle mafia, circle jerk, don't touch the girls, epic ocd, gayle, i see a dust speck, let's clean this too, massive erection, old becomes new, putty in our hands, resistance is futile, shock brace doesn't match, so fresh n so clean, tucked in waistline, want to touch the hiney, we spend jeff's money, whale with herpes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:53 PM.