Finally my 1st (water cooled) turbo build - Page 10 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 09-24-2015, 10:04 AM   #181
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

It worked out really well!





Attached Thumbnails
Finally my 1st (water cooled) turbo build-80-20150923_203416_98f87f47d0354702cf860f8742920f65a01edfd1.jpg   Finally my 1st (water cooled) turbo build-80-20150923_203407_6b28556e12dc22e7f05f71c7c9c94f058d107da8.jpg  
ryansmoneypit is offline   Reply With Quote
Old 10-02-2015, 06:55 PM   #182
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

Drew up a mount for the 858 coils, then had it laser cut.


Then bent it and did some final fitment.







Then installed everything. SUPER excited about how it turned out.





Attached Thumbnails
Finally my 1st (water cooled) turbo build-80-20151002_105759_5520356c52836be6a77822b6d66a48689a36a53f.jpg   Finally my 1st (water cooled) turbo build-80-20151002_165319_c15dc409955171ed1508f6e2078867c806a0f076.jpg   Finally my 1st (water cooled) turbo build-80-20151002_165312_5df82aa27918f0d7626abea5f502dc8b7dc6bfb3.jpg   Finally my 1st (water cooled) turbo build-80-20151002_174313_b8e9e06d14f0ff766c5b05e948ca208a53995a35.jpg   Finally my 1st (water cooled) turbo build-80-20151002_174332_ea3a3f19ad66de07bc1d48013daf1da5df88959d.jpg  

ryansmoneypit is offline   Reply With Quote
Old 10-02-2015, 06:58 PM   #183
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default



One more.
Attached Thumbnails
Finally my 1st (water cooled) turbo build-80-20151002_175718_9f685df274fa417ebd11502583f24c5e23e4b9b0.jpg  
ryansmoneypit is offline   Reply With Quote
Old 10-02-2015, 07:13 PM   #184
Sadfab Union President
iTrader: (2)
 
Join Date: May 2014
Location: Kansas
Posts: 2,687
Total Cats: 113
Default

That's slick as ****, do you use software for sheet metal fab or just wing it?
deezums is offline   Reply With Quote
Old 10-02-2015, 07:17 PM   #185
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

I did a couple practice bends, to see what the take up would be, then made a flat pattern in AutoCaad. Then got lucky.
ryansmoneypit is offline   Reply With Quote
Old 10-03-2015, 01:36 PM   #186
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

Super short MagnaCore.


Attached Thumbnails
Finally my 1st (water cooled) turbo build-80-20151003_123443_493d4b45b7414f40e4e1005b7fcc9ff74fee83e2.jpg  
ryansmoneypit is offline   Reply With Quote
Old 10-04-2015, 07:15 PM   #187
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

Well poo, It didn't start. ms3x, I don't see any tach movement or fuel injector signal.

If I screwed up the wiring on the crank sensor, would that prevent me from getting injector signal?

Last edited by ryansmoneypit; 10-04-2015 at 07:27 PM.
ryansmoneypit is offline   Reply With Quote
Old 10-04-2015, 08:42 PM   #188
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,840
Total Cats: 935
Default

Yes. You need both cam crank sensors and they need to sync. Take a composite log and post it.
aidandj is offline   Reply With Quote
Old 10-05-2015, 10:51 PM   #189
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

made a composite log, although I have no idea what I am looking at. How do you guys learn to use this thing? Where do I find instructions for this thing. the website explains how easy it is and what it can do, but I just dont get it. I have three unlabelled lines..Again, I am a computer illiterate fuckstick. Why do I look at other peoples logs and see much much more than an unlabeled squiggly line?

I re checked my wiring and don't see anything wrong. yet..
log two.csv

Last edited by ryansmoneypit; 10-05-2015 at 11:03 PM.
ryansmoneypit is offline   Reply With Quote
Old 10-05-2015, 11:21 PM   #190
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,840
Total Cats: 935
Default



Green is cam. 2 then 1. 2 then 1.

Blue should be a crank signal. There should be 4 crank teeth for every cam. It should look like this:




You are missing the crank signal.
Attached Thumbnails
Finally my 1st (water cooled) turbo build-80-prx439h_cee34a8644af6474851a48903da81ad5a7f61fcd.png   Finally my 1st (water cooled) turbo build-80-k9kc1hq_1fab7170292eb72889392198d1098e6b9812e28c.png  
aidandj is offline   Reply With Quote
Old 10-05-2015, 11:24 PM   #191
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

ok cool. investigating now. How did you learn to use this?do you have a copy of the manual? The EFI site lists it, but just keeps rerouting me to the home page.
ryansmoneypit is offline   Reply With Quote
Old 10-05-2015, 11:27 PM   #192
SadFab Sales Lady
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,840
Total Cats: 935
Default

Just read other peoples threads until I kinda figured it out a bit.
aidandj is offline   Reply With Quote
Old 10-06-2015, 12:00 AM   #193
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,957
Total Cats: 128
Default

Quote:
Originally Posted by ryansmoneypit View Post
ok cool. investigating now. How did you learn to use this?do you have a copy of the manual? The EFI site lists it, but just keeps rerouting me to the home page.
There are forums for the megasquirt, actually two IIRC. Lots of people who have problems making the thing work post about their problems there for help. I read a lot there trying to find answers for my own problems with my MS2 years back, and learned a lot just reading the post from others who had various problems. After a while you see common issues and common solutions.
patsmx5 is offline   Reply With Quote
Old 10-06-2015, 12:17 AM   #194
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

OK, I am going to go through the wiring again tomorrow. Thanks guys.
ryansmoneypit is offline   Reply With Quote
Old 10-06-2015, 12:34 AM   #195
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,957
Total Cats: 128
Default

Quote:
Originally Posted by ryansmoneypit View Post
OK, I am going to go through the wiring again tomorrow. Thanks guys.
Grab a multimeter and check continuity from the connector that plugs into the crank sensor to the connector that plugs into the ECU. Also check each pin for continuity to ground in case one of them is shorted to ground. That's where I would start.
patsmx5 is offline   Reply With Quote
Old 10-06-2015, 09:28 PM   #196
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

Wiring checks out. Ground is good, signal line is continuous as is the power. Neither ground out from either end. No crank signal.
CurrentTune.msq

In a desperate attempt I have changed a few setting from my last ms2 settings when it did run. Not sure if I need to be on wasted cop..I did not wire for sequential spark, but on ms2 the car ran on just wasted spark (not wasted cop) although I did have the ls coils . Not sure about the edge / going hi or low stuff either.
ryansmoneypit is offline   Reply With Quote
Old 10-06-2015, 09:50 PM   #197
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,957
Total Cats: 128
Default

I can't open that msq, what firmware and ecu are you running?
patsmx5 is offline   Reply With Quote
Old 10-06-2015, 09:59 PM   #198
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

Ms3x, latest ware I think. I mean I just connected it and it is set to update.
ryansmoneypit is offline   Reply With Quote
Old 10-06-2015, 10:19 PM   #199
Elite Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,656
Total Cats: 111
Default

looks like 1.3.4
Its crazy, of this entire build, this little black box was by far, the most intimidating part. I was reluctant to ditch the ms2 because I had such a rough time with it as well.

the fact that you cant open it makes me think that It is a firmware issue. Don't I just plug it in and say detect?

EDIT: maybe its this.... MS3 format 0435.16

Last edited by ryansmoneypit; 10-06-2015 at 10:39 PM.
ryansmoneypit is offline   Reply With Quote
Old 10-06-2015, 11:07 PM   #200
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 7,957
Total Cats: 128
Default

I googled ms3 latest firmware and it looks like 1.4.0 is the latest release firmware. First step should be to upgrade that just in case your issue is firmware related. I'm on the one right before this (1.3.4 I think...) so I need to upgrade too.
patsmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
94-97 JR Header, FM Stage 1 Happy Meal, Carillo rods & Supertech Pistons eddy1128 Miata parts for sale/trade 8 12-10-2015 06:34 PM
Left over turbo build parts gdoehl Miata parts for sale/trade 16 10-01-2015 10:42 AM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:01 PM.