MSM 6 speed - Page 3 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 05-24-2010, 09:40 PM   #41
Elite Member
iTrader: (11)
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10

Originally Posted by 240_to_miata View Post
-motor mounts as expected are still in and tight. I did not pull the motor to do the trans.
- Transmission is tight against engine block
- My diff looks fine (thank god)
the transmission is noticebly pointing to the pass side. Maybe the motor shifted on its mounts a tiny bit when I removed the trans. I am gunna probably try to loosen up the mounts and PPF and just retighten them.

here are some crappy pics.

I had to adjust my 6 speed. It was off center to the left. It's still off center by 1/4" I loosened the ppf bolts, wedged a hammer in by the gear shifter, and re tightened. I think that if I had loosed my engine mounts as well I could have got i spot on.

What orientation is your shifter. Which direction is the curve ( facing?
Mine does have a couple issues. It is leaking from somewhere, and the shifter likes to pop out of 2nd when I am idling at a traffic light. I think it might be that the new rubber bottom boot is so "springy" Any ideas?
miatauser884 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 8 03-21-2016 10:53 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 11:04 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 10:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 07:39 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:47 PM.