MS1 V3 Pinout for Tacho - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 07-06-2010, 03:32 PM   #1
Thread Starter
Join Date: Nov 2009
Location: Oxford, England
Posts: 24
Total Cats: 0
Default MS1 V3 Pinout for Tacho

Hi folks, just completed the assembly of my MS1 V3 for my MX5 MK1 1.8 1997 UK Spec, I have installed the fan and ignition mods as per the excellent "super important megasquirt threads "write up on here.
I built the MS1 V3 using the megamanual instructions..

I have a question about the Tacho output pin number coming off the megasquirt.....

I am making a stand alone harness for a 96/97 1.8 model but I do not know what pin # the megasquirt uses for the Tacho.

At the moment pins 20 to 37 are all being used for other things so I can not see what pin from the megasquirt connects to pin 4l on my cars connector, to get my Tacho working....

Any help with this would be great..
cat10 is offline   Reply With Quote
Old 07-06-2010, 04:02 PM   #2
Boost Pope
iTrader: (8)
Joe Perez's Avatar
Join Date: Sep 2005
Location: Chicago
Posts: 24,435
Total Cats: 1,528

There isn't a dedicated pin on the MS for driving the tach. You need to build a circuit inside the MS to create the tach signal, and then connect the output of this circuit to any available pin on the DB-37.

Use the first illustration in the above link. The "selected pin on the PCB" can be JS0, JS1, JS2, JS3 (or a couple of others) depending on what's not already in use elsewhere. You will then configure the "Techo Output Pin" (under "More Settings") in TunerStudio / Megatune to tell the MS to use that pin to generate the tach signal.
Joe Perez is online now   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Tacho wont work with COPS zammish MEGAsquirt 5 02-21-2015 12:20 PM
Definitive lsx coil guide? Fireindc Engine Performance 15 01-01-2014 04:50 PM
MS1 v3.0 Parallel Wiring gdoehl MEGAsquirt 18 08-09-2013 01:01 AM
Tacho Problem cat10 MEGAsquirt 5 05-11-2011 02:31 PM
Pulsing Tacho Signal. cat10 MEGAsquirt 1 11-03-2010 05:16 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:50 AM.