It starts, it runs! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-14-2009, 12:37 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default It starts, it runs!

Got my Adaptronic installed today... It was a little rough going at first and I drained my battery down while I was screwing with the settings and couldn't get it to start. I did something (can't remember what) and it would fire but wouldn't catch cause the bat. was too low from me dicking around. Jumped it off our other car and it finally started!

Took it around the block and it drives pretty well. Got a couple issues to work out, but it runs and drives well enough to get me to work tomorrow... I'll play with it tomorrow evening and get the idle set up properly.

Conceptually the install was really easy, but holy **** does that harness board get in the way... I had to make myself double-jointed to get everything plugged in.

Thanks all for the great info on this forum!

-Todd
micagreenmachine is offline   Reply With Quote
Old 12-14-2009, 01:22 AM   #2
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

Congrats! What injectors etc are you running?
timk is offline   Reply With Quote
Old 12-14-2009, 10:16 AM   #3
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

Are you currently turbo'd or n/a? Are you running one of the available base maps?
dgmorr is offline   Reply With Quote
Old 12-14-2009, 03:12 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

Stock injectors, n/a... Figuring all this stuff out before turbo.

Using the base NB map from Travis... I'll try others soon then tweak from there.
micagreenmachine is offline   Reply With Quote
Old 12-21-2009, 02:34 PM   #5
Newb
 
Join Date: Sep 2009
Posts: 20
Total Cats: 0
Default

Well Done.

I suppose with the PNP harness and Travis' base map, you are well underway. Is it a just case of fitting an LC-1 and putting it in learning mode?

I too have got an MX5 1999 1.8 Turbo with and Adaptronic. I have uploaded the base map and firmware v2.0. I hope it would be straight farward.
ninja180 is offline   Reply With Quote
Old 12-21-2009, 11:22 PM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

Thanks!

You'll have to start by fighting with the harness board while you're installing it, getting it to idle at least somewhat stable and getting it to start reasonably well, but for a stock (no turbo yet) engine, that was about it. I left it set on rapid-learning mode and drove it to work the next day.

Of course my coil-pack decided to take a poo last week, so now it's sitting in the garage waiting for a new one.
micagreenmachine is offline   Reply With Quote
Old 12-21-2009, 11:45 PM   #7
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,328
Total Cats: 1,926
Default

You've taken your first step into a larger world.

Joe Perez is offline   Reply With Quote
Old 12-22-2009, 09:11 AM   #8
Senior Member
iTrader: (4)
 
Join Date: Nov 2009
Location: Toronto, ON
Posts: 1,479
Total Cats: 6
Default

Quote:
Originally Posted by micagreenmachine View Post
Thanks!

You'll have to start by fighting with the harness board while you're installing it, getting it to idle at least somewhat stable and getting it to start reasonably well, but for a stock (no turbo yet) engine, that was about it. I left it set on rapid-learning mode and drove it to work the next day.

Of course my coil-pack decided to take a poo last week, so now it's sitting in the garage waiting for a new one.
How long does it take yours to catch after cranking?
dgmorr is offline   Reply With Quote
Old 12-22-2009, 02:47 PM   #9
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: Mundelein, IL
Posts: 59
Total Cats: 0
Default

If it's hot, it starts almost like stock (just a little extra effort)... I'm still working on cold starts, it can take a few cranks to catch.
micagreenmachine is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:36 PM.