Shuiend tries built motor #4, lets see how I break this one - Page 14 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-20-2010, 08:35 AM   #261
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by Braineack View Post
its not heavy. like what 5 lbs?
When did I say anything was heavy?
shuiend is offline   Reply With Quote
Old 10-20-2010, 08:41 AM   #262
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,469
Total Cats: 1,698
Default

faeflora was asking dawg.
Braineack is offline   Reply With Quote
Old 10-20-2010, 12:55 PM   #263
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

**** run yet?
gospeed81 is offline   Reply With Quote
Old 10-20-2010, 03:53 PM   #264
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

So I called the machine shop today and they said my head was flat. So either my block is not flat or my reused stock bolts had stretched. I think I am going to take bothe the block and head bolts to the machine shop tomorrow to see what they say.
shuiend is offline   Reply With Quote
Old 10-20-2010, 04:58 PM   #265
Elite Member
 
Join Date: Jul 2005
Posts: 6,443
Total Cats: 80
Default

It's very rare for an iron block deck to lose flatness.
Maybe you had dirt.
JasonC SBB is offline   Reply With Quote
Old 10-20-2010, 09:59 PM   #266
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by JasonC SBB View Post
It's very rare for an iron block deck to lose flatness.
Maybe you had dirt.
I do not really want to take the block to the machine shop. Mostly because it would be a bitch to move.

So tomorrow I will take up all the bolts when I pick up my head and show them the pictures and see what they say. Hopefully they can measure the bolts and tell me that 2 stretched.

As soon as my head is back I will be putting everything together. I am really hoping to have the car back together and running this weekend.
shuiend is offline   Reply With Quote
Old 10-22-2010, 09:43 PM   #267
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

I picked up my head yesterday. So today I put it on along with my IM and turbo. I just need to finish up a few things on the motor like, timing belt, oil filter, and some small misc stuff. Then I will be dropping the motor back in the car. Hopefully it is in and transmission gets attached sometime tomorrow. I really want to get the car running on Sunday.

I will probably post pictures in the morning.
shuiend is offline   Reply With Quote
Old 10-23-2010, 04:01 PM   #268
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

I just put my Timing belt on perfectly the first try. I am pretty sure that is a first for me. I am about to drop the motor in the car. Should have pictures up tonight.
shuiend is offline   Reply With Quote
Old 10-23-2010, 06:05 PM   #269
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Motor is in, clutch is on, tried to get trans connected, but I do not think it is on right. I will pull it back tomorrow and try re-seating it. Hopefully I get the car running by Monday.
shuiend is offline   Reply With Quote
Old 10-23-2010, 06:12 PM   #270
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,469
Total Cats: 1,698
Default

pics or ban.
Braineack is offline   Reply With Quote
Old 10-23-2010, 06:32 PM   #271
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by Braineack View Post
pics or ban.

Me fist pumping because my motor is in.
shuiend is offline   Reply With Quote
Old 10-23-2010, 09:02 PM   #272
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,469
Total Cats: 1,698
Default

i just want pics cause i miss you.
Braineack is offline   Reply With Quote
Old 10-23-2010, 09:46 PM   #273
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by Braineack View Post
i just want pics cause i miss you.
Apparently my cellphone was failboat when taking all the pictures yesterday and today. None of them are showing up. This sucks.
shuiend is offline   Reply With Quote
Old 10-24-2010, 09:21 AM   #274
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Quote:
Originally Posted by shuiend View Post
Coolant Reroute Complete
What hose are you using for the reroute? Is this a one piece hose?
WestfieldMX5 is offline   Reply With Quote
Old 10-24-2010, 09:24 AM   #275
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by f_devocht View Post
What hose are you using for the reroute? Is this a one piece hose?
Here is a link tot he post with more info about using the single hose.
shuiend is offline   Reply With Quote
Old 10-24-2010, 11:43 AM   #276
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

I hate my god damn transmission. The POS will not go in correctly.
shuiend is offline   Reply With Quote
Old 10-24-2010, 11:53 AM   #277
Elite Member
 
Join Date: Jul 2005
Posts: 6,443
Total Cats: 80
Default

You didn't center the clutch disc well enough when you tightened the pressure plate.
JasonC SBB is offline   Reply With Quote
Old 10-24-2010, 12:12 PM   #278
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by JasonC SBB View Post
You didn't center the clutch disc well enough when you tightened the pressure plate.
I had the clutch tool that came with my FM2 in correctly when I put on the clutch and PP. I have since reinserted the clutch tool to make sure it was centered correctly. God just likes spiting me is what I think.
shuiend is offline   Reply With Quote
Old 10-24-2010, 04:41 PM   #279
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

So after a long grueling day of fighting with my car the motor is in.

That is how the car looked when I started this morning.


That is my cat watching to make sure I am not messing up.


That is me pulling the motor again to get the trans attached because after fighting it for 3 hours I could not do it in the car.


That is the motor reinstalled with the trans attached. Now I just need to hook everything up. So hopefully tomorrow I can get the car started. A big thanks goes out to my uncle who randomly showed up and helped me out.
shuiend is offline   Reply With Quote
Old 10-24-2010, 04:50 PM   #280
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,707
Total Cats: 1,078
Default

Quote:
Originally Posted by JasonC SBB View Post
You didn't center the clutch disc well enough when you tightened the pressure plate.
I ended up re-centering the clutch several times while motor was in the car and still had no luck. When I got the motor out and did it the trans slipped in just about perfectly. So I think it was a combination of being slightly off center and me just having back luck getting the right angle on the trans and engine.
shuiend is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
330whp/343wtq 2005 MSM - $16,500 - CO 05pearl Cars for sale/trade 21 05-17-2017 08:12 AM
Making my daily, less of a daily 96morbst Meet and Greet 11 04-16-2016 03:08 PM
2000 Miata brain built MS3. Idle issues/ give my tune a look? sickmiatabra MEGAsquirt 0 04-13-2016 09:54 PM
Engine refresh plan beatle Engine Performance 13 03-06-2016 02:07 PM


Tags
patsmx5 is dumb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:11 AM.