Shuiend tries built motor #4, lets see how I break this one - Page 20 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-09-2010, 04:35 PM   #381
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by Reverant View Post
It's an excellent idea to pull your dash and make a wiring harness from scratch.
I was almost thinking it would be an even better idea to not even reinstall the dash. **** I might be doing it.
shuiend is offline   Reply With Quote
Old 11-09-2010, 04:39 PM   #382
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,004
Total Cats: 398
Default

lars, fix first. improve later.
y8s is offline   Reply With Quote
Old 11-09-2010, 04:40 PM   #383
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by y8s View Post
lars, fix first. improve later.
I have tried to fix for months. I think it is time to start from scratch.
shuiend is offline   Reply With Quote
Old 11-09-2010, 05:47 PM   #384
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,503
Total Cats: 1,710
Default

i mean you had to have done something in the last few days that the MS wont get the proper crank signals....

Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20101109_152933.jpg  
Braineack is offline   Reply With Quote
Old 11-09-2010, 05:52 PM   #385
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,783
Total Cats: 68
Default

does your wiring look like ****?

do you wire like ****?

be honest, does it look clean and well done?
shlammed is offline   Reply With Quote
Old 11-09-2010, 06:01 PM   #386
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by shuiend View Post
What type of thread sealant? It actually only leaks at the top fitting which I could new screw in except by hand. The hardware store will be the first place I go in the morning to get a different fitting to make it only 3 pieces.
If it is still leaking and you are going to get the correct part I say just jbweld the 3 pieces into one unified ****** so you don't have to worry about it in the meantime.
Faeflora is offline   Reply With Quote
Old 11-09-2010, 06:02 PM   #387
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,430
Total Cats: 195
Default

Quote:
Originally Posted by Braineack View Post
i mean you had to have done something in the last few days that the MS wont get the proper crank signals....

Maybe something to do with Vivie's tee?
Reverant is offline   Reply With Quote
Old 11-09-2010, 06:08 PM   #388
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by Reverant View Post
Maybe something to do with Vivie's tee?
VVT and nb crank/cam sensors are not even hooked up yet.
shuiend is offline   Reply With Quote
Old 11-09-2010, 06:13 PM   #389
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,430
Total Cats: 195
Default

So you haven't even hooked them up yet, and they are giving you trouble already? Run away!
Reverant is offline   Reply With Quote
Old 11-09-2010, 08:45 PM   #390
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by Reverant View Post
So you haven't even hooked them up yet, and they are giving you trouble already? Run away!
Well those are not giving me trouble yet. The stock 94 CAS is what is being gay right now.
shuiend is offline   Reply With Quote
Old 11-13-2010, 01:10 PM   #391
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

So scott and I fuxored with my ms today and we think we got it working. It started on his car so hopefully it works when I get home on Monday.
shuiend is offline   Reply With Quote
Old 11-21-2010, 09:30 PM   #392
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

So more or less all of last week I just had no motivation to work on my car. So it sat. I redid my cops harness and that was about it. Today I went down to Orlando and met levnubhin and picked up some Momo Super Cups. so hopefully they will be the motivation I need to get my car finished.

shuiend is offline   Reply With Quote
Old 11-21-2010, 09:38 PM   #393
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Dang you got home pretty quick. Was nice meeting ya.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 11-21-2010, 09:48 PM   #394
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by levnubhin View Post
Dang you got home pretty quick. Was nice meeting ya.
Took a little over 6 hours. I was actually surprised. I had cruise control set at 80 more or less the whole way.
shuiend is offline   Reply With Quote
Old 11-21-2010, 10:16 PM   #395
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

I lied. Seats might not be installed tomorrow. It seems my cat has taken one of them over.

shuiend is offline   Reply With Quote
Old 11-28-2010, 08:49 PM   #396
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

So I picked up a 1.6 dash today. Since I guess I am going to be pulling out the 1.8 dash and removing the air bags, I am debating if I should slim down my wiring harness/ make one from scratch. So far I have my stockish 94 wiring harness, a complete 95 harness, a 99 engine sensor harness, and most of an 01 harness. So I should have all the connectors I need. So should I go in and make one from scratch?

Also does anyone know where to buy the tool to remove pins from the stock ecu connector? Useing a safety pin is a bitch.
shuiend is offline   Reply With Quote
Old 11-28-2010, 09:33 PM   #397
Senior Member
iTrader: (5)
 
Join Date: Sep 2009
Location: Lompoc, CA
Posts: 579
Total Cats: 12
Default

1. I hate you for stealing that radio surround along with the dash. 2. Make the custom harness. Although, I say this mostly because I want to see how a custom harness is built so that I may build my own ultra short/lightweight harness one day.
baron340 is online now   Reply With Quote
Old 11-28-2010, 09:54 PM   #398
Junior Member
iTrader: (4)
 
Join Date: Dec 2009
Posts: 117
Total Cats: 0
Default

Highly recommend you don't make one from scratch. For my kitcar electrical I had a full 1990 harness and eliminated it all down to the basic's. I was warned against keeping the Miata fuse blocks, relays but finally and I am mean finally (many hours) got things all working. It's relay on top of relay. I now bought a generic fuse block for my update to turbo and and It looks so much simplier with everything clearly labeled.
twpipe is offline   Reply With Quote
Old 11-28-2010, 10:03 PM   #399
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,715
Total Cats: 1,084
Default

Quote:
Originally Posted by twpipe View Post
Highly recommend you don't make one from scratch. For my kitcar electrical I had a full 1990 harness and eliminated it all down to the basic's. I was warned against keeping the Miata fuse blocks, relays but finally and I am mean finally (many hours) got things all working. It's relay on top of relay. I now bought a generic fuse block for my update to turbo and and It looks so much simplier with everything clearly labeled.
Could you give me a link to the fusebox you used?

The plan would be to start with the 95 complete harness and then tear is down to what I actually need. Then I would add back in all the additional wires that I have running from my engine bay. I also want to relocate my MS3 and VVT tuner from behind my passenger seat to somewhere under the dash.

I really should just get the damn car running first before I try that. Maybe tomorrow she will start.
shuiend is offline   Reply With Quote
Old 12-01-2010, 01:34 AM   #400
Junior Member
 
Join Date: Sep 2010
Location: Frederick MD
Posts: 206
Total Cats: 1
Default

Quote:
Originally Posted by shuiend View Post
Could you give me a link to the fusebox you used?
Have you looked into the Painless Wiring fuse boxes?
CPSmith is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
330whp/343wtq 2005 MSM - $16,500 - CO 05pearl Cars for sale/trade 21 05-17-2017 08:12 AM
Making my daily, less of a daily 96morbst Meet and Greet 11 04-16-2016 03:08 PM
2000 Miata brain built MS3. Idle issues/ give my tune a look? sickmiatabra MEGAsquirt 0 04-13-2016 09:54 PM
Engine refresh plan beatle Engine Performance 13 03-06-2016 02:07 PM


Tags
patsmx5 is dumb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:52 PM.