Shuiend tries built motor #4, lets see how I break this one - Page 65 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-21-2012, 08:25 PM   #1281
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Driver side ducting.



Engine almost done begin built.
Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20120821_172024.jpg   Shuiend tries built motor #4, lets see how I break this one-img_20120821_135855.jpg  
shuiend is offline   Reply With Quote
Old 08-22-2012, 02:10 AM   #1282
Elite Member
iTrader: (4)
 
Pen2_the_penguin's Avatar
 
Join Date: Dec 2009
Location: Reno, NV
Posts: 3,690
Total Cats: 97
Default

Quote:
Originally Posted by shuiend View Post
Driver side ducting.
looks like sewer piping from Alcatraz
Pen2_the_penguin is offline   Reply With Quote
Old 08-22-2012, 09:22 AM   #1283
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Quote:
Originally Posted by Pen2_the_penguin View Post
looks like sewer piping from Alcatraz
It is a 5 year old BEGI intercooler pipe. It has seen better days, but it works.
shuiend is offline   Reply With Quote
Old 08-22-2012, 09:47 AM   #1284
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,066
Total Cats: 2,559
Default

Busted up over the alcatraz comment

Looks like its coming back together nicely though.
18psi is offline   Reply With Quote
Old 08-27-2012, 12:50 PM   #1285
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Engine is in.


The intercooler pipe that connects to my throttle body now does not fit with the new TSE radiator. I need to figure out how to make it work.



Also I found a crack on my wastegate pipe. It is not at a weld, but at the flex joint which vibrant makes. I am talking with Tim on the best way to fix it.
Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20120826_164309.jpg   Shuiend tries built motor #4, lets see how I break this one-img_20120826_171441.jpg   Shuiend tries built motor #4, lets see how I break this one-img_20120826_171446.jpg   Shuiend tries built motor #4, lets see how I break this one-img_20120825_195502.jpg  
shuiend is offline   Reply With Quote
Old 08-27-2012, 05:04 PM   #1286
A living god
iTrader: (23)
 
viperormiata's Avatar
 
Join Date: Aug 2008
Location: Key West
Posts: 6,057
Total Cats: 251
Default

A small 45* coupler might fix that intake pipe, assuming the pipe lines up with the lower portion. Make sure it's black, please.
viperormiata is offline   Reply With Quote
Old 08-27-2012, 05:37 PM   #1287
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Quote:
Originally Posted by viperormiata View Post
A small 45* coupler might fix that intake pipe, assuming the pipe lines up with the lower portion. Make sure it's black, please.
Will be measuring and hopefully ordering a black 45degree coupler tomorrow from silicone intakes. I can make the bottom section line up to the other pipe and fit.
shuiend is offline   Reply With Quote
Old 08-27-2012, 09:25 PM   #1288
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,097
Total Cats: 513
Default

Why not just a 90* and cut up that BEGI piece?
curly is offline   Reply With Quote
Old 08-28-2012, 12:01 AM   #1289
A living god
iTrader: (23)
 
viperormiata's Avatar
 
Join Date: Aug 2008
Location: Key West
Posts: 6,057
Total Cats: 251
Default

Quote:
Originally Posted by curly View Post
Why not just a 90* and cut up that BEGI piece?
That would require effort AND the price of a coupler.

Don't forget who Lars is friends with.
viperormiata is offline   Reply With Quote
Old 08-28-2012, 09:39 AM   #1290
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,703
Total Cats: 1,764
Default

Lars is more willing to spend that me.

But he can rotate the pipe so the 45 will work perfectly and he doesn't have to cut off the bead.
Braineack is offline   Reply With Quote
Old 08-28-2012, 09:47 AM   #1291
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,472
Total Cats: 246
Default

Will the BOV get into the alt. belt in that case?
TurboTim is offline   Reply With Quote
Old 08-28-2012, 09:57 AM   #1292
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Quote:
Originally Posted by Braineack View Post
Lars is more willing to spend that me.

But he can rotate the pipe so the 45 will work perfectly and he doesn't have to cut off the bead.
I will probably order both the 45 and 90 couplers and see which one works the easiest.

Quote:
Originally Posted by TurboTim View Post
Will the BOV get into the alt. belt in that case?
That is a very good question. I am not sure of that yet. I will check next time that I am home and it is not raining out. Not sure when that will be at this point since it is supposed to rain all week.
shuiend is offline   Reply With Quote
Old 08-28-2012, 10:03 AM   #1293
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,703
Total Cats: 1,764
Default

I noticed Lar has the FM 1%er tools.
Braineack is offline   Reply With Quote
Old 08-28-2012, 01:17 PM   #1294
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,097
Total Cats: 513
Default

Those tools are awesome. I will no longer pray that my crank is torqued. The cam tool has its place, but doesn't seem to work quite as advertised. The zip tie thing never works.
Lars, remember that with our throttle bodies pointed down, you'll have to trim the 90* coupler to make it point straight down.
curly is offline   Reply With Quote
Old 08-28-2012, 08:31 PM   #1295
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

Quote:
Originally Posted by curly View Post
Those tools are awesome. I will no longer pray that my crank is torqued. The cam tool has its place, but doesn't seem to work quite as advertised. The zip tie thing never works.
I have not really used the cam tool yet. So I can not pass judgment on it. The other 3 tools that I have from FM are amazing though.

Quote:
Originally Posted by curly View Post
Lars, remember that with our throttle bodies pointed down, you'll have to trim the 90* coupler to make it point straight down.
I am not on a stock IM or TB. I have the old Begi cast IM and mustang TB so it points pretty straight. Below are pictures of how the pipe sits without the coupler.


Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20120828_191405.jpg   Shuiend tries built motor #4, lets see how I break this one-img_20120828_192117.jpg  
shuiend is offline   Reply With Quote
Old 08-28-2012, 09:29 PM   #1296
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,097
Total Cats: 513
Default

Quote:
Originally Posted by shuiend View Post
I have not really used the cam tool yet. So I can not pass judgment on it. The other 3 tools that I have from FM are amazing though.
You're supposed to be able to zip tie it to the sprockets, take the belt+sprockets off, and be able to put it back. But you'll never get the crank in the right spot. And I dunno if I put the zip ties on too tight or what, but once I take them off, there's no way I can fit both sprockets back on.

Works amazing as a bottle opener, and holds the cams in the right place.

It will fall out though, I've had to zip tie it in place just to hold it there.

Edit: also, it looks like that 45* might be a less than ideal but easier solution to your issue.

I don't really like the looks of any of those pipes though.
curly is offline   Reply With Quote
Old 08-29-2012, 03:52 AM   #1297
Junior Member
 
Golferluke's Avatar
 
Join Date: Oct 2009
Location: Springfield, MO
Posts: 497
Total Cats: 3
Default

I'm thinking build new coldside? No way thats gonna work without major modifications anyways. Sell that to someone who can use it and start fresh.
Golferluke is offline   Reply With Quote
Old 08-30-2012, 08:33 PM   #1298
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

So I had about 3 hours worth of dry time today to work on my car. I got more of the hotside together. Tomorrow it is supposed to be sunny out all day some hopefully I can get the cold side finished up. The one thing that might hold me up is waiting on my couplers. Tracking says they should be here tomorrow, but I really expect them to show up Saturday.

Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20120830_191425.jpg  
shuiend is offline   Reply With Quote
Old 08-31-2012, 09:41 PM   #1299
Junior Member
 
Golferluke's Avatar
 
Join Date: Oct 2009
Location: Springfield, MO
Posts: 497
Total Cats: 3
Default

I forgot how sexy your manifold is!
Golferluke is offline   Reply With Quote
Old 09-01-2012, 02:50 PM   #1300
mkturbo.com
Thread Starter
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,761
Total Cats: 1,101
Default

I am starting to really dislike the positioning of the TSE radiator upper fill pipe. It is making it a royal bitch to get my cold side piping working. I think the TSE radiator and BEGI IM just are not meant to play nicely together.

I think I might be able to make the 90 degree coupler point a pipe straight down and get it to all fit. Unfortunately that means I need to order a new Blow Off Valve Weld Flange for my blow off valve and then get it welded onto the new pipe. So yet another thing that is going to delay getting my car back on the road.

Attached Thumbnails
Shuiend tries built motor #4, lets see how I break this one-img_20120901_133641.jpg  
shuiend is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
330whp/343wtq 2005 MSM - $16,500 - CO 05pearl Cars for sale/trade 21 05-17-2017 09:12 AM
Making my daily, less of a daily 96morbst Meet and Greet 11 04-16-2016 04:08 PM
2000 Miata brain built MS3. Idle issues/ give my tune a look? sickmiatabra MEGAsquirt 0 04-13-2016 10:54 PM
Engine refresh plan beatle Engine Performance 13 03-06-2016 03:07 PM


Tags
patsmx5 is dumb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:57 PM.