Car Died and Won't Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 09-21-2010, 03:23 PM   #1
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default Car Died and Won't Start

Posting for a friend who just called me. Car is an autox XP car, lightened 1.6 car with a Greddy. Car has been running flawlessly for a year. Has been running bipes/FPR only - no management.

Car crossed the finish line and died. Now it will only start and run for a second or less and die immediately. Starts on the first crank. He pulled off the bipes just to check and no change. He went through the wiring pretty good because it was hacked by the PO but couldn't find anything. Any thoughts? He was told by someone maybe igniter or CAS but I didn't know if it would even fire for a second with either of those being bad.
Stein is offline   Reply With Quote
Old 09-21-2010, 04:33 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

AFM connection?
Braineack is offline   Reply With Quote
Old 09-21-2010, 04:50 PM   #3
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by Braineack View Post
AFM connection?
Never having a 1.6 car before, is that the thing on the intake that everyone ditches when they go MS? If so, I'll ask him to check.
Stein is offline   Reply With Quote
Old 09-21-2010, 07:18 PM   #4
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Did he just remove the Bipes and try to start it? It's been a long time since I had one, but you have to run a jumper (AFM) between two pins on the bipes harness. Otherwise, no start.
jayc72 is offline   Reply With Quote
Old 09-21-2010, 07:28 PM   #5
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

Quote:
Originally Posted by Stein View Post
Never having a 1.6 car before, is that the thing on the intake that everyone ditches when they go MS? If so, I'll ask him to check.
Yes, that's the part. The behavior is the same (starts but almost immediately dies) if you unplug the MAF on a 1.8 with the stock ECU. When I leave the CAS unplugged the car won't start at all.
ScottFW is offline   Reply With Quote
Old 09-21-2010, 10:30 PM   #6
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

jayc72 is correct, it will only turn over with the bipes disconnected, it will never start at all, since it's the same as disconnecting your CAS.
curly is offline   Reply With Quote
Old 09-21-2010, 10:57 PM   #7
Newb
 
Join Date: Jan 2009
Location: Pensacola Fl.
Posts: 17
Total Cats: 0
Default

K I S S . If it will run with the the key turned to start and die when released ? Sounds like the ignition switch .
OSITMUD is offline   Reply With Quote
Old 09-22-2010, 09:37 AM   #8
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Thanks all, I'll give him a call and have him check the above.
Stein is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
TTE Build - Help me pick tires chrisn Race Prep 27 10-16-2015 06:12 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM
Missfires on idle and cruising (no load) emarkey DIY Turbo Discussion 2 09-05-2015 07:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:36 AM.