92 MX-5, stock 1.6 GT2860RS @17-18 PSI - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-04-2011, 01:09 PM   #1
Newb
Thread Starter
 
Join Date: May 2009
Location: Estonia
Posts: 37
Total Cats: 0
Default 92 MX-5, stock 1.6 GT2860RS @17-18 PSI

Did a run on Superflow 4wd dyno today after building 3" DP last night.
Setup:
1.6 stock engine 203t.km (rebuilded ~20t.km ago)
RX-7 460cc injectors
BEGI Cast manifold from Shanghai-S kit
3" DP
2,5" exchaust
MBC
Noname IC (2,5" inlet/outlet)
IC piping 2,5"
MSPNP
Coolant reroute
1.8 lightened flywheel and FM Level 1 clutch
Garret GT2860RS with 0.64 A/R
3" AEM airfilter

174,2kw(236,8WHP)\281,6Nm(207.7lb-ft)
Boost 17-18 PSI (still creeping 2-3PSI)
Not the createst one, but car pulls strong and fun to drive.
Will post proper dyno file, video and log/setup from MS over the weekend
Attached Thumbnails
92 MX-5, stock 1.6 GT2860RS @17-18 PSI-sam_0033.jpg   92 MX-5, stock 1.6 GT2860RS @17-18 PSI-sam_0036.jpg   92 MX-5, stock 1.6 GT2860RS @17-18 PSI-sam_0038.jpg  
redeagle is offline   Reply With Quote
Old 11-07-2011, 02:14 PM   #2
Newb
Thread Starter
 
Join Date: May 2009
Location: Estonia
Posts: 37
Total Cats: 0
Default

Here's one of the log files from dyno (hope someone cares to comment it).
Also better graph on best run.
Attached Files
File Type: msl 2011-11-04_11.52.46.msl (177.2 KB, 210 views)
File Type: msl 2011-11-04_11.56.54.msl (263.2 KB, 96 views)
File Type: pdf ECE Corrected Wheel Power vs RPM.pdf (48.5 KB, 233 views)
redeagle is offline   Reply With Quote
Old 11-09-2011, 07:41 PM   #3
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Something isn't right. That power seems low for that boost level and turbo. Pushing the limits of your 1.6 too.
rccote is offline   Reply With Quote
Old 11-10-2011, 12:24 AM   #4
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

peak torque in ft-lbs should be

70 to 72 ft-lbs * 1.6L * (1+boost/14.7)

At 17 psi should be > 240 ft-lbs or 323 N-m
JasonC SBB is offline   Reply With Quote
Old 11-11-2011, 04:07 AM   #5
Newb
Thread Starter
 
Join Date: May 2009
Location: Estonia
Posts: 37
Total Cats: 0
Default

It is lower than most dyno pulls here.
I can think of 3 reasons:

1. Something wrong with engine/setup altough engine sounds healty and compression/leakdown shows no issues (headjob is unknow quality so might benefit fromthere)
2. Euro 1.6 has different cam profile
3. Dyno i used reads low, really wanted to do comparison on dynojet one we have here, but it's broken at the moment.
redeagle is offline   Reply With Quote
Old 11-15-2011, 07:57 AM   #6
Junior Member
iTrader: (1)
 
Join Date: Jul 2010
Location: Louisville, KY
Posts: 196
Total Cats: 0
Default

280hp on 460's seems high for the injectors. I was running out of injector at about 260 even with methanol.
PatrickB is offline   Reply With Quote
Old 11-15-2011, 09:08 AM   #7
Newb
Thread Starter
 
Join Date: May 2009
Location: Estonia
Posts: 37
Total Cats: 0
Default

I think these 460cc measured 490cc and dutycycle according to log is 79-80
redeagle is offline   Reply With Quote
Old 11-15-2011, 12:04 PM   #8
Junior Member
iTrader: (1)
 
Join Date: Jul 2010
Location: Louisville, KY
Posts: 196
Total Cats: 0
Default

I was reading it wrong thats 236whp thats sounds right i was thinking it said 280hp. Does seem a little low for that pressure and that turbo, but who knows with dynos honestly it could just be reading low. If you can take it the track and get a mph and time you would know what its making.
PatrickB is offline   Reply With Quote
Old 11-18-2011, 12:09 AM   #9
Elite Member
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default

How much timing are you running in boost?
dustinb is offline   Reply With Quote
Old 11-18-2011, 01:34 AM   #10
Elite Member
iTrader: (9)
 
Join Date: Sep 2008
Location: Bloomfield, Michigan
Posts: 5,682
Total Cats: 10
Default

I saw your log and you AFR under boost are oscilate between 11.9 and 12.2 and as you increase on RPM is set around 12.1. Is it me or that a bit too lean for the boost he is running?
buffon01 is offline   Reply With Quote
Old 11-24-2011, 03:13 PM   #11
Junior Member
iTrader: (1)
 
Join Date: Jul 2010
Location: Louisville, KY
Posts: 196
Total Cats: 0
Default

Yeah seems lean should be low 11's
PatrickB is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:59 PM.