MSM04 no ECU power - only when stock ECU connected - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-05-2015, 02:38 AM   #1
Senior Member
Thread Starter
 
Join Date: Nov 2012
Location: Israel
Posts: 543
Total Cats: -298
Default MSM04 no ECU power - only when stock ECU connected

Hey,

I'm helping a friend to bypass his msm04 immobilizer using an haltech 1000 ecu.

When I check the main power pin 4AF when no ECU is in I get no voltage.
When I connect the stock ECU 4AF does give 12v as it should.

I gave the haltech 1000 external 12v and it turned on and started the engine.

I would like to know what can cut the 12v on 4AF...

Thanks !
Elior
elior77 is offline   Reply With Quote
Old 05-05-2015, 09:18 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

The ECU has to activate the main relay on 3H in order to get power to 4AF.

The Haltech needs to be powered by 4S.
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:09 PM.