What do you see wrong here? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-01-2010, 05:00 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2009
Location: Pineville,LA
Posts: 174
Total Cats: 0
Default What do you see wrong here?

blitzbovrun.xls what is happening right before 4000rpms?
chris824 is offline   Reply With Quote
Old 08-02-2010, 09:47 PM   #2
Junior Member
Thread Starter
 
Join Date: Jul 2009
Location: Pineville,LA
Posts: 174
Total Cats: 0
Default

blitzrun.msq heres the msq
chris824 is offline   Reply With Quote
Old 08-02-2010, 10:31 PM   #3
Senior Member
iTrader: (14)
 
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0
Default

Attach the .msl file so it can be viewed in Megalogviewer as a datalog. It's hard to find anything in all those numbers.
lordrigamus is offline   Reply With Quote
Old 08-03-2010, 03:35 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2009
Location: Pineville,LA
Posts: 174
Total Cats: 0
Default

how do i do that
chris824 is offline   Reply With Quote
Old 08-03-2010, 08:24 PM   #5
Senior Member
iTrader: (14)
 
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0
Default

Dunno, never posted one.

Dunno, never posted one. I think you click on the advanced tab at the bottom of the reply box, click the little joystick looking thingy next to the smiley at the top of the advanced box, click browse, select the .msl file from your computer, upload and click the joystick again to attach to the post.

I guess. I could be wrong but I would think it's just like a picture.
lordrigamus is offline   Reply With Quote
Old 08-04-2010, 12:45 AM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2009
Location: Pineville,LA
Posts: 174
Total Cats: 0
Default

if you download the two things posted thats the log with the msl
chris824 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:23 AM.