Lost, help needed - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-03-2010, 05:18 AM   #61
Junior Member
iTrader: (2)
 
Join Date: Feb 2009
Location: 94401
Posts: 240
Total Cats: -2
Default

are you getting constant spark? (is it grounded) are you getting fuel? are the coils pluged in the correct way? I reversed mine on my 95 and it would just pop check that if your still using wires, if you really wanna know if its your aem or not you could probably just slap in a stock ecu to see if it starts then shut it off real quick, or maybe borrow a ms that you know is working, just think of things as groups and do process of elimination, start with spark and fuel first. if your worried about the fuel being old just spray some brake cleaner in the tb and then crank again
proughj is offline   Reply With Quote
Old 10-03-2010, 02:46 PM   #62
Elite Member
iTrader: (8)
 
Join Date: Dec 2008
Location: Kingston, Ontario
Posts: 2,791
Total Cats: 71
Default

flood out mode is set to say 90-100% throttle by the tuner. it makes it so if your starting and you hit the gas 100% it cuts fuel to let the engine so if its flooded you can clear the combustion chamber to get the car started.
shlammed is offline   Reply With Quote
Old 10-03-2010, 03:09 PM   #63
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

Quote:
Originally Posted by proughj View Post
are you getting constant spark? (is it grounded) are you getting fuel? are the coils pluged in the correct way? I reversed mine on my 95 and it would just pop check that if your still using wires, if you really wanna know if its your aem or not you could probably just slap in a stock ecu to see if it starts then shut it off real quick, or maybe borrow a ms that you know is working, just think of things as groups and do process of elimination, start with spark and fuel first. if your worried about the fuel being old just spray some brake cleaner in the tb and then crank again

I am getting fuel, I wasn't getting consistent spark on the first map they never tested spark on the second map that was uploaded. I actually thought about slapping on my stock ecu and try firing it up, but I don't have a MAF so that prob wouldn't help.
jtothawhat is offline   Reply With Quote
Old 10-03-2010, 04:36 PM   #64
Senior Member
iTrader: (1)
 
Join Date: Jul 2009
Location: Batavia, IL
Posts: 604
Total Cats: 0
Default

ctdrftna was able to fire his car briefly with a stock ecu, no maf, and 880cc's. (build thread pg22) It's worth a try.
Cococarbine3 is offline   Reply With Quote
Old 10-03-2010, 04:38 PM   #65
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

I might give that a try if I can find my ECU.

EDIT: You're close, do you have a spare laying around? I live off Randall Rd.
jtothawhat is offline   Reply With Quote
Old 10-03-2010, 04:49 PM   #66
Senior Member
iTrader: (1)
 
Join Date: Jul 2009
Location: Batavia, IL
Posts: 604
Total Cats: 0
Default

My ms isn't working so I'm using my stock ecu now, but I can drive up and swap the ecu and maf if you'd like. I'm right by Fermilab.

Edit: you have a 1.6 though... the wiring may be different for the ecu, and you probably need an afm not a maf. You could ask splittime
Cococarbine3 is offline   Reply With Quote
Old 10-03-2010, 09:53 PM   #67
Junior Member
iTrader: (2)
 
Join Date: Feb 2009
Location: 94401
Posts: 240
Total Cats: -2
Default

you dont need a mass air flow sensor for the car to run try it out and see what happens it will awnser alot of questions very quickly
proughj is offline   Reply With Quote
Old 10-04-2010, 04:54 PM   #68
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

Could it be the cam position sensor? Those things are expensive as hell
jtothawhat is offline   Reply With Quote
Old 10-04-2010, 04:55 PM   #69
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

I can loan you my 93 ecu and a CAS. My buddy may have my ecu, but if not, its in garage and easy access.
Splitime is offline   Reply With Quote
Old 10-04-2010, 05:07 PM   #70
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

That would be great and very helpful man, let me know if you do have your ecu laying around and I can swing by and pick it up.
jtothawhat is offline   Reply With Quote
Old 10-04-2010, 05:13 PM   #71
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Quote:
Originally Posted by jtothawhat View Post
That would be great and very helpful man, let me know if you do have your ecu laying around and I can swing by and pick it up.
And i was right, buddy has it. He forgot to bring it by when he was over last week. If you don't mind shooting down to him (aurora) for it, you can snag it asap. I also have 2 CAS sitting in the garage, the one I KNOW works has a nice Viton seal on it also
Splitime is offline   Reply With Quote
Old 10-04-2010, 05:16 PM   #72
Junior Member
iTrader: (2)
 
Join Date: Mar 2010
Posts: 51
Total Cats: 0
Default

im the one with splitimes ecu pm me and ill give you my address if you want to grab it today
aarontrini85 is offline   Reply With Quote
Old 10-05-2010, 03:00 AM   #73
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

I think I will try the CAS first, then if that doesn't fix the problem I will take a trip down to Aurora and pick it up. Thanks though, Splitime I will shoot you a PM.
jtothawhat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:15 AM.