I'm not staying logged in - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 01-08-2008, 05:06 PM   #1
Senior Member
Thread Starter
iTrader: (1)
 
miataspeed1point6's Avatar
 
Join Date: Feb 2006
Location: Detroit
Posts: 1,235
Total Cats: 0
Default I'm not staying logged in

If I try logging in on the top right login box, it won't ever sign me in. When I go to look into a new thread or post a reply I get that screen that tells me to log in. I put in everything and click remember me and log in.

Then it brings that screen up again and I click refresh and everything is alright. This has only happened since the new site. Is there a setting on my computer that I need to change? I click remember me and it never does, and sometimes when I click new posts it logs me out. I don't get it.
miataspeed1point6 is offline   Reply With Quote
Old 01-08-2008, 05:28 PM   #2
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

does your browser clear its private data every time you exit the browser? Some firefox's are starting to do that
mazda/nissan is offline   Reply With Quote
Old 01-08-2008, 05:30 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

yeah, my cpu at home does it. i tried solving it but couldn't however my laptop, using firefox as well, doesn't, go figure.
Braineack is offline   Reply With Quote
Old 01-08-2008, 05:32 PM   #4
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

my laptop is the same way, i know of two pc's that clear every time after closing firefox, but my laptop doens't
mazda/nissan is offline   Reply With Quote
Old 01-08-2008, 07:00 PM   #5
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Sounds like a hint to me...
Ben is offline   Reply With Quote
Old 01-08-2008, 07:22 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

ha. im on vista's now. new pc. how fun. that's all.
Braineack is offline   Reply With Quote
Old 01-08-2008, 07:35 PM   #7
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

my new pc is still sitting in its box due to my huge *** mobo not fitting in the case
mazda/nissan is offline   Reply With Quote
Old 01-08-2008, 08:06 PM   #8
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Ok to cover the basics you did check the box to say keep me logged in right? And i am sure you can acces your cookie settings and lower the privacy ratings there. Maybe since you are on Firefox you can even tailor it to the sites you want and not risk the rest of the internet bad cookies all at once.
magnamx-5 is offline   Reply With Quote
Old 01-09-2008, 10:19 AM   #9
Junior Member
iTrader: (5)
 
Join Date: Jun 2007
Location: Brunswick, Maryland
Posts: 262
Total Cats: 0
Default

Did you reboot the computer? (Sorry, computer nerd joke) First, what browser are you using? Second, are all patches u2d? Lastly, Any issues with any other site than this one?
boardboy330 is offline   Reply With Quote
Old 01-09-2008, 11:14 PM   #10
Senior Member
Thread Starter
iTrader: (1)
 
miataspeed1point6's Avatar
 
Join Date: Feb 2006
Location: Detroit
Posts: 1,235
Total Cats: 0
Default

I'm using windows explorer. My g/f's dad knows computers, and I know he changed something in my cookies folder. Yes I have clicked the remember me box. My security setting is set to medium-high.

The only other site I have a problem with runs the same forum software this site does. On that site when I click on pages I've been to before I have to click refresh or else it will just load the page as it was the last time I visited. That site keeps me logged in though.

I'm not a huge computer person, so I'm not sure what settings would mess with just this site? Thanks for the help.
miataspeed1point6 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:34 AM.