12psi runs @ the strip - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-09-2007, 10:10 PM   #1
Junior Member
Thread Starter
iTrader: (7)
 
Join Date: Apr 2007
Location: South of Houston, Texas
Posts: 329
Total Cats: 0
Default 12psi runs @ the strip

I was playing around with the launch...and I haven't got good at shifting the car yet...Not quite as smooth shifting as I would like.

I am still running the 6 Speed/4.3 diff combo, so I was almost redlining in 5th at the end of the 1/4. Hoping to swap the 3.6's sometime this month or next month.

First Run - Tried Launching in 2nd @ 4200

60ft - 2.357
1/8 time - 8.914
1/8 mph - 89.70
1/4 time - 13.499
1/4 mph - 110.78

Second Run - First Gear @3500 - Missed 5th Gear

60ft - 2.080
1/8 time - 8.824
1/8 mph - 89.83
1/4 time - 13.527
1/4 mph - 109.24

Third Run - First Gear @3500 - Missed 3rd Gear

60ft - 2.098
1/8 time - 8.917
1/8 mph - 85.16
1/4 time - 13.486
1/4 mph - 111.14
mikef85 is offline   Reply With Quote
Old 12-09-2007, 10:41 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,877
Total Cats: 1,790
Default

stop missing gears! numbers look right. good job.
Braineack is online now   Reply With Quote
Old 12-09-2007, 10:57 PM   #3
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Do you have launch control?
Even for missing gears at least you're relatively consistent each run. I'm impressed, now turn up the booooossssttttt.
cjernigan is offline   Reply With Quote
Old 12-09-2007, 10:58 PM   #4
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

almost 90mph is haulin ***! what's the setup?
Al Hounos is offline   Reply With Quote
Old 12-09-2007, 11:00 PM   #5
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

What kind of tires and differential are you running to get a 2.0 60' time?
patsmx5 is offline   Reply With Quote
Old 12-09-2007, 11:03 PM   #6
Junior Member
Thread Starter
iTrader: (7)
 
Join Date: Apr 2007
Location: South of Houston, Texas
Posts: 329
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
Do you have launch control?
Even for missing gears at least you're relatively consistent each run. I'm impressed, now turn up the booooossssttttt.
Yes, I do have launch control...I have it right on where the tires just barely slip.

The next time I go to the strip, I am going to have the 3.6's intalled and get a 20psi tune together. We'll see where that takes me.
mikef85 is offline   Reply With Quote
Old 12-09-2007, 11:04 PM   #7
Junior Member
Thread Starter
iTrader: (7)
 
Join Date: Apr 2007
Location: South of Houston, Texas
Posts: 329
Total Cats: 0
Default

Quote:
Originally Posted by Al Hounos View Post
almost 90mph is haulin ***! what's the setup?
https://www.miataturbo.net/forum/showthread.php?t=13444
mikef85 is offline   Reply With Quote
Old 12-09-2007, 11:08 PM   #8
Junior Member
Thread Starter
iTrader: (7)
 
Join Date: Apr 2007
Location: South of Houston, Texas
Posts: 329
Total Cats: 0
Default

Quote:
Originally Posted by patsmx5 View Post
What kind of tires and differential are you running to get a 2.0 60' time?
Haha, I haven't even switched out the factory open 4.3...Tires are 205/50/15 T1R's

I have a Cryo Treated/Shot Peened 3.6 Ring&Pinion and Clutch-Type LSD waiting to go in. I just don't know if I am up to doing it myself, or if I am going to pay someone to do it.

You can actually see it in the first picture here:

https://www.miataturbo.net/forum/showthread.php?t=13597

BTW, I can't post this enough...the 6 speed/4.3 combo sucks big time
mikef85 is offline   Reply With Quote
Old 12-10-2007, 02:02 AM   #9
Elite Member
iTrader: (10)
 
IcantDo55's Avatar
 
Join Date: Apr 2007
Location: VA Beach
Posts: 1,764
Total Cats: 18
Default

Quote:
Originally Posted by cjernigan View Post
Do you have launch control?
Even for missing gears at least you're relatively consistent each run. I'm impressed, now turn up the booooossssttttt.

LOL yea Relatively consistent he missed a gear each run. lol
IcantDo55 is offline   Reply With Quote
Old 12-10-2007, 02:12 AM   #10
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Very respectable MPH man, you are making some nice hp there, i am surprised you did so well with the 205's
magnamx-5 is offline   Reply With Quote
Old 12-10-2007, 02:21 AM   #11
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Quote:
Originally Posted by IcantDo55 View Post
LOL yea Relatively consistent he missed a gear each run. lol
He could still out drive me, i've never drag raced. His 1/4 times are pretty damn close to each other compared to what I would end up with.
cjernigan is offline   Reply With Quote
Old 12-10-2007, 02:25 AM   #12
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Quote:
Originally Posted by mikef85 View Post
Haha, I haven't even switched out the factory open 4.3...Tires are 205/50/15 T1R's

I have a Cryo Treated/Shot Peened 3.6 Ring&Pinion and Clutch-Type LSD waiting to go in. I just don't know if I am up to doing it myself, or if I am going to pay someone to do it.

You can actually see it in the first picture here:

https://www.miataturbo.net/forum/showthread.php?t=13597

BTW, I can't post this enough...the 6 speed/4.3 combo sucks big time
What??? How do you run a open 4.3 and get a 2.0 launch? I guess those 205's are a lot stickier than my Yokohama 225's. Oh, incase you can't tell, I'm jelous. I'm hoping to hit a 2.0 with a welded diff and 225's, then you come along and run that with a open diff on narrower tires. You suck!!!
patsmx5 is offline   Reply With Quote
Old 12-10-2007, 02:50 AM   #13
Senior Member
iTrader: (10)
 
Join Date: Feb 2007
Location: South Eastern Wisconsin
Posts: 1,282
Total Cats: 0
Default

Nice times, get those shifts in and I see my ET getting broken soon! Thats mid 12s easy.
ApexOnYou is offline   Reply With Quote
Old 12-10-2007, 10:09 AM   #14
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 290
Default

jeezus- look at the 1/8 mph between the 2nd gear launch and the 1st gear launch. They're nearly the same. You need a 3.63 soooooo bad. That first gear is killing you.
m2cupcar is offline   Reply With Quote
Old 12-10-2007, 05:26 PM   #15
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

I'm glad you finally got to run it! Hehe, missing a gear is the reason I had you up to 60mph on Friday.

You could probably bring up here to my house to do the diff swap. I've got all the tools we could ever need.
Bryce is offline   Reply With Quote
Old 12-11-2007, 05:31 AM   #16
Junior Member
 
Join Date: May 2007
Location: FRESNO, CA
Posts: 110
Total Cats: 0
Default

a nasty launch and missing gears, while still managing a 109 trap...sick...i wish i could hit that trap speed!!!
o.e.boost is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:18 AM.