Car ran very hot now doesn't why - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 07-24-2012, 08:37 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default Car ran very hot now doesn't why

Just got my car back last week after having new thermostat and radiator in. Second time driving today. Car ran very hot while I was out for lunch needle all the way right ac stopped working too. Happens right befor pulling into work parking lot. I figured low coolant not the case it was all filled up. Drove home after work needle stayed right in the middle.

My thinking maybe thermostat stuck then unstuck when cool? I really can not think of anything else. Any suggestions what to check.
zeroox is offline   Reply With Quote
Old 07-24-2012, 08:47 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

didnt burp the system?
Braineack is offline   Reply With Quote
Old 07-24-2012, 08:51 PM   #3
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,110
Total Cats: 518
Default

This happens to me every once in a while after I change the coolant, it's just air pockets that haven't been properly purged. I generally pull over at the first hint of a above normal temp, wait a few minutes, and open the radiator cap.
curly is offline   Reply With Quote
Old 07-24-2012, 08:58 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Good call will do that just to make sure. Check simple things first.
zeroox is offline   Reply With Quote
Old 07-24-2012, 09:38 PM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Tried to burp her. No air bubbles. Took her for a drive temp stayed normal. Will keep an eye on it.
zeroox is offline   Reply With Quote
Old 07-24-2012, 10:16 PM   #6
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,110
Total Cats: 518
Default

Yeah you may have gotten rid of the only air bubble when it cooled after over heating.
curly is offline   Reply With Quote
Old 07-24-2012, 10:20 PM   #7
Elite Member
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

Seems like that happens everytime I've drained the coolant. After it's warmed up the first time and allowed to cool it's always been fine.
pdexta is offline   Reply With Quote
Old 07-26-2012, 09:20 PM   #8
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Looks like my luck did not change ... it got hot again today. Odd it takes like thirty minutes. Then just sits at 80% hot. But not boiling into over flow. Going to get Ir temp gauge and check the temps. Maybe it's bad reading. Or half stuck thermostat.
zeroox is offline   Reply With Quote
Old 07-26-2012, 10:53 PM   #9
Senior Member
 
Join Date: Aug 2010
Location: Arl. Texas
Posts: 937
Total Cats: 23
Default

Have you checked the oil, or had a coolant test done?

Most likely just a local boil or bubble.
Miater is offline   Reply With Quote
Old 07-29-2012, 06:13 PM   #10
Junior Member
 
Join Date: Dec 2010
Location: Hartford, Ct
Posts: 125
Total Cats: -11
Default

My car does that every once in a while. Especially when I first start in the morning pull off to work by the time I get on the highway it gets up to 3/4s and goes back to the middle, its weird!
Eunos93 is offline   Reply With Quote
Old 07-29-2012, 09:36 PM   #11
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Umm tons of issues. First off boiled my thermostat and would not open until around 220. I got a new thermostat boiled it and opened up at 195 so that helped. Still got hot after driving for after about ten minutes.. And even hot while moving. Usually moving would help move air over the radiator. My fans polarity was wrong blowing into the radiator instead of pulling air through it. Then realized the top clips on both fan were not put on. That caused the fans to not be flush with the radiator so had to fix that. Embarrassed that all those things were messed up.
zeroox is offline   Reply With Quote
Old 07-29-2012, 09:44 PM   #12
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,010
Total Cats: 583
Default

Sounds like you had a really good radiator shop work on the car.

Eunos, I think your issue is the thermostat bypass line. Make sure it's clear.
hornetball is offline   Reply With Quote
Old 07-30-2012, 09:07 AM   #13
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

I have determined that every shop in the word half asses most things. It was not a radiator shop it was york automotive in Maryland. up until this point i was happy with their service. I was happy enough to actually have the car towed the 150 miles to get the work done.

In the past I have done most the work myself but lately have not had the time and some health issues have prevented me from doing it. just frustrating when you get something back and have to fix it again.

The thermostat I can kind of look past. the fans blowing the wrong way was a 5 second fix that they should have noticed. and should have finished the jobs by attaching the fans better.

Oh well it is over and now just going to focus on driving the car and enjoying it. in the 12 months i have owned it it has been street able for 3 months. I think the next thing that goes wrong with it will be the last for me. The miata is such a love hate relationship. I love it when it is running. It is so fun to drive. When it is not running I want to push it into a lake.
zeroox is offline   Reply With Quote
Old 07-30-2012, 09:34 AM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Do you have aftermarket fans? Trying to figure out how one could reverse the polarity with oem fans.
Braineack is offline   Reply With Quote
Old 07-30-2012, 11:05 AM   #15
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Yes they are aftermarket fans. Very easy fix. just flipped the wires.
zeroox is offline   Reply With Quote
Old 07-30-2012, 01:45 PM   #16
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,010
Total Cats: 583
Default

Hmmmm. My experience with the Miata has been the complete opposite. Utterly reliable and easily maintained. Of course, I ran NA for many years before going turbo, but even turbo'd it's been great.

Probably the only thing in the current stable on par or better than the Miata is our Expedition. Indestructible.
hornetball is offline   Reply With Quote
Old 07-30-2012, 04:40 PM   #17
Junior Member
Thread Starter
 
Join Date: Oct 2008
Location: Mechanicsville va
Posts: 91
Total Cats: 0
Default

Miatas are great and reliable. This is my 3rd. This project is just getting the best of me. Broken turbo, broken ball joint, had a kid so no time to work on the car. It will all get worked out. I have no choice now.. to much money into it to give up haha.
zeroox is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Rotrex cooling issue gsyk59 Engine Performance 49 11-22-2015 05:11 AM
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:49 PM.