Clutch sounds? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 01-23-2008, 03:07 PM   #1
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default Clutch sounds?

Hello. My 99 is making an intermittent sound when depressing/releasing the clutch pedal. It's a squeeking that sorta sounds like a seagull...for lack of a better explanation. Clutch still grabs nicely but that sound is driving me crazy. Doesn't happen all the time and there's really no conditions under which it happens...totally random.

Thanks.
herMiata is offline   Reply With Quote
Old 01-23-2008, 03:11 PM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Is the sound relative to RPM at all or does it just sound like you have a slave screaming at you because it's screaming fluid out? Check your clutch resevoir to see if you're losing fluid, then find out where it's going.
Are you a man or woman?
cjernigan is offline   Reply With Quote
Old 01-23-2008, 03:19 PM   #3
Newb
 
Join Date: Jan 2008
Location: Ruskin, FL
Posts: 34
Total Cats: 0
Default

Mine was doing the same and someone told me to spray some lube on the plate that the slave pushes. On the side of the tranny tunnel.

Oh and it worked.
sparky95 is offline   Reply With Quote
Old 01-23-2008, 03:29 PM   #4
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

Rpms don't matter. I haven't found any set of conditions that trigger the sound...seems totally random. Comes and goes. Checked the fluid level...it's not dropping...no leaks found.

I'll try the lube on the plate you spoke of...hopefully that does it!

Oh...and I'm a guy...the Miata is the wife's...hence "herMiata". I drive a modified LT1 Z28 but I must admit that after installing some degassed/revalved Konis, a RB 1.125 front sway bar with Moll(?) heim-joint endlinks and an Enthuza XR exhaust, I enjoy driving the Miata quite a bit. Can't wait to see how it does at the autocross this weekend! Sorry for the confusion.
herMiata is offline   Reply With Quote
Old 01-23-2008, 03:32 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,889
Total Cats: 1,792
Default

most likely the TOB.
Braineack is offline   Reply With Quote
Old 01-23-2008, 03:42 PM   #6
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

The TOB might be going? Damn. Well, I guess with 91K on the odo it's most likely the original clutch so I can't really complain, huh? I'll try the lube fix first and see what happens I guess...
herMiata is offline   Reply With Quote
Old 01-23-2008, 04:13 PM   #7
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
most likely the TOB.
+1
bryantaylor is offline   Reply With Quote
Old 01-23-2008, 04:22 PM   #8
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

Are there any other symptoms of a failing TOB that I should look for?
herMiata is offline   Reply With Quote
Old 01-23-2008, 04:25 PM   #9
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

A bad TOB should be relative to RPM, rev it and the sound changes. If the sound is occuring while you depress the pedal then it might just be the clutch fork like sparky is talking about.
cjernigan is offline   Reply With Quote
Old 01-23-2008, 04:33 PM   #10
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

look at the clutch pedal and you'll see a little metal cylinder thing that moves in and out when you push the clutch pedal. You have to be looking at the clutch pedal and all to see it. That thing randomly squeaks on my 99 and it does kinda sound like a seagull sort of. Just give it a spray of some WD-40 or something and see if that dosn't do it. Does it happen to make this squeak with the car off as well? If so, it's probably that little cylinder thing I'm talking about. I've never seen a bad TOB squeak before.
patsmx5 is offline   Reply With Quote
Old 01-23-2008, 05:07 PM   #11
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

As soon as the wife gets home from work I'll check the cylinder. Sure does sound like something just needs lubed...we'll see. Thanks for all of the advice! I'll let you all know what happens.
herMiata is offline   Reply With Quote
Old 01-23-2008, 05:22 PM   #12
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

I think my TOB is going out...and its only got like 4k miles on it...so either bad install or faulty bearing :(
miatamania is offline   Reply With Quote
Old 01-23-2008, 05:39 PM   #13
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

Hopefully you didn't install it yourself and it's under warranty!
herMiata is offline   Reply With Quote
Old 01-23-2008, 06:00 PM   #14
Elite Member
iTrader: (3)
 
AbeFM's Avatar
 
Join Date: Aug 2006
Location: San Diego, CA
Posts: 3,048
Total Cats: 8
Default

My car's done that so long I've just ignored it.

But, here's the question, is it while the pedal is in motion, or while the clutch is in?

If it's while the clutch is in, then it's not a lube-something issue, those only happen when something is moving.


Mine makes a weird sound when I pull away from a stop sometimes - Trow Out Bearing makes sense, but my old clutch did it till the clutch went (20-30k?) and the new clutch does it, so I guess I'll just wait for something bad to happen - or till someone sends me a pristine low mileage six speed out of the kindness of their heart.
AbeFM is offline   Reply With Quote
Old 01-23-2008, 06:22 PM   #15
Newb
Thread Starter
 
Join Date: Jan 2008
Location: Kennewick, WA
Posts: 26
Total Cats: 0
Default

It does it when the clutch pedal is being pushed in or let out. Everything sounds good once the car is moving or when the clutch is fully depressed or out.
herMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
ACT race clutch and AASCO 7lb. aluminum flywheel graexodus Miata parts for sale/trade 5 10-26-2015 02:48 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:00 PM.