what problems does your car have at the moment? - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-13-2006, 08:15 PM   #41
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

lack of forced induction

passenger window is slow with new regulators. I fucked something up.
hustler is offline   Reply With Quote
Old 12-13-2006, 08:25 PM   #42
I'm Miserable!
 
Join Date: Dec 2006
Posts: 212
Total Cats: 0
Default

I get a masssive woody every time I sit in it.


***** with my shifting cause I don't know which stick to grab.
iluvtruenos is offline   Reply With Quote
Old 12-13-2006, 08:31 PM   #43
Junior Member
iTrader: (1)
 
Join Date: Nov 2006
Location: Hartville, OH
Posts: 174
Total Cats: 0
Default

nothing was wong with miata until i decided to go FI, now its up on jackstands under construction. atleast i'm making headway
left field is offline   Reply With Quote
Old 12-13-2006, 08:52 PM   #44
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

Hmm i have a few.

-Interesting chatter when accelerating slowly through first and second gears.(Sounds fine when i floor it, so thats what i do)

-PAINT!, was going to paint it- but must boooooost......

-Im either parinoid or my stock clutch is sucking, drop the clutch at 5k rpms and it just slips(is this normal for a stock clutch)? I guess ill find out if its really slipping once i boost later this month =).

-This ones funny, drivers side window regulator is all fucked, so now i have "manual" windows rofl, i pull it up with my hands to get it up, and push it down to get it down.

-My mom drove my car and broke the inside door handle, its all ghetto now =(. (this was one week after she broke my power window, she doesnt drive my car anymore).

-MINOR oil leak on the CAS i think, we have replaced the seal 3 times, which fixes it for 10k miles or so. I have no idea why this keeps happening, bad luck mabye?

-Of course hard 1-2 shift, syncros are off or something.. major click when its forced in, or i can slowly push it in smoothly- this really doesnt bother me.

-AND.. of course the dreaded rattles everywhere, again i really dont care since i know its not mechanical.


I remind you this is all on a car with 175k miles, but the engine is sound as ever since it was rebuild 8k miles ago =).

Any opinions to fix any of that is appreciated! =)
Fireindc is offline   Reply With Quote
Old 12-13-2006, 09:41 PM   #45
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

no motor or tranny installed :(
magnamx-5 is offline   Reply With Quote
Old 12-13-2006, 10:12 PM   #46
Elite Member
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default

Quote:
Originally Posted by sbrian2 View Post
Easy choice, 710s.
lol poor 615's the sit in the garage.

the ES100s get daily duty, and the V710's get autox.
Pitlab77 is offline   Reply With Quote
Old 12-13-2006, 10:26 PM   #47
Senior Member
 
Join Date: Dec 2005
Posts: 865
Total Cats: 0
Default

exhaust leak.the turbo to downpipe gasket dont work right.so when i swap it thats a good reason to make a full 3 inch exhaust.

steering wheel is like a dirtbike throttle.
turbopezz is offline   Reply With Quote
Old 12-13-2006, 10:26 PM   #48
Junior Member
iTrader: (1)
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 406
Total Cats: 0
Default

well when it was turbo:
1) need money to buy drivetrain upgrades so I could up the boost

now
1) Its not sold yet
BrokeEnthusiast is offline   Reply With Quote
Old 12-14-2006, 03:07 AM   #49
Newb
 
Join Date: May 2006
Location: Vancouver, BC
Posts: 22
Total Cats: 0
Default

This thread's inspired me! I've been putting up with so many little problems with the car that they were starting to wear me down...but seeing that everyone else has a stack of issues too I don't feel so bad.

Right! I'm off to fix my popups once and for all.
johnxsi is offline   Reply With Quote
Old 12-14-2006, 03:55 AM   #50
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

on my 97 I have the

usual squeeks and rattles.
5th gear synchro is basically out
clutch is gonna be needed eventually
needs drivers side fender and headlight lids replaced and painted
the shocks are a bit worn and its annoying hitting the bumpstops.
fuel gauge is not working

These are all pretty minor and mechanically the car runs very well and the one that bugs me the most is the shocks.
akaryrye is offline   Reply With Quote
Old 12-14-2006, 11:06 AM   #51
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

i know this is a crazy suggestion....

but write everything wrong down on a list. then every time you have a spare hour or two, try to knock a few things off the list. once the small problems are gone, you'll only have a couple things left to do.
y8s is offline   Reply With Quote
Old 12-14-2006, 07:06 PM   #52
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

Quote:
Originally Posted by AndyFloyd View Post
Tach does wierd ****, speedo shakes. Thats honestly it.
Andy mine does weird **** too, mostly my tach it jump around sometimes, is that what your does?

other than the fact that since i've painted the car i haven't gotten around to finishing sanding and polishing, and that i haven't put back all the fasteners for for the f/r bumbers and tailights(causing rattles) it's been fine. The exhaust is a bit loud for my tastes, but the car takes a beating and seems to like it now that i've replaced the clutch. but it does only have 42K on it so that might help
Mach929 is offline   Reply With Quote
Old 12-15-2006, 12:51 AM   #53
Newb
 
Join Date: Dec 2006
Posts: 36
Total Cats: 0
Default

It's stock.
SkiZero is offline   Reply With Quote
Old 12-15-2006, 02:28 AM   #54
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default It's always something

Put about 100 miles on the car this evening. That's the longest single drive I've done in over a month. The car is sooo much more fun at 9 psi (185rwhp) than it was at 7 (165rwhp).

Anyway, when it got dark & I had to activate the pizzaboxes, I got a belt squeal when starting in first, and also when downshifting to 2 or 3. Not that r&r of an alternator belt is difficult, it's just *another* thing to have to do.
Ben is offline   Reply With Quote
Old 12-15-2006, 02:55 AM   #55
Senior Member
 
Join Date: Jun 2005
Location: WA
Posts: 500
Total Cats: 0
Default

1. Small oil return leak
2. No bumper, headlight, bent fender :(
3. High idle, just lazy to adjust it
4. Dirty engine bay?

I guess I don't have that many problems on my car, which is good.
RusMan is offline   Reply With Quote
Old 12-15-2006, 10:16 AM   #56
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,241
Total Cats: 290
Default

Quote:
Originally Posted by y8s View Post
but write everything wrong down on a list. then every time you have a spare hour or two, try to knock a few things off the list. once the small problems are gone, you'll only have a couple things left to do.
sage advice. I knocked out a bunch of stuff by spending 3/4 of my lunch hour on the car whenever I could. This really helped with wiring stuff- list is mandatory.
m2cupcar is offline   Reply With Quote
Old 12-15-2006, 11:37 AM   #57
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,254
Total Cats: 7
Default

Quote:
Originally Posted by Ben View Post
Put about 100 miles on the car this evening. That's the longest single drive I've done in over a month. The car is sooo much more fun at 9 psi (185rwhp) than it was at 7 (165rwhp).

Anyway, when it got dark & I had to activate the pizzaboxes, I got a belt squeal when starting in first, and also when downshifting to 2 or 3. Not that r&r of an alternator belt is difficult, it's just *another* thing to have to do.
Mine started doing that a while ago, it eventually led to a terrible rattling sound due to two of the four crank pulley bolts being sheared off. Took all of Thanksgiving weekend to figure out what it was.
SamS is online now   Reply With Quote
Old 01-03-2007, 09:27 AM   #58
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: United Kingdom
Posts: 255
Total Cats: 0
Default

my car really sucks at the mo:

has hesitation and is missing
overfuelling
o2 sensor died today as it is not oscilating on my guage anymore.

tabs604 is offline   Reply With Quote
Old 01-03-2007, 09:55 AM   #59
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,241
Total Cats: 290
Default

everything on your list is most likely related- solve one and the others will probably go away (tho you may need a new O2 sensor)
m2cupcar is offline   Reply With Quote
Old 01-03-2007, 10:23 AM   #60
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

It's pretty straight forward actually.... low boost tuning issue... I need to adjust the maps again I think for this colder weather.... (but at least we haven't had any snow yet... and well there's been no reason to salt either)....

A few misc. rattles....

Weird idle dip issue, where it will just go to crap after sitting at a light for 30 secs or so... (I need to re-adjust the idle)....

No IC... need to work on that project....

Otherwise, it's all good.... Still get the grin factor from the "boost" though. <G>

Dave,
steelrat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:27 PM.