what problems does your car have at the moment? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-13-2006, 07:43 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: United Kingdom
Posts: 255
Total Cats: 0
Default what problems does your car have at the moment?

This car really pisses me off sometimes.....

- Returning 250km a tank from mostly unboosted driving but stop start short journeys in the winter to and from work at the moment Have had 380km form a tank in the summer with allot of boosted motorway driving.

- IAC valve sticking....high RPM even when warmed up then just drops to 850rpm all of a sudden

- small oil leak somewhere

- Turbo oil return line leaking. Tightened jubile clips. still leaking. Third time Ihave replaced it now.

How about you guys?
tabs604 is offline   Reply With Quote
Old 12-13-2006, 08:02 AM   #2
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Odd thing is, most of my car problems are with parts not even on the car yet!
Atlanta93LE is offline   Reply With Quote
Old 12-13-2006, 08:15 AM   #3
Senior Member
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

not being turbo yet.
VRTSid is offline   Reply With Quote
Old 12-13-2006, 10:00 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

- Bad Oil Consumption
1qt every 750-1000 miles. Burning oil smell. No visable leaks.
Either: Oil Drainage problem, Rings, or Valve Guide Seals
I'll be tinkering with the oil plumbing this weekend, I hope it's just the heavy rotation of my CHRA.
- Flywheel Chatter
9Lbs Lightened flywheel chatters like a diesel truck idling.
- Exhaust Rattle
Exhaust rattles on something just as a engage the clutch in 1st gear. Haven't been able to find the source.
- Pierburg Pump Whine
Too loud, need to replace or move it.
- 1.6 Rear
You are the weakest link.
Braineack is offline   Reply With Quote
Old 12-13-2006, 10:01 AM   #5
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

other than a *little* leak at the oil return line that doesn't drip any oil, no problems. Mine idles a little lean compared to others, but I don't see it as a problem.

<edit> the oem clutch is starting to get unhappy at 9psi.
Ben is offline   Reply With Quote
Old 12-13-2006, 10:12 AM   #6
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

Leaking oil pan because I used a gasket rather than RTV only. Fragged clutch disk- new unit sitting on office floor. EBC isn't work, just haven't had time to trouble shoot. That's about it. Not bad considering the scope of the project.

I have successfully stopped leaks at the heater core connection by double clamping- maybe try that. - rob
m2cupcar is offline   Reply With Quote
Old 12-13-2006, 10:17 AM   #7
Senior Member
iTrader: (1)
 
Join Date: Sep 2006
Location: Hong Kong
Posts: 523
Total Cats: 0
Default

Clutch hydralic lever squirls when no pressure is applied.

- A thick coat of Luberiated Gelly between the lever and push rod, really did the job. But I have to lub it every oil change.
Mimime is offline   Reply With Quote
Old 12-13-2006, 10:22 AM   #8
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

clutch rattle, sounds like my pilot bearing is already shot. probably my fault. that's it though.
Al Hounos is offline   Reply With Quote
Old 12-13-2006, 10:25 AM   #9
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,254
Total Cats: 7
Default

My downpipe rattles against a little cross brace under the transmission at certain rpm's.

Stock clutch doesn't like boost.

My I/C is on my workbench at home instead of in my bumper.

My stock injectors are too small.

And the biggest problem....

I'm a poor college student.
SamS is offline   Reply With Quote
Old 12-13-2006, 10:25 AM   #10
Senior Member
iTrader: (12)
 
Join Date: Nov 2005
Location: Murfreesboro, TN
Posts: 596
Total Cats: 3
Default

Too many new parts, not enough time to install them. :(
sbrian2 is offline   Reply With Quote
Old 12-13-2006, 10:43 AM   #11
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Quote:
Originally Posted by braineack View Post
- Bad Oil Consumption
1qt every 750-1000 miles. Burning oil smell. No visable leaks.
Either: Oil Drainage problem, Rings, or Valve Guide Seals
I'll be tinkering with the oil plumbing this weekend, I hope it's just the heavy rotation of my CHRA.
- Flywheel Chatter
9Lbs Lightened flywheel chatters like a diesel truck idling.
- Exhaust Rattle
Exhaust rattles on something just as a engage the clutch in 1st gear. Haven't been able to find the source.
- Pierburg Pump Whine
Too loud, need to replace or move it.
- 1.6 Rear
You are the weakest link.

hehe...

I'm N/A...got some heatshield rattling...chattering/shuddering clutch issues...and my ******* instrument hood is cracked ( I think someone hit it when my top was down in a parking lot or something) so it rattles at 2, 4.5, and 6k RPMS.

Also, top squeaks/rattles at the joints
miatamania is offline   Reply With Quote
Old 12-13-2006, 10:46 AM   #12
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Quote:
Originally Posted by SamS View Post

I'm a poor college student. EDIT: Who is going into debt...
Fixed it for you...or maybe thats just me :\
miatamania is offline   Reply With Quote
Old 12-13-2006, 10:53 AM   #13
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

I was ignoring squeaks/rattles as "problems." I define a problem as something that can be fixed
Atlanta93LE is offline   Reply With Quote
Old 12-13-2006, 11:01 AM   #14
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

My turbo is leaking oil out of the seals after a professional on warranty rebuild. POS!!!!!
cjernigan is offline   Reply With Quote
Old 12-13-2006, 11:05 AM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by cjernigan View Post
My turbo is leaking oil out of the seals after a professional on warranty rebuild. POS!!!!!

too much oil pressure, or bad drain, or bad pcv valve, then.
Braineack is offline   Reply With Quote
Old 12-13-2006, 11:06 AM   #16
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

Quote:
Originally Posted by Atlanta93LE View Post
I was ignoring squeaks/rattles as "problems."
I have to agree- given I'm driving a 90 with 150k and with several previous owners, of which all seemed to have wrecked the car.
m2cupcar is offline   Reply With Quote
Old 12-13-2006, 11:07 AM   #17
Junior Member
 
Join Date: Sep 2005
Location: Altus AFB, Oklahoma
Posts: 144
Total Cats: 0
Default

-Lots of different whining noises, and i have no clue where they are coming from. could be belts. but sometimes the whining noise sounds like its coming from some metalic surfaces rubbing really fast or something

-DAMN SPEEDO CABLE!! has been making that rubbing/whining sound for like a year now, i really need to buy one and replace it.

-hard to get into 2nd gear when cold

- running pig rich

- hood latch rattles sometimes

- STILL N/A

- low funds
ColoradoSpringsMiata is offline   Reply With Quote
Old 12-13-2006, 11:07 AM   #18
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

problems:
- idle droop
- hard shifting (need a bleed or slave)
- no traction in rain. a stock car shouldn't break em loose in 2nd just by flooring it. damn azenis.
- mildly munched front bumper / paint chips

other stuff I wanna do:
- re-seal diff housing. I think it leaks. spendy kaaz brand oil!!
- put my turbo back in. with the new IC. and tweak some of the exhaust parts.
- set up water injection. it's been along for the ride for over a year. dur.
- fine-tune my stereo crossover/eq.

- get my DC inspection and registration taken care of. ha ha ha.
y8s is offline   Reply With Quote
Old 12-13-2006, 11:08 AM   #19
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

Just this morning: I forgot to tighten a coolant hose clamp when I changed my coolant over the weekend. I figured this out 1/2 way to work. I could not reach the clamp with the tools I have in my car. Messy.

My intercooler pipe rattles on my fender from time to time.

There's a squeek in my trunk caused by the lid's torsion springs.

I don't make enough power.
TurboTim is offline   Reply With Quote
Old 12-13-2006, 11:52 AM   #20
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Being an a bunch of different part piles in my friends warehouse...
Splitime is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:24 PM.