93 1.6 DIYPNP launch control help - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-10-2015, 10:04 PM   #1
Newb
Thread Starter
 
Join Date: May 2014
Location: Pardeeville Wisconsin
Posts: 35
Total Cats: 2
Default 93 1.6 DIYPNP launch control help

Ive been running this megasquirt on my turbo miata for a while now and Im very impressed with it and would like to dive into some of the deeper features.

I did a search for launch control wiring using the clutch switch, or any switch for that matter and all I seem to bring up is 99 models, it looks to me like their clutch input comes into the ECU on the stock harness.

Is this so with the 93 model as well? The wiring document I have doesnt disclose whether or not it does.

Thanks in advance
Tickle is offline   Reply With Quote
Old 04-10-2015, 10:17 PM   #2
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,992
Total Cats: 1,459
Default

Yes the wiring comes to the ecu. Do more reading. Its talkes about it in the manual.
aidandj is offline   Reply With Quote
Old 04-10-2015, 10:23 PM   #3
Newb
Thread Starter
 
Join Date: May 2014
Location: Pardeeville Wisconsin
Posts: 35
Total Cats: 2
Default

All i have is the jumper configuration, nothing else. Then I have the general manual not the vehicle specific manual.
Tickle is offline   Reply With Quote
Old 04-10-2015, 10:30 PM   #4
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,992
Total Cats: 1,459
Default

aidandj is offline   Reply With Quote
Old 04-10-2015, 10:39 PM   #5
Newb
Thread Starter
 
Join Date: May 2014
Location: Pardeeville Wisconsin
Posts: 35
Total Cats: 2
Default

Yep, 1V on harness, into MS to JS11. turn it on in mega tune, the end.

It if have/had cruise control, you need to remove the neutral switch circuit, as it causes the the signal to ground at the wrong time, ie not in gear.


^^^^^^
That is actually the answer I was looking for and it was found in a thread on page 25 of a google search.

What you linked me is what I already have, a generalization.

EDIT- I also have a DIY pnp module, not the PNP one, so my 26pin connector is not populated to any inputs on the main board.

Last edited by Tickle; 04-10-2015 at 10:51 PM.
Tickle is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:32 AM.