99-00 DIYPNP box. Thing to do before plugging it in? Megatune question? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-14-2012, 01:30 AM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default 99-00 DIYPNP box. Thing to do before plugging it in? Megatune question?

I've acquired a PNP box that was built by diyautotune for a guy a few years ago. It supposedly still has his map loaded on it. I'm familiar with the things you have to do on the older cars to install MS, removing ECU fuse+ignitor plug etc.

Is there anything i need to do on the NB before i hit the key? Also I've always tuned with Megatune obviously i won't have a 99-00 option without MAF, but could i just choose a different option? Or do i HAVE to get tuner studio for this to work? The car will be dyno tuned from the get go.

Thanks in advanced,

Vinny

Original sale post of the MS.
https://www.miataturbo.net/miata-parts-sale-trade-5/diypnp-99-00-a-45088/
JETSWU87 is offline   Reply With Quote
Old 05-14-2012, 03:45 AM   #2
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Try reading the instructions at diyautotune.com there is a writeup for the 99-00.

http://www.diyautotune.com/diypnp/ap...0-18bp-mt.html

And yes you need Tunerstudio.

Also try the latest Beta firmware.
Zaphod is offline   Reply With Quote
Old 05-14-2012, 12:29 PM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default

Thanks for that
JETSWU87 is offline   Reply With Quote
Old 05-14-2012, 08:21 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default

i want to save the map that is on the MS however i can't connect to it because i dont have the correct firmware.

ms2extra rel 3.0.3h is what the map was built under, I've downloaded the package off of the diy site with no luck so far...and now TS is stuck updating so im further behind then i was.
JETSWU87 is offline   Reply With Quote
Old 05-14-2012, 10:45 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default

Well finally was able to link to it, however anything above half throttle the a/f ratio would jump from 18.0 to 10.0s back and forth...100 rpm at a time. Ran out of patience tonight, im sure its a setting.

I tried turning off the o2 sensor, unplugging the maf, hooked the MS vacuum line to another port under the VICS. Same thing happened. 1/4 throttle the car pulled smooth and consistent :shrug:
JETSWU87 is offline   Reply With Quote
Old 05-15-2012, 12:09 AM   #6
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

tuned it or not?
Techsalvager is offline   Reply With Quote
Old 05-15-2012, 10:11 AM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default

I'm not sure what you mean.

There's nothing in the map to adjust when the a/f's we're jumping that far in a short period of time. The car was on the dyno at the time.
JETSWU87 is offline   Reply With Quote
Old 05-15-2012, 10:16 AM   #8
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

datalog?
Techsalvager is offline   Reply With Quote
Old 05-15-2012, 10:21 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by JETSWU87 View Post
obviously i won't have a 99-00 option without MAF, but could i just choose a different option? Or do i HAVE to get tuner studio for this to work? The car will be dyno tuned from the get go.

you need to use tunerstudio, and there's no reason you cant pull the MAF.
Braineack is offline   Reply With Quote
Old 05-15-2012, 10:44 AM   #10
Elite Member
iTrader: (17)
 
Join Date: Aug 2007
Location: Fort Myers, FL
Posts: 2,791
Total Cats: 130
Default

I've had the EGO settings do some weird stuff with my air fuel ratios, bouncing back and forth like you describe. You may want to turn it off temporarily just to eliminate one potential factor.
pdexta is offline   Reply With Quote
Old 05-15-2012, 11:19 AM   #11
Junior Member
Thread Starter
 
Join Date: Feb 2008
Location: Portsmouth, VA
Posts: 115
Total Cats: 0
Default

Brain,

I was using tuner studio last night while messing with the car.

PDextra,

I turned off the ego and the same thing happened.

Unfortunately i didn't log it as it was nearing 9pm and i had to drive the car home. I may give it another shot later in the week.

The PNP has sequential injection, and it did this even on the map that was on the box already.
JETSWU87 is offline   Reply With Quote
Old 05-16-2012, 01:03 AM   #12
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

tried latest 3.2.1 firmware release?
Techsalvager is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:42 PM.