AE & DE settings - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-26-2007, 09:05 AM   #21
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Atlanta93LE View Post
Don't use TPSdot in boosted regions, because small changes in TPS can cause massive changes in MAP, so you could get lean spikes if using TPSdot. TPSdot just doesn't capture fine resolution in the transitions for boosted cars like MAPdot does.
huh? I use TPS dot just fine, if naything it's too rich rather than havin lean spikes
richyvrlimited is offline   Reply With Quote
Old 10-26-2007, 09:45 AM   #22
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Atlanta93LE is offline   Reply With Quote
Old 10-26-2007, 10:20 AM   #23
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

That link states "Some users have found that when using MAPdot it is difficult to control when in boost, so we have added the option to turn off the acceleration enrichments, when using MAPdot, when in boost."

Which is what I've seen too, particularly on a noisy MAP signal. I generally use TPSdot if the car has a TPS, and MAPdot if it doesn't. They both seem to work well when dialed in.
FoundSoul is offline   Reply With Quote
Old 10-26-2007, 10:27 AM   #24
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Interesting. I tried finding where I read that stuff about TPSdot, but can't find it again

Maybe I'll eventually play around with a TPSdot/MAPdot combo.
Atlanta93LE is offline   Reply With Quote
Old 10-26-2007, 10:41 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

isn't there a simple option switch to disable it in boost.


yeah under accel decel trigger dot.
Braineack is offline   Reply With Quote
Old 10-26-2007, 10:53 AM   #26
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
isn't there a simple option switch to disable it in boost.


yeah under accel decel trigger dot.
point?

You're worse than Richard :gay:
Atlanta93LE is offline   Reply With Quote
Old 10-26-2007, 10:58 AM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

well, if it's suggested that you don't want to use TPSdot in boost, you can simply turn it off above X kPa. the end.
Braineack is offline   Reply With Quote
Old 10-26-2007, 11:22 AM   #28
Ben
Supporting Vendor
Thread Starter
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

I was reading somewhere to not use TPSdot on a boosted car because changes in throttle in a boosted car can have very different changes on MAP. However, it should be pretty ideal for a NA car.
Ben is offline   Reply With Quote
Old 10-26-2007, 11:25 AM   #29
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Atlanta93LE View Post
Interesting. I tried finding where I read that stuff about TPSdot, but can't find it again

Maybe I'll eventually play around with a TPSdot/MAPdot combo.
you can only combine the two AE types in MSII
richyvrlimited is offline   Reply With Quote
Old 10-26-2007, 12:05 PM   #30
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by richyvrlimited View Post
you can only combine the two AE types in MSII
The acceleration wizard slider between MAPdot and TPSdot would indicate otherwise. Am I missing something?
Atlanta93LE is offline   Reply With Quote
Old 10-26-2007, 12:10 PM   #31
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

try to slide it
Braineack is offline   Reply With Quote
Old 10-26-2007, 12:32 PM   #32
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
try to slide it
Damn
Atlanta93LE is offline   Reply With Quote
Old 10-26-2007, 12:40 PM   #33
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Atlanta93LE View Post
Damn
eeeeeexactly
richyvrlimited is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:46 PM.