AFR values being weird - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-07-2009, 04:29 PM   #21
Hear me Meow
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,993
Total Cats: 13
Default

I don't want to jack the thread, but I have scaled my VE table and I'm running the high-res code. It seems that I get lean spots around my cruising locations, and they move when I tune. If I fix them manually, they show up again next time I use VEAnalyzer.
skidude is offline   Reply With Quote
Old 01-07-2009, 04:31 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

look at all the resolution!

Braineack is offline   Reply With Quote
Old 01-07-2009, 04:47 PM   #23
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Quote:
Originally Posted by skidude108 View Post
I don't want to jack the thread, but I have scaled my VE table and I'm running the high-res code. It seems that I get lean spots around my cruising locations, and they move when I tune. If I fix them manually, they show up again next time I use VEAnalyzer.
How long do they last?

Did you do the spark mod?
Saml01 is offline   Reply With Quote
Old 01-07-2009, 04:52 PM   #24
Hear me Meow
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,993
Total Cats: 13
Default

Quote:
Originally Posted by Saml01 View Post
How long do they last?

Did you do the spark mod?
They don't last very long, but it's mostly because I make it a point to stab the gas or change my speed. I don't know how long they would last otherwise.

I don't think I did the spark mod, since I don't know what you are referring to.
skidude is offline   Reply With Quote
Old 01-07-2009, 05:01 PM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

Then you need to tune your acceleration enrichments.
Braineack is offline   Reply With Quote
Old 01-07-2009, 05:04 PM   #26
Hear me Meow
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,993
Total Cats: 13
Default

Quote:
Originally Posted by Braineack View Post
Then you need to tune your acceleration enrichments.
Ok, I'll work on them a little more. I hadn't really given them much thought because I'd read that I should have a good VE table before I tried to work on the AE.
skidude is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:38 AM.