AIT wiring question - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-10-2013, 09:19 PM   #21
Elite Member
iTrader: (8)
 
bahurd's Avatar
 
Join Date: Apr 2013
Location: Ohio
Posts: 2,132
Total Cats: 145
Default

Quote:
Originally Posted by Harv View Post
This is kinda what I was asking, it doesn't seem obvious how the damned thing is supposed to work.

It doesn't look like the connectors really fit very well either way. I ended up crimping the wires on and putting them in through the back of the connector (after putting the wires through the rubber) with the tab part sticking into the front. I have no clue if this is right or not.

I kinda wish the kit had come with a pigtail connector.
You could've ordered it with the pigtail assembled.
bahurd is offline   Reply With Quote
Old 11-10-2013, 09:43 PM   #22
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Jul 2006
Location: Shelton, CT
Posts: 672
Total Cats: 2
Default

Quote:
Originally Posted by bahurd View Post
You could've ordered it with the pigtail assembled.
Came as part of the ms3 that brain built.
Harv is offline   Reply With Quote
Old 11-10-2013, 10:05 PM   #23
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Harv View Post
Came as part of the ms3 that brain built.

I built my connector from brains package a couple weeks ago and I scratched head for a minute before figuring it out as well. You definitely need those "female" metal connectors shown a few posts back. They should have came in a small plastic bag within the mess of random parts that came with brains kit. If you need any tips feel free to PM me ... I will have some free time tomorrow if you need any pointers. I'm sure you will get it sorted out though!


Attached Thumbnails
AIT wiring question-20131007_095526_zps1d671418.jpg  
BTMiata is offline   Reply With Quote
Old 11-11-2013, 12:05 AM   #24
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Jul 2006
Location: Shelton, CT
Posts: 672
Total Cats: 2
Default

Quote:
Originally Posted by BTMiata View Post
I built my connector from brains package a couple weeks ago and I scratched head for a minute before figuring it out as well. You definitely need those "female" metal connectors shown a few posts back. They should have came in a small plastic bag within the mess of random parts that came with brains kit. If you need any tips feel free to PM me ... I will have some free time tomorrow if you need any pointers. I'm sure you will get it sorted out though!


Goddamnit. I just realized from your picture that I'm a total moran. I'll go back and fix things. I'm pretty sure the proper connectors for the plug are in the mess of bags somewhere.

Edit: Nope, for some reason I don't have those connectors that go into the plug. I only have the ones that are supposed to go on the AFM plug side.

Last edited by Harv; 11-11-2013 at 12:21 AM.
Harv is offline   Reply With Quote
Old 11-11-2013, 08:25 AM   #25
Elite Member
iTrader: (5)
 
Join Date: Aug 2011
Location: South Jersey
Posts: 1,523
Total Cats: 30
Default

Quote:
Originally Posted by Harv View Post
Goddamnit. I just realized from your picture that I'm a total moran. I'll go back and fix things. I'm pretty sure the proper connectors for the plug are in the mess of bags somewhere.

Edit: Nope, for some reason I don't have those connectors that go into the plug. I only have the ones that are supposed to go on the AFM plug side.
I'm sure Brain has a ton of em'... Just shoot him a PM and he can probably mail them out!
BTMiata is offline   Reply With Quote
Old 11-11-2013, 11:54 AM   #26
Senior Member
Thread Starter
iTrader: (4)
 
Join Date: Jul 2006
Location: Shelton, CT
Posts: 672
Total Cats: 2
Default

The DIYAutoTune guys are sending me some of those connectors. Thanks to them!

Brain probably would have sent some too, but he is MIA at the moment.
Harv is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:25 AM.