Cranking - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-27-2007, 03:16 PM   #1
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default Cranking

If the car sits for a while it takes a few seconds to crank the car...almost like it doesn't want to, then it does, and will crank on and off flawlessly after that, untill it sits again.

Brand new battery in it and it's actually holding a charge

it also throws a CEL when it does this and once idling it goes away...any thoughts?
Braineack is offline   Reply With Quote
Old 04-27-2007, 06:01 PM   #2
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Cranking enrichments and afterstart enrichments? I had to up my values to get mine started reliably every time.

Jim
Reverant is offline   Reply With Quote
Old 04-27-2007, 08:21 PM   #3
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

my afterstart is:

Timer: Cycles
Time: 150
ADE Mode : Decay
MAP : Normal

table:
80
75
70
60
45
35
20
15
10
0

First start enrichment is off....is that what you are talking about?
Braineack is offline   Reply With Quote
Old 04-27-2007, 08:24 PM   #4
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

you could change priming pulses to two, this will give the injectors two shots at key-on, helps start it quicker. with big injectors, I only have it on one priming pulse.
Al Hounos is offline   Reply With Quote
Old 04-27-2007, 10:16 PM   #5
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

this what you're talking about?

Braineack is offline   Reply With Quote
Old 04-28-2007, 12:03 AM   #6
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Yeah, that's what he's referring to.
I'm trying that tomorrow.
cjernigan is offline   Reply With Quote
Old 04-28-2007, 05:06 AM   #7
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Try these:

Reverant is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 11:17 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:31 AM.